Amplificador de RF FM no funciona (el transistor que usé no es el original)

#1
Hola, he montado este amplificador de 88 - 108:
http://www.blogcatalog.com/search.f...r+2sc2782&id=20030176908d8518aa8f24c90d844350

Son 80 W de salida. Como no tenia un transistor 2sc1946 para la primera etapa, le he puesto un 2sc2539 que andaba por casa, lo demas,tal y cual explica el articulo.
Bien,despues de conectarlo todo y poner 1 W de entrada veo que no funciona en absoluto. El transistor de la primera etapa no esta entregando potencia, y su estado es bueno,compruebo que efectivamente recibe excitación por la base.
Mi pregunta, el circuito esta calculado para que monte un 2sc1946, y no funcione con el que yo le he puesto?

Otra,si quito éste transistor y la alimentacion de colector del mismo, y pongo 15 watios a donde debe ir la salida de la primera etapa, ¿Lograre hacer funcionar la etapa final?

Saludos.
 
Última edición:
#2
hola e armado un tx con un 2539 y la diferencia con el que expones es que tiene una bobina entre el colector y c8 , c4 deberia ser variable , te comento que es bastante engorroso hacerle entregar potencia , pero una vez andando le e logrado sacar hasta 24 w
 
#3
Bueno... no consigo hacer que me funcione nada...en la vida me ha pasado esto.

He montado este otro: http://www.amatortv.com/100wfmpower.htm

La pagina esta en turco,pero el esquema se puede interpretar.

El caso es que cuando comienzo a ajustar trimmers y llego a 10 watios, el consumo se me pone en 5 amperes y empieza a zumbar el transistor,lo tengo que apagar porque se calienta mucho
Os pongo una foto tambien de como ha quedado.Los condensadores de salida los he quitado para la foto creo que forman el pasa bajos junto a las bobinas,lo he probado tambien omitiendo el pasa bajos por si acaso, pero es lo mismo.

No se si alguien podra darme una pista con esta información.
En todo caso... Alguien que lea esto y haya montado un amplificador con 2sc2782 y le conste que funcione, me podria pasar el esquema? Ya tengo ese transistor y el 2sc1946 y no me gasto dinero en otros porque los he visto funcionar y van muy bien.
La verdad es que todos los esquemas que he montado hasta ahora ofrecen datos confusos en algun punto de la informacion que adjuntan.
Saludos.
 

Adjuntos

Última edición:

tiago

Moderador
#5
Correcto, he comprado un transistor como el que debe montar y seguia sin funcionar,decidí hacer de nuevo el circuito impreso y volverlo a montar de cero.
Con unos pequeños ajustes de los trimmer ha funcionado a la primer y está entregando
100 Watt con 1'3 Watt de excitación.
Me surge la siguiente pega:
El trimmer de salida que hay en el colector del transistor de potecia 2sc2782 y que está en paralelo con la masa (c14) se me pone ardiendo y llega a derretir el estaño por la parte soldada al colector cuando lleva un rato.Esto ocurre aunque le baje la potencia a 80 Wat
Puede ser un problema de ajuste? En el primer post está el link para que veais el esquema.
Adjunto una foto de como ha quedado por si es de utilidad.
Saludos.
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#6
.........El trimmer de salida que hay en el colector del transistor de potecia 2sc2782 y que está en paralelo con la masa (c14) se me pone ardiendo y llega a derretir el estaño por la parte soldada al colector cuando lleva un rato.Esto ocurre aunque le baje la potencia a 80 Wat
Puede ser un problema de ajuste? En el primer post está el link para que veais el esquema.....
1) Me alegro que te funcionara.
2) Me alegro lo bonito que te ha quedado.
3) En efecto, podría ser un problema de ajuste, intenta abrir el trimmer (C14) a ver si sigue calentando, me imagino que verificaste que no este en corto.
4) C14 30/200pF me parece un poco grande (Opinión subjetiva, sin calculo), ¿ Es correcto el valor ?
 

tiago

Moderador
#7
C14 de 30-200 pf parece que es el valor que el creador del lineal ha calculado, si lo abro, la potencia va cayendo y antes de cerrarse del todo alcanza el pico maximo de salida, éste condensador, en mi caso lo he puesto de 20 - 180 pf que es el valor mas parecido que he encontrado.
C15 que es el trimmer que está en serie con la salida es en el esquema de un valor de 10 - 80 pf, el que yo le he puesto es de 10 - 50. Este condensador ajusta cerrandolo a tope,incluso apretandolo, creo que queda algo corto, he pensado sodarle en paralelo un condensador de mica plata de 15 pf para que sume su capacidad y obtener con el trimmer cerrado 65 pf (me imagino que el truco sirve, ya que el trimmer ajusta al cierre y no a la maxima apertura)
Estos valores que os doy es siempre buscando la maxima potencia con el minimo consumo, que para los 100W que esta dando es de 12,2 Amperes.

Saludos.
 

Fogonazo

Exorcista & Moderador eventual
#8
Revisaste que al cerrarlo totalmente no se cortocircuite, a veces la mica se pica y hace eso.
El tornillo que cierra el trimmer ¿ De que material es ?
Otra cosa, por efecto de L3 sobre el trimer debe aparecer una tensión "Importante", revisa que no tengas "Fugas" por donde se articula el trimmer.
 

tiago

Moderador
#9
El tornillo de ajuste es metalico,asi como la tuerca sobre la que rosca,son de la marca "arco", porcelana,mica y acero.
No creo que tenga fugas, veria pequeñas descargas con la luz apagada.
Ya me ocurrio algo similar con otro amplificador y es que la bobina de colector,se desoldaba y se caía. Era cuestion de un ajuste minucioso de los trimers, que al final conseguí. Creo que es simplemente que el trimer que esta en serie debe llegar a los 80 picos y no quedarse en 50, de todos modos que opinas de la solución del condensador?
luego desoldaré el trimer y lo revisaré. Este aparto se va a tirar un mes largo sin parar y no quiero que falle, va a estar solo en una caseta con una revision de una vez a la semana.
Saludos.
 

Fogonazo

Exorcista & Moderador eventual
#10
.....Creo que es simplemente que el trimer que esta en serie debe llegar a los 80 picos y no quedarse en 50, de todos modos que opinas de la solución del condensador?.......
Es correcto, pero NO me gusta el capacitor Mica-Plata en esa ubicación, busca mejor un cerámico de 250V o mas de aislación.
 
#11
Je,je, esto parece un chat... bueno mientras nos dirijamos hacia una solucion.
El de mica plata es de 500 Voltios ¿no crees que pueda servir?
Otra cosa, he visto un circuito sumador que en otro hilo ha publicado "gustiarte".
Me serviria para poner dos amplificadores como este sumando las salidas?
:unsure: O son especificos para segun que transistor...
 

Fogonazo

Exorcista & Moderador eventual
#12
El de mica plata es de 500 Voltios ¿no crees que pueda servir?
Si es de 500V esta bien
Otra cosa, he visto un circuito sumador que en otro hilo ha publicado "gustiarte".
Me serviria para poner dos amplificadores como este sumando las salidas?
:unsure: O son especificos para segun que transistor...
Si y funciona bien, y también es otra cosa más para sintonizar.
 
#13
Ya, me imagino que despues de ponerlo, habra que reajustarlo todo para que resuene correctamente ¿Te refieres a eso?
Al final siempre termino saliendo del problema, por las ideas que me dais y por que hasta que no funciona ok no paro.
Asi que algo mas para sintonizarno es ningun problema.
Por cierto, las resistencias de 100 ohm que aparecen en el sumador, ¿De que potencia deben de ser para sumar dos de 100Wat?
Gracias.

Bueno, volviendo al trimmer que se calienta. Es cierto que conectandole un condensador de 22 pf en paralelo,reduce algo la temperatura, pero el descenso de temperatura mas significativo ha sido poniendo dos trimmer y haciendo que entre ellos
totalizen la capacidad necesaria.
Creo que la solucion es poner un solo trimmer de mas capacidad de la que tiene, para que alcance el valor adecuado sin llegar a estar practicamente apretados a tope que es como estan ahora, puede que al estar las placas tan proximas se produzca esa temperatura, con uno de mas valor, obtendre la capacidad a 3/4 de la distancia actual y apuesto a que eso reducirá la temperatura significativamente.

¿Que opinion os merece?
Saludos.
 
Última edición:
#14
mmm respecto al 'sumador' que publicó gustyarte... hace rato lo vi y me surgió la misma duda con las resistencias... de que potencia deberían ser? que tan necesarias son? no es exactamente lo mismo que se hace para las antenas?
 
#15
La resistencia balancea las impedancias.. para que tengan una referencia, una resistencia de 250 watts soporta dos amplificadores de 500 watts cada uno, o sea, una suma de 1000 watts en total.

Para tu caso con una resistencia de 100 watts tenes amplio margen
 
#16
Gracias por la respuesta, creo que montaré otro amplificador, luego el sumador, y cuando lo tenga todo encima de la mesa me meteré de lleno con ello, de momento no tengo dinero para el proyecto....esperaré a principios de año.
Otra cuestion es el medididor de directas y reflejadas que incorpora el circuito, no se como utilizarlo, yo tengo un medidor en el cual en modo de onda directa lo ajusto a fondo escala y luego conmuto a reflejadas para ver la lectura de éstas.
En este amplificador hay un circuito con salida de directas y otro con salida de reflejadas. Seriais tan amables de explicarme como me manejo con estas dos salidas para obtener una lectura de las reflejadas ... Toy muy pez ... je,je

Saludos.
 
#17
El transistor 2SC2782 de casualidad sirve para reproducir audio en un amplificador normal AB???

Disculpen si mi pregunta es un poco absurda.

Saludos!!!
 
Arriba