Amplificador de 200w (Pioneer)

#41
bue dia... aqui les subo fotos, los pdf y la simulacion... en todas las pruebas que hice estuvo conectado la lampara serie.... en las fotos estan todos los cables cortados.. es porque fui desconectando la etapa de salida para ir encontrando el problema... sin desconectar nada en la salida medi 35 vc pero sin señal.. se encontraba en corto, al desconectar los mjl21194º3 seguia el problema... supuse que podia ser los tip's los cambie por unos nuevos, y el problema seguia... en la etapa preamplificadora use los bc558c en vez de los bc558ap... creo que puede ser ese el problema entonces esta noce los voy a cambiar por los bc557b... en la simulacion con el multisim 11 no funciono... en la salida utilize otrs tr porque los mjl21194 no se encontraban en la base de datos... tambien utilize transistores virtuales y no abia caso... para mi el problema se encuentra en la etapa preamplificadora... les agradeceria sus consejos ya que no logro acerlo funcionar... y por ultimo... el trafo que uso es de 41,5v + 41,5v sin rectificar y 55v + 55v rectificado X 8 amperes... mucas gracias... PD: no me deja subir los pdf... el diseño de pista se encuentra al revez porque me equivoque al imprimir... o sea que tuve que tener e cuenta la tercera hoja del pdf pioneer_PWB_101... pero lo he revisado mucas veces con los dataseet para asegurarme de las conexiones... disculpen si algunas palabras estas mal escritas es que se rompieron unas teclas de mi teclado.. gracias....
 

Adjuntos

Última edición por un moderador:
#42
En primer lugar resalta que todo el PCB esta en espejo, es decir para montar los transistores todos estan al revez. O montas otra placa o te las ingenias con la que tienes. Y limpia los residuos de flux.
 
#43
lo de la plaqueta ya lo abia resuelto mirando la tercera oja del pdf pioneer_PWB_101...pero lo e revisado mucas veces con los dataseet para asegurarme de las conexiones.....gracias por el consejo.
 
#44
...mejor vy a comprar los transistores que menciona en el circuito y retirar los reemplazos para probar de vuelta..pero tengo otra duda...segun elas etapas de prueba y funcionamiento de un amplificador tengo que cortocircutar la señal y desconectar los transistores de salida..pero al desconectar dichos transistores...no habria realimentacion de señal por lo tanto no funcionaria ni siquiera la etapa preamplificadora..?
 
#46
hola..ya lo habia leido...y lo tuve en cuenta...y aun asi no lo pude hacer funcionar...vy a intentar comprar los transistores del circuito electrico sin reemplazos por las dudas, ya veo es ese el problema...no los compre aun porque en las casa de electronica que fui no los consegui.......muchas gracias por responder.
 
#48
Hola... , les hago un par de consultas:

Los MJL21194 y MJL21193 , pueden ser cambiados por Tip 3055 y Tip 2955?.Porque ya tengo el Tip 3055.
Los capacitores de 2.2uf , 47uf y 100uf , tienen que ser de 60 v?Digo , para andar tranqui.
Yo no pretendo pasar los 100 ò 150 watts por ahora , por eso pregunto sobre los Tips...

Bueno , espero su respuesta. Saludos...!
 
#49
Hola... , les hago un par de consultas:

Los MJL21194 y MJL21193 , pueden ser cambiados por Tip 3055 y Tip 2955?.Porque ya tengo el Tip 3055.
Los capacitores de 2.2uf , 47uf y 100uf , tienen que ser de 60 v?Digo , para andar tranqui.
Yo no pretendo pasar los 100 ò 150 watts por ahora , por eso pregunto sobre los Tips...

Bueno , espero su respuesta. Saludos...!
Saludos
Puedes utilizar los TIP, pero debes asegurarte que la fuente sea menor a +-30V o fallaran :unsure: y con eso baja la potencia, el voltaje colector-emisor de los tip es de 60V y el de los MJL es de 250V. El voltaje de los capacitores estara bien siempre y cuando este por encima del de la fuente.



...mejor vy a comprar los transistores que menciona en el circuito y retirar los reemplazos para probar de vuelta..pero tengo otra duda...segun elas etapas de prueba y funcionamiento de un amplificador tengo que cortocircutar la señal y desconectar los transistores de salida..pero al desconectar dichos transistores...no habria realimentacion de señal por lo tanto no funcionaria ni siquiera la etapa preamplificadora..?
Saludos.
Según lo veo deberías hacer otra vez la placa con la vista correcta, aunque coloques los componentes bien con la que tienes siempre hay algo que se escapa y falla todo, también te ahorrara dolores de cabeza. Lo de los transistores, los indicados y los remplazos debes asegurarte que correspondan con su hoja de datos pin a pin y ver que coincidan sus características.
 
Última edición:
#50
si , ya lo sé , por eso lo del Tip , pero gracias por confirmarme mi duda..
Lo de los capacitores , me refiero para usar al máximo voltaje posible para obtener la máxima potencia que permite éste amplificador
 
#52
Saludos!... Alguien ha Alimentando el amplificador con +/-70VDC :unsure:
para obtener unos 400W?:D
hare la prueba dentro de una semanas mientras consigo el tranfo...
pero si alguien lo ha hecho, que nos cuente su experiencia :apreton:
 
#53
Solo observa el diagrama original, es alimentado por +/- 70V y solo lleva un par de transistores de potencia, pero son SANKEN de 17A, de todos modos supongo que en esas condiciones solo soportaría una carga de 8 Ohms :unsure:. Saludos.
 

Adjuntos

#55
gracias frapers.. pues si con 2 transitores de salida creo que solo a 8 ohm... se le pudiera montar 4 C5200 y 4 A1943... para trabajarla a 4 ohm... estos transitores son de menos potencia que los sanken por eso la cantidad... calculo alrededor de 400W en 4 ohm.
saludos!
 
#56
Bueno , paso a comentar , que yo ya terminé mi plaqueta , le puse como transistores de potencia de salida los TIP´s antes mencionados(Son los que tenía a mano , y las importaciones están cerradas , hacique es muy difícil conseguir cosas) , lo alimenté con pocos watts , para ver si algo levantaba temperatura, pero nó.
Lo alimenté con aproximadamente 30 watts , y no levantó nada de temperatura.Lo que me llamó la atención, es que no hizo tampoco el clasico pop , de encendido.
Pero bueno , mañana voy a probar con más watts.
Aunque voy a tener que descifrar cuáles son las entradas/salidas de alimentación del transformador , porque todavía no lo probé.
Ha... me olvidaba , acá en mi ciudad , andamos como 4 días seguidas con lluvia(en mi zona , llueve fuerte) , lo cuál tengo problemas de internet , y no me cargan los datasheet.Alguno me puede decir cuáles son los volts máximos que aguanta los TIP´s 2955 , y 3055 . Para ver si estoy en esos parámetros?.

Saludos...!

Osea , quiero saber, si estoy entre los watts mínimos y máximos.
 

crimson

King Moderador
#57
Había un viejo sketch de Abbot y Costello que decían "Volts son Watts", haciendo referencia a "What is Watt?". Lo que interpreto querés decir son dos cosas: 1) "lo alimenté con 30Watts" es "lo alimenté con 30 Volts" o 2) "lo alimenté con 30 Watts es: "le subí la potencia hasta que me dio 30 Watts". Aclaranos cuál es la correcta. Por lo que atañe a la tensión, aguantan 100V si son los "C", por lo que el amplificador lo podés alimentar con +/- 42V máximo.
Saludos C
 
#58
No , lo que quise decir , es que lo quise alimentar con pocos watts , entonces lo alimenté con aproximadamente 30 watts , que serían mas o menos 16(Rectificados) v x 2 amperios , aclaro , que es fuente partida.
Por eso, quería saber , si son muy pocos watts , para que ande el amplificador , para probar con un poco más.

Saludos...!
 
#59
si lo alimentas con 30W el amplificador no va a dar mas potencia que eso, no se puede sacar potencia de donde no hay.. para sacarle todo el jugo vas a tener que usar una fuente de mas potencia..
saludos
 
#60
No , no quise obtener más de 30 watts .
Obviamente, que el amplificador va a dar un poco menos de potencia de lo que de el transformador.
Lo que digo , que me pareció raro , es que al conectarle la alimentación no haya hecho el "POP".
Todavía por otras cuestiones , no lo he podido alimentar con más watts , pero cuando lo haga , les comentaré. No subo fotos , porque la calidad de imágen de mi cámara , deja mucho que desear en éstas clases de fotos (No se nota mucho los caminos , etc).
Voy a tratar de igual manera , sacar fotos , o pedir una máquina
prestada.

Saludos...
 

Temas similares

Arriba