Amplificador de 500w,800w,1000w, y 2200w Mosfet clase AB

Hola de nuevo, y como quedó el bias? mediste la corriente de reposo? lo te calentaron los tr de salida?

Gracias adelmarar...
 
Muchachos, el elliot sound que posteo el amigo ALGUZ si funciona porque ya lo he probado, lo unico es que hay que ser cuidadoso con el ajuste ya que se esta trabajando con 270Vdc, de todas maneras si funciona.

Armar un amplificador con la cantidad de dispositivos falsos que se consiguen es algo muy problematico, y tu compras los respuestos y te los venden como originales pero uno no sabe si lo son, la prueba de transistores con el bombillo y los diodos ya la conocia, el problemas es que toca arriesgarse, si el transistor es falso, a llorar esa platica.

Yo tampoco recomendaria hacer un amplificador de tal magnitud, habria que pensar en un transformador gigantesco (si no se dispone de una S.M.P.S.), condensadores mas grandes o en mayor cantidad, mas transistores, mas disipador, mas chasis...mas plata.
 
crazysound dijo:
Hola de nuevo, y como quedó el bias? mediste la corriente de reposo? lo te calentaron los tr de salida?

Gracias adelmarar...
compañero perdona la demora te cueto que las vias estan en 0.7v ambas y la corriente de reposo menos de 40ma
lo prove com dos parlantes y se entibio no logro calentarse estube sonandolo como por 4 horas a toda potencia asta que llego la policia porque la potencia activo las alarmas de unos veiculos que estaban a dos cuadras, asi que este amplificador quedo listo para tumbar paredes
 

Cacho

Antiguo tableador
leoangel_23 dijo:
Hola amigo oscar monsalvo., cual es el elliot sound q posteo ALGUZ porque ya que lo armaste y te funciono me gustaria hacer lo mismo. desde ya gracias.
Post 177 de este hilo.
En el 180 está posteada la dirección original, donde hay una explicación completa del funcionamiento (y un error mío donde atribuyo el otro post a Aldemarar, en vez de a Alguz)

Saludos
 
Gracias adelmarar...

compañero perdona la demora te cueto que las vias estan en 0.7v ambas y la corriente de reposo menos de 40ma
lo prove com dos parlantes y se entibio no logro calentarse estube sonandolo como por 4 horas a toda potencia asta que llego la policia porque la potencia activo las alarmas de unos veiculos que estaban a dos cuadras, asi que este amplificador quedo listo para tumbar paredes
porque no posteas unas fotos para el foro y el PCB para los que quieren armarlo.gracias
comment,♫nuk♫
 

Adjuntos

Hola nuk me podrias colocar la pagina completa de diyaudio de donde encontraste el amplificador Nmos esque estoy haciendo el de 400w que es de 6 mosfet pero no me ha querido funcionar
lo pruebo en serie y no tiene corto pero no esta amplificando y cuando le coloco un parlante se coloca en corto te agradeceria tu colaboracion
 
si voy a poner mas en practica estos puntos, muchas gracias fogonazo.
y para los mosfet tambien la corriente de reposo debe ser igual?
osea para medir la calibracion de las vias tambien las puedo medir en la resistencia de los transistores de potencia? te agradeceria tu respuesta y con respecto a la bobina que lleva el amplificador ala salida tambien la puedo hacer de mas o menos diez a quince vuentas con un diametro de 1.5 cm
 

Fogonazo

Exorcista & Moderador eventual
Correcto.
El valor propuesto puede no ser el que te de la mínima distorsión posible, ese valor lo sacas del diseño que estas empleando, pero evita recalentamientos innecesarios y la posibilidad de quemar algo.

Si al conectar el parlante aumenta el consumo exageradamente estas teniendo tensión a la salida de parlante, mejor prueba con una resistencia de 4 Ω de unos cuantos vatios, evitaras quemar el parlante.

La falla puede venir de un transistor conectado al revés o un PNP en lugar de NPN, mira las etapa excitadoras o el diferencial de entrada mal conectado.
 
muchas gracias voy a revisar muy bien todo el circuito, disculpa que te siga preguntando pero es que como no se si en realidad este amplificador funciona pues nadie del foro lo ha armado aunque lo que me hace confiar en el es las fotografias que estan posteadas
el que estoy haciendo es este pero con 6 transistores y los que estoy utilizando son los IRFP260
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
En aspecto esta bien, tendría que verificarlo haciendo una simulación, pero en apariencia es correcto.

¿ Podrías poner de que pagina lo has sacado ?

Existen paginas de información mas serias que otras y hay páginas que son garantía de funcionamiento.
 
Informacion de la pagina sobre Nmos400
Este diseño se creó a raíz de una petición por un DIY'er que querían un amplificador de potencia MOSFET, pero sólo había TO3 dispositivos. Parece bastante fácil de modificar la N-Bip300 diseño para utilizar el TO3 MOSFETs así que aquí está. Esta disposición debe ser bien con rieles de 80 voltios entregar alrededor de 500 watts into 4 ohms.
MOSFET especificaciones unidad debe ser por lo menos; Vds = 200v, Pd = 250 watts
Traducido por Google©
mas información sobre los amplificador Actrk400-600 & Nmos400 Aqui
hola silfredo jimenez y a todos los que quieren armar estos amplificador
bueno les dejo la pagina de origen de esos amplificador
donde tambien hay información detallada y link de los foros donde lo armaron.
- adjunte unos manuales de construcion eso serviria bastante revisarlos.
- en el caso de Actrk400-600 se puentea tierra del circuito a la fuente con un cable **Mirar A.adjunto
posd: tener en cuenta lo que dice Fogonazo sobre como hacer arrancar un amplificador
http://www.adam.com.au/cgpap/QuasiWeb/index.htm
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
Mirando con mas atención observe los siguientes detalles:

1) La etapa de entrada se alimenta con 10VCC mas que la rama positiva.
2) El control de bias debe ser muy sensible, cuando digo muy sensible quiero decir que se dispara fácilmente y de ajustar pasa a cortocircuito violento, extrema precaución con esto.
3) Por la forma de trabajo necesita un disipador para los excitadores y otro distinto para los finales.

No encontré errores de diseño, aparentemente debe funcionar.

♫nuk♫ dijo:
......... tener en cuenta lo que dice Fogonazo sobre como hacer arrancar un amplificador....
No le hagan caso a alguien que tiene un ratón como avatar, es poco serio, el raton y el propietario del avatar.
 
hola simulado ese amplificador de 1500w 4Ω en multisim10 aunque con algunos
orrores ya corregidos por MP. no e visto que tenga algun problema de diseño excepto mi error en el armado je
==========================================================
copiar el archivo adjunto y pegarlo para poder descargar la simulacion (esta en rar)

==========================================================
Posd: para el que se interese en ese amplificador
 

Adjuntos

Temas similares