Amplificador de clase A con 2n3055.

Muy buenas, pensaba hacerlo así, un transformador para cada amplificador, utilizar unos 5 condensadores de 2200uf por rama, 22000uf por cada fuente, lo que no tengo claro si la tierra que proviene del móvil ( del jack como se ve en la imagen, disculpen por el esquema) se conectado a de esa manera, o habrá problemas de ruidos, Gracias.
 

Adjuntos

Mejor el esquema de la foto de la derecha que has subido y empleando un transformador por canal (hay que duplicarlo, simplemente).

Por lo de la masa, no te hagas problema, ya que al emplear el esquema sugerido generás una referencia de 0V bien limpia. Solo procurá que por la masa de la señal de entrada no circulen otras corrientes del circuito más que la de esa misma señal.

Intentá implementar el "bootstrapeado" que te sugerí para la fuente de corriente "ring of two" que alimenta al transistor de entrada.
 
Última edición:
En el lugar de la r de 10k, ¿colocar dos en paralelos de 4k7?
Y el condensador de 100uf no se desde que punto hay que conectarlo hacia el positivo...
Gracias
 
Así:

Bootstrap.png

Eso te hace 6,3 dB más silencioso al amplificador (midiendo en 100 Hz), sin señal aplicada y el gasto adicional es mínimo en comparación a otras técnicas :cool:. Acordate que todo esfuerzo adicional en alimentar de la forma más "limpia" al transistor de entrada redunda en un amplificador más detallado en los pasajes menos estridentes de la señal.
 
Última edición:
Buenas, gracias Diego, en cuanto pueda hago el cambio, una dudilla que me ronda la cabeza :unsure:,hay forma de que yo pueda calcular en que valor tengo que dejar el bias para que los watios entregados sean todos en clase A, para no pasarme o quedarme corto en la regulación, no se si me explico...
Gracias y Saludos
 
Buenas, gracias Diego, en cuanto pueda hago el cambio, una dudilla que me ronda la cabeza :unsure:,hay forma de que yo pueda calcular en que valor tengo que dejar el bias para que los watios entregados sean todos en clase A, para no pasarme o quedarme corto en la regulación, no se si me explico...
Gracias y Saludos
Ok. Si los transistores de salida se encuentran cercanamente apareados, la corriente de reposo debe ajustarse idealmente a la mitad del valor de pico que circula por el parlante a su menor impedancia esperable y a la mayor potencia que le desees extraer en clase A pura.

En el caso del JLH, se ajusta a un porcentaje mayor que la mitad (si no recuerdo mal, un 40% mayor). De todos modos, no te alejes tanto arriba del 15% de los 7,33 A de tus trafos, porque se van a recalentar durante mucho tiempo de uso.
 
Última edición:
Muy buenas, pues ayer le conecté uno de los nuevos transformadores que tengo de 15-0-15, y noté que el sonido era demasiado bajo, (inyectado desde un movil)
Realizó mediciones sin carga, y a la salida del transformador tengo entre ambas ramas 32,4v en ac,
Y a la salida de la fuente, entre ambas ramas 42,7v en dc, parece ser que las mediciones son las correctas, y ahora con carga, con el amplificador conectado, y un bias con una regulación de 180mV, con un consumo de 1.5A por rama a la salida del tranformador (según multimetro) las mediciones son las siguientes:
A la salida del transformador entre ambas ramas 12,2 v en ac, y a la salida de la fuente entre ambas ramas 14,5v en dc, :confused:, el puente de diodos se pone bien caliente (35A, 1000v) utilizó una fuente con 2 condensadores de 4700uf por rama, con los dos transformadores de los que dispongo me hace lo mismo, ¿problema de los transformadores?:cry:
Gracias y Saludos.

Un dato por si puede afectar, he utilizado una bombilla en serie de 100w.


¿Es posible que la lampara me este bajando demasiado la tension de alimentacion del transformador?
probare con una de mas watios a ver que pasa...
Pues si, eso era, con la lámpara de 100w me baja la tensión de alimentación (220v) a 113v, con dos bombillas en serie de 200w y 100w (300w) sube a 180v, ¿esto es normal??
Ya no me fío a conectarlo sin bombilla en serie...
¿Que me dicen?
 

Adjuntos

Última edición:

shevchenko

Well-known-Ruso
Los bombillos ponelos entre sí en paralelo (pero en serie con la entrada del transformador)
sabes que cae mucho el voltaje por que el bombillo comienza a encender su filamento!
yo creo que si ya no tenes problemas de temperatura, ruido ni distorcion podes usarlo sin bombillo...
yo lo que hacía es poner un fusible en la entrada del trafo (ac) 220v x1A son 220w puedes usar uno mas pequeño teniendo en cuenta que cuando el trafo carga los caps hay un pico de consumo...


Saludos!
 
Buenas,el fusible si lo utilizó, lo intercalo en la fase de alimentacion del transformador, en este caso he puesto uno de 500mA, lo que desconocía es el conectar las bombillas en paralero entre sí, mejor que añadir varias en serie, es el primer amplificador en clase A que monto y el tema del consumo me hace ser más precavido, le quitaré la bombilla en serie ¡y algo pasará!!
Gracias y Saludos:
 
Muy buenas, pues ya le quite la bombilla en serie, y lo primero que paso fusible de 500mA (retardado) en el primario fundido, lo cambio por uno de 2a (normal) que era el que tenia a mano y hay van las mediciones:

-Consumo en el primario de unos 500mA, en el arranque se mete en 1,4A.
-Bias en unos 280mV, no puedo bajarlo mas, la duda es que si sera un valor correcto.
-Consumo en la rama positiva que sale desde la fuente al amplificador, 2.5A
-Tension de salida desde la fuente al amplificador entre + y -, 38,6V DC
-Tension de salida al altavoz entre 0 y 6 mV DC

Temperatura en el disipador unos 45grados, con un ventilador soplando a 6v.
Sonido :eek:

Gracias Y Saludos.
 
Si, de un sólo canal.
Una disipación en reposo de algo más de 47,625 W por transistor es muy excesiva (además de peligrosa) y te va hacer hervir esos transformadores. Procurá mantenerte por debajo de 1/6 de la capacidad de potencia máxima de esos transistores, ya que de lo contrario corren serio riesgo de dañarse irremediablemente y, en el preciso instante del daño, pueden llevarse puesto tus parlantes (de no mediar un protector adecuado para los mismos).

Personalmente, te sugeriría mantenerlos a no mucho más de los 25 W de disipación c/u (si los disipadores están a la altura para ello y más hablando de ese tipo de encapsulado plástico). Esa disipación se da con una corriente de bías en torno de 1,3 A aproximadamente.

Saludos
 
Última edición:
Gracias Diego, no consigo bajar el valor del bias, ya lo tengo al mínimo, ¿puede ser por estar utilizando dos resistencia de 0R22 en paralelo para cada emisor, y no la0r1 recomendada en el circuito?
 
Gracias Diego, no consigo bajar el valor del bias, ya lo tengo al mínimo, ¿puede ser por estar utilizando dos resistencia de 0R22 en paralelo para cada emisor, y no la0r1 recomendada en el circuito?
Tomando como referencia el esquema subido por LuchoLP, hay que aumentar R5 y RV2 (o R15 y RV4, viendo el otro canal), para disminuir la corriente de bías. Luego, reajustar el offset de voltaje de salida, ya que los ajustes de corriente de bías y offset de voltaje de salida no son totalmente independientes entre sí (existen incidencias cruzadas).

La resistencia de emisor influye poco en la corriente de bías (por los bajos valores que generalmente toma). Por el contrario, 0.11 ohmio frente a 0.1 ohmio hace un poquito más estable a la etapa de salida frente a las variaciones de algunos factores o parámetros (sean de los componentes del propio circuito y/o estímulos externos como la temperatura).

Lo que sucede básicamente con tu circuito es que los 2SC5200 empleados ofrecen una ganancia de corriente algo mayor, en el rango de operación de corriente de salida típica para el diseño original del amplificador, en comparación a la de los transistores de salida que previó el diseñador. De necesitar emplear transistores más modernos y no discontinuados como el MJ480, es necesario redimensionar las dos resistencias que conforman el bootstrap (R5 y RV2) para que la corriente no se vaya al diablo (más en el caso de emplear los 2SC5200 en lugar de los MJ15003, para los últimos cuales se han readaptado algunas versiones que pululan por la web). Habría que apoyarse en simulaciones para hacerlo bien. Como orientación muy burda para probar: 270 ohmios para R5 y 1K para RV2, para operar dentro del rango de corriente que te he sugerido.

Como dato interesante, el bías varía con el voltaje de alimentación.

Saludos
 
Última edición:
Muy Buenas.

Diego gracias por dedicarme parte de tu tiempo, y enseñarme tu valiosos conocimientos, es un placer.

Si no comprendo mal la forma de calcular la disipacion de los transistores seria asi:

P= V x I
P=38,6V x 2,5A
P= 96,50W entre dos transistores de salida es igual a una disipación de 48,25W por transistor.
es lo que tengo actualmente.

y lo que me recomiendas seria una 1/6 del valor según el datasheet de los 2SC5200 (150W)

P=38,6V x 1,3A
P=50,18W, quedando los 25W de disipación por transistor.

En cuanto tenga un rato realizo los cambios recomendados para poder bajar el valor de Bias, y ya os cuento como va.

Saludos.
 
Muy Buenas.

Diego gracias por dedicarme parte de tu tiempo, y enseñarme tu valiosos conocimientos, es un placer.

Si no comprendo mal la forma de calcular la disipacion de los transistores seria asi:

P= V x I
P=38,6V x 2,5A
P= 96,50W entre dos transistores de salida es igual a una disipación de 48,25W por transistor.
es lo que tengo actualmente.

y lo que me recomiendas seria una 1/6 del valor según el datasheet de los 2SC5200 (150W)

P=38,6V x 1,3A
P=50,18W, quedando los 25W de disipación por transistor.

En cuanto tenga un rato realizo los cambios recomendados para poder bajar el valor de Bias, y ya os cuento como va.

Saludos.
Lo has entendido a la perfección !!! :).

Con muy buena aproximación es así como lo has planteado.

Si uno desea ser más perfeccionista, sería necesario descontar la disipación en reposo que se desarrolla en cada resistencia de potencia asociada a los dos emisores de los transistores de salida (al ser de bajo valor óhmico, no alteran significativamente los resultados). Esas disipaciones en esas resistencias pueden estar en el orden de los 0,169 W cada una (con corriente de reposo de 1,3 A).

Existe una pequeña disipación de potencia adicional que deberíamos sumar a los resultados y es la que se produce en la juntura base - emisor de cada transistor de salida. Su valor ronda muy aproximadamente los 23 mW adicionales por transistor, valor que generalmente se desprecia por su extremada baja incidencia en los resultados. Se calcula por el producto del voltaje de operación de reposo VBE y la corriente de base de reposo.

Saludos

PD: cuando lo tengas marchando, coméntanos tus impresiones y cómo lo encuentras comparado al Sinclair Z-30 que has montado antes (operándolo en buena parte de su poderío en clase A), empleando en lo posible los mismos parlantes y fuente sonora para darnos tu opinión.
 
Última edición:
Buenas.

He cambiado el RV2 de 500r por uno de 1k, y la R5 de 150r la he cambiado por varios valores, de 180r, 220r y 240r, y el resultado ha sido poder dejar el bias en un rango de 1.4 a 1.5A, (no lo puedo bajar mas) unos 29w por transistor, no he notado apenas diferencia en los valores citados de la R5, pienso que este bias si puede ser un valor seguro, queda pendiente las pruebas de sonido.

Gracias.
 
Última edición:

Temas similares


Arriba