Amplificador en modo protección

Hola buenas, tengo un amplificador Sony Xplod 1000w XM-N1004 y tengo conectados dos altavoces y un subwoffer y todo funcionaba a la perfección hasta que hace unos días al encenderlo me entra en modo proteccion al cabo de 5 segundos sonando, en cambio si desactivo el subwoffer desde la radio y dejo sonando solo los altavoces no entra en modo proteccion.
Ya probé a cambiar fusibles y nada, no se a que se puede deber, si alguien sabe la solucion o por que puede pasar
Gracias de antemano 😁
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola buenas, tengo un amplificador Sony Xplod 1000w XM-N1004 y tengo conectados dos altavoces y un subwoffer y todo funcionaba a la perfección hasta que hace unos días al encenderlo me entra en modo proteccion al cabo de 5 segundos sonando, en cambio si desactivo el subwoffer desde la radio y dejo sonando solo los altavoces no entra en modo proteccion.
Ya probé a cambiar fusibles y nada, no se a que se puede deber, si alguien sabe la solucion o por que puede pasar
Gracias de antemano 😁

¿ Abriste el equipo buscando componentes dañados ?
¿ Y que mediciones tomaste ?
¿ Piensas que somo divinos ?
 

pandacba

Rocker Bear
El subwofer tiene su propio amplificador, cuando lo desabilitas no amplifica nada, pero al conectarlo amplifica y si esta dañado se calienta y se protege debe estar dañado por usarlo a máximo volumen durtante demasiado tiempo, lo cual hace que aparezca recorte lo que hace aparecer tensión continua en la salida y termina dañando el amplificador y algunas veces el subwofer
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Si desconectando el subwoofer el equipo se mantiene "Estable" yo buscaría algún inconveniente en ese canal o en la fuente de alimentación interna.
 
El subwofer tiene su propio amplificador, cuando lo desabilitas no amplifica nada, pero al conectarlo amplifica y si esta dañado se calienta y se protege debe estar dañado por usarlo a máximo volumen durtante demasiado tiempo, lo cual hace que aparezca recorte lo que hace aparecer tensión continua en la salida y termina dañando el amplificador y algunas veces el subwofer
Vamos que por culpa del subwoffer la etapa entra en modo proteccion? Entonces que deberia hacer? Cambiar el subwoffer?
 
Si desconectando el subwoofer el equipo se mantiene "Estable" yo buscaría algún inconveniente en ese canal o en la fuente de alimentación interna.
Abrir la etapa y comprobar que en ese canal no haiga problemas entonces? Es que no soy muy experto en esto como se ve y no tengo nada claro, de todas maneras mucha gente me dijo que podia ser por la caida de tension y es que tengo unos cables no muy grandes conectados para la corriente de la etapa etc
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Vamos que por culpa del subwoffer la etapa entra en modo proteccion? Entonces que deberia hacer? Cambiar el subwoffer?
Que opinas sobre prestar atención a lo que escribo :rolleyes:
Nadie hablo de cambiar el subwoofer sino de revisar el canal que lo alimenta.
Si desconectando el subwoofer el equipo se mantiene "Estable" yo buscaría algún inconveniente en ese canal o en la fuente de alimentación interna.

Abrir la etapa y comprobar que en ese canal no haiga problemas entonces? Es que no soy muy experto en esto como se ve y no tengo nada claro, de todas maneras mucha gente me dijo que podia ser por la caida de tension y es que tengo unos cables no muy grandes conectados para la corriente de la etapa etc
Si ese es el caso te aconsejo llevar el equipo con un técnico "Calificado"
 

DOSMETROS

High 2m Modereitor
Casi todos esos equipos son salidas en modo puente , si el cable del sub woofer se peló y toca chasis del automotor , traen problemas.

Probá algún otro parlante en lugar del subwoofer sin darle demasiado volumen . . .
 

SKYFALL

Well-known-007
Ahora si ponés "al mango" todo el amplificador es posible que parte de la bobina del subwoofer haya sufrido recalentamiento y hayan algunas espiras en corto, revisa ambas cosas el amplificador del sub y el subwoofer como tal, si la impedancia del mismo se ha visto alterada la falla es notoria casi de inmediato.
 
Arriba