Amplificador en puente TDA2050 y 100 watts 50 x canal

20210911_224632.jpghola amigos, bien, les comento que ya hice estos ampli que me pasaron ustedes , funcionan bastante bien y sobre todo limpios, el unico problema es que tengo voltaje en la salida conectado a 12v genera unos 4v y ni hablar de conectar 24v, genera unos 18v aprox, y el otro con tda2050 en la salida me da tambien entre 3 y 4 v revise todo y no encuentro nada, aca les dejo las imágenes, saludos 👍 20210918_025934.jpg
Aclaro que en el de 100 watts use la mitad, solo 50 w porque lo preciso en mono 👍
 

Adjuntos

  • 20210918_023119.jpg
    20210918_023119.jpg
    311.2 KB · Visitas: 7
  • 20210918_023119.jpg
    20210918_023119.jpg
    311.2 KB · Visitas: 4
  • 20210917_222307.jpg
    20210917_222307.jpg
    295.8 KB · Visitas: 5
  • 20210918_023133.jpg
    20210918_023133.jpg
    383.3 KB · Visitas: 6
  • TDA2050 BRIDGE con FUENTE SIMPLE.jpg
    TDA2050 BRIDGE con FUENTE SIMPLE.jpg
    69.5 KB · Visitas: 7
AL amplificador de componentes discretos de 50 Watts, no va a saber cual es la verdadera tension de salida, hasta que no lo alimente con los 60 voltios que dice el esquema y ajuste el VIAS del amplificador como suele ser necesario para establecer la corriente de reposo y tension de manera que este no se queme cuando lo ponga a plena carga.
Busque por ahí, en amplificadores varios, que va a escontrar como ajustar la corriente de reposo, eso le va a terminar dando mas o menos la tension teórica de 30 voltios donde se unen C8 y C9
Como lo alimenta con 12 Volt la red de componentes no llega al régimen teórico.
En tanto el del TDA2050 por ser un integrado ya se ha fijado en fábrica la corriente de reposo, que en los integrados suele ser bastante alta segun mi experiencia
 
Última edición:
Hola monje, si es verdad, bueno lo hice andar a 12v y parecia el motor de un bedford, pero bien luego lo ajuste y desaparecio el cruce, lo probe con audio y funciona bien ahora bien, cuando lo conecte a 24v ahí se me fua a casi 19v la salida y no quise conectar el parlante, a la cual tendria que haber sido al inversa, y tda2050 le tendria que dar unos 30 v aprox ya que estan en bridge los, tda segun datasheet cada tda2050 trabaja a 18v, bien luego vere como los termino de ajustar saludos 👍
 
Hola al TDA2050 te referis ???? Yo puse todo al cual esta el pcb y diagrama, a ver corregime por si acaso, saludos 👍
Los 2 tiran tension dc a la salida, mas el que estabilize, el de los presets de 100 k y 100E igual despues voy a seguir continuando
 
Los 2 tiran tension dc a la salida, mas el que estabilize, el de los presets de 100 k y 100E, lo unico que modifique fueron los diodos 1n4002, yo en lugar de esos le puse 1n4007 y eso no le va a afectar, solo que uno soporta 200v y los 1n4007 soportan 1000v, mejor todavia, excepto los zener de 3,3v 1n4728 esos no los modifique, igual despues voy a seguir continuando
Otra cosa los dos capacitores de 104 son ceramicos y los otros 2 de 474 poliester (TDA2050)
 
Última edición:

Fogonazo

"Qualified exorcist approved by the Vatican"
Podrías dignarte a publicar el/los circuito/s que estás empleando ;)

Y detalla que cosas NO pusiste porque pensaste que no se requerían en tu caso
 
Aaaaaaa bien, si si, No arme todo el circuito tda2050 puente me lo paso es chico DOSMETROS, yo le habia pedido el diagtama pero no me contesto, pero bueno ahi esta armado ya
 
Yo lo arme todo tal cual, solo use la mitad, porque es para la viola , lo unico que le saque fue el cruce que tenia al encenderlo que parecía un motor gasolero viejo,, primero lo probe con 12v dc funcionó bien y despues al ponerle 24v dc la salida tenia casi 19v dc y eso es lo que quiero corregir, porque va ser para usarlo en la vía publica saludos 👍
 

DOSMETROS

High 2m Modereitor
Aaaaaaa bien, si si, No arme todo el circuito tda2050 puente me lo paso es chico DOSMETROS, yo le habia pedido el diagtama pero no me contesto, pero bueno ahi esta armado ya

No no no , me pidió el listado de componentes porque la impresión en el pcb no era nítida . . . me fijé y no era "martes 28 de Diciembre" :ROFLMAO:😂 . . . entonces hice silencio ;)

Ojo que el TDA2050 está discontinuado y mayormente no son originales , mejor reemplazar por LM1875 , que es prácticamente idéntico.

el unico problema es que tengo voltaje en la salida conectado a 12v genera unos 4v y ni hablar de conectar 24v, genera unos 18v aprox

Eso con o sin carga (parlante o resistencia equivalente)

1631982117137.png

 
Dice mi mamá... perdón...decía mi mamá hace años, que a los amplificadores hechos con circuitos integrados, era buena práctica colocarles al menos un capacitor de poliéster o cerámica de .1 uf -100 volt soldado al lado de los pines de alimentación del integrado para evitar que oscilen...
¿ no será que sus aparatitos están oscilando y usted los mide con un voltimetro ? :unsure: :rolleyes:
No veo en su placa los capacitores referidos.
Hola monje, si es verdad, bueno lo hice andar a 12v y parecia el motor de un bedford, pero bien luego lo ajuste y desaparecio el cruce, lo probe con audio y funciona bien ahora bien, cuando lo conecte a 24v ahí se me fua a casi 19v la salida y no quise conectar el parlante, a la cual tendria que haber sido al inversa, y tda2050 le tendria que dar unos 30 v aprox ya que estan en bridge los, tda segun datasheet cada tda2050 trabaja a 18v, bien luego vere como los termino de ajustar saludos 👍
Le repito..... Si el circuito es para 15 voltios se ajusta a 15 voltios y se deja a 15 voltios.... si usted los pasa a alimentar con 10 voltios se des- calibra el reposo. Me parece que no comprende algunos rudimentos del diseño en electrónica analógica.USe el amplificador segun los parametros del diseñador.
Coloque en corto la entrada del amplificador, calibre la corriente de reposo y donde se coloca el parlante, despues del capacitor de DESACOPLE DE CONTINUA de 2.200 uf , ponga una resistencia de 1000 ohms-2 Watts y mida el voltaje respecto de masa, pero antes fíjese que éste capacitor, no esté puesto al reves, porque su impedancia varia enormemente y podria explotar y arruinar todo. Exito
 
Última edición:
Ja ja ja, bien bien, buenísimo, si si comprendí bien, solo que lo e hecho con demasiado apuro como siempre, y más por otras razones de tiempo, pero bueno, bien entonces este no me va andar, porque va ser utilizado a bateria, y seguramente voy a usar el del TDA2050, y respecto a los LM1875 le agregare estos, espero que les alla gustado mi trabajo, gracias colegas monje, dosmetros, etc, hoy veo si le dedico mas tiempo y tranquilidad para ver bien los detalles, cordial saludo 😄👍
 
Arriba