Amplificador HiFi 20w rms +-20v con transistores

Buenas noches.

Viendo que la Impedancia de entrada al Amplificador está muy cercana a los 39KΩ...

El valor de ese Condensador influirá en la frecuencia más baja que el Amplificador reproducirá.

El valor del Condensador junto con la Resistencia de 39KΩ forman un Filtro pasa Altos.

Si en la entrada ponemos un Condensador de 1µF a 20Hz presentará una Impedancia de 8KΩ en serie con la entrada.

Si lo ponemos de 10µF presentará una Impedancia de 800Ω

Uno de 100µF serán 80Ω.

Valora tu mismo el efecto de ese Condensador, yo opino que un valor de 10µF es un valor adecuado.

Sal U2
 

Dr. Zoidberg

Well-known-Papá Pitufo
Los libros de D. Self recomiendan limitar la frecuencia antes del amplificador y hacer la fc del fpa muy baja ,(---> cap grande) para minimizar la distorsion de los electroliticos.
 
Gracias a todos por su respuesta rápida, efectivamente como iniciador en la electrónica no me di cuenta que aquel condensador junto a la resistencia de 39K se formaba un filtro paso alto. Entonces el condensador solo afectaría en la impedancia a una misma frecuencia de corte y no afectaría sobre el transistor Q3 verdad?



pandacba dijo:
También puede ser un error en el diagrama no corregido. Se ve a menudo cosas asi.
De donde fue tomado ese circuito, de un libro? una revista, la web???
Lo encontré por una página web, el usuario aseguraba haberlo probado y fue un post muy apoyado, aún así me pareció muy raro ese valor de condensador y por eso decidí consultar :rolleyes:
 
Buenos días.

Tienes que tener en cuenta que estamos hablando de un FPA de 1º Orden.

El producto de resistencia por condensador (R×C) es la constante de tiempo, cuyo recíproco es la frecuencia de corte, es decir, donde el módulo de la respuesta en frecuencia baja 3dB respecto a la banda pasante:

Se puede expresar como...

Ver el archivo adjunto 153334

Siendo la Resistencia en Ohmios y la Capacidad en Faradios.

Sal U2
 

Adjuntos

El amplificador esta hecho y funciona muy bien. Al final le puse un condensador de 10uF. Lo que si me he dado cuenta es que solo se calienta un transistor, el Q10, mientras que el Q11 esta totalmente frio y a pesar de eso suena todo correctamente. A que se debe eso? El transistor Q11 esta mal o asi es el funcionamiento de manera que no se calienta nada?
También se calienta el Q10 sin necesidad de meter señal de audio, tan solo con alimentarlo. Eso es debido a un desajuste en el bias?
 

Fogonazo

Exorcista & Moderador eventual
RacinsTak dijo:
El amplificador esta hecho y funciona muy bien. Al final le puse un condensador de 10uF. Lo que si me he dado cuenta es que solo se calienta un transistor, el Q10, mientras que el Q11 esta totalmente frio y a pesar de eso suena todo correctamente. A que se debe eso? El transistor Q11 esta mal o asi es el funcionamiento de manera que no se calienta nada?
También se calienta el Q10 sin necesidad de meter señal de audio, tan solo con alimentarlo. Eso es debido a un desajuste en el bias?
No creo, se me ocurre dudar de la calidad de ese transistor y su complementario.

Para probar suelda sobre la resistencia de 220Ω una de 1KΩ, con es se reduce la corriente de bias.


Mira este tema como para no quemar nada:

https://www.forosdeelectronica.com/f31/puesta-marcha-ajustes-etapas-potencia-nuevas-reparadas-11722/
 
Fogonazo dijo:
No creo, se me ocurre dudar de la calidad de ese transistor y su complementario.

Para probar suelda sobre la resistencia de 220Ω una de 1KΩ, con es se reduce la corriente de bias.
Muy buena informacion Fogonazo, pero luego de usarlo por unos 15 min, el amplificador dejo de sonar y empezo a meter ruido como tierrilla. Y se cargo todos los transistores, excepto los transistores Q3 y Q4. Eso tambien es debido a una mal ajuste del bias?
 

Fogonazo

Exorcista & Moderador eventual
RacinsTak dijo:
Muy buena informacion Fogonazo, pero luego de usarlo por unos 15 min, el amplificador dejo de sonar y empezo a meter ruido como tierrilla. Y se cargo todos los transistores, excepto los transistores Q3 y Q4. Eso tambien es debido a una mal ajuste del bias?
Cambia todo lo que esté quemado.
Lee el tema del link como para no seguir quemando nada.
Comprueba la corriente de bias como se comenta allí.
 
El impacto de los valores de los condensadores para acoplo de la señal de entrada y el de derivación en la red de realimentación ya fueron citados anteriormente y explicados muy detalladamente: no solo tienen influencia en la frecuencia de corte inferior del amplificador, sino que además, influyen en la distorsión en baja frecuencia y modifican la envolvente de la amplitud de las señales amortiguadas de baja frecuencia.

Saludos
 
Última edición:
Muy buenas, estoy preparando la versión 4 de Quercus
(Muchas Gracias) y comenta que le coloque por debajo de la placa en paralelo a los condensadores de alimentacion (me imagino que seran los de 470uf y 1000uf) unos condensadores de polisester, ¿cual sería su valor recomendable?
Gracias y Saludos.
 

Adjuntos

Hola Rulfo, 100 nanofaradios poliéster, dónde tú comentas entre +VCC y masa y -VCC y masa, o sea en paralelo con la batería de electrolíticos que mencionas, ponlos soldados por debajo y su misón es un filtrado para ruidos MUY EFICAZ.
Un abrazo.
 
Muy buenas, pues como ya comenté estaba montando la versión 4 de Quercus, el tema es que me he puesto ha regular el bias y no consigo bajarlo de 45mv, el osfett si lo he dejado sobre 0mv sin ningún problemas, se les ocurre algo?
Gracias y Saludos.
 

Adjuntos

Con entrada de audio en corto, y las pinzas del multimetro una en cada extremo de las resiatencias de 0r22..estoy utilizando un transformador de 18-0-18ca ..
Con la escala del multimetro en 200mV, puedo subir el bias lo he llevado hasta 80mv y ya la bombilla empieza cada vez a coger más brillo, pero bajarlo no menos de 45mv...
El potenciometro que utilizó es de 1k como el del esquema...
 
Última edición:

DOSMETROS

High 2m Modereitor
Ok , si estás midiendo ambas resistencias juntas deberías leer 18 mV.

Deberías modificar la resistencia de 1k que está pegada al preset multivueltas, cómo no tengo el diagrama no se si deberías subirla a 1k2 o bajarla a 820 Ohms
 
Ok, cambio la resistencia de 1k y ya comento, las resistencia de 0R22 las estoy midiendo por separado, es decir un multimetro colocado en cada una de ellas...
Gracias
 

Temas similares

Arriba