Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N

Que bien, los mios son tal cual! Esos son los originales entonces?
Si markel el de arriba en al foto es el original.

MAgnetron, entonces ya eliminaste el ripple?? bien ahora nos queda la falta de potencia, intenta cambiar el inductor, aca tenes el tema que hizo pedro, hacelo con varios hilos mas chicos entrelazados y multi capa.
 
pero resulta que no tengo problemas de efecto skin, no calienta absolutamente nada, ni siquiera después de estar conectado y reproduciendo musica durante 7 horas, he hecho mas inductores, incluso con varios hilos y varias capas, y de las medidas de pedro, pero con este es con el que mejor resultado tengo, el problema tiene que estar por otro lado seguro.

El IR2110 de arriba es como los mios, a laser y todo en su sitio, es original fijo, los mios costaron cerca de 5euros cada uno.
 
mmmmmm Ya me preocuparon con las fotos de esos integrados!!:unsure:
Pero lo chistoso del asunto es que todos los que tengo son como los de abajo( en la foto de ave nocturna) y funcionan sin problemas:eek:.Tengo uno en una smps trabajando normal,otro en uno de los amplificadores y hasta el momento no me ha dado problema....

Los mios son como este http://www.sigmaelectronica.net/ir2110-pi-768.html
El hecho de que no fueran originales (si es que no lo fueran) no determina que vayan a funcionar mal... pero la verdad tuviste suerte jajajaj
 
Mis zeners de 3voltios que uso para los UCD al comprobarlos con el tester marcan en los 2 sentidos, aunque no marcan lo mismo midiendo opuestamente, me huelen a piratas, quizá sea ese mi problema, ya que he comprobado otros zeners y ninguno marca nada al cambiar la polaridad del tester (digital)
 
¿No había sockets para Integrados? Excelente montaje!!! Buena soldadura. No te olvides de remover los residuos con Thinner al final!

Esperamos verlo funcionar (Aunque sea en fotos XD)
 
muy guapo, es la misma placa que la mia,acuerdate de limpiar con disolvente toda la resina del estaño, y fijate bien en las gotas de estaño, da la impresión de que se unen algunas pistas,pero igual puede ser solo resina, pero revisalo de todas formas.

Con el tema de los zeners no me aclaro, quité los zeners truchos de 3 voltios, tienen fugas, pero resulta que no tengo otros de ese voltaje, los únicos que encontré son de 5,1, los he soldado ya a la placa, pero me entran dudas, no se si hare mal en activarlo, ademas esos zeners son de 500mw, y deberían ser de 1watio.
 
lo de los zocalos es cierto, es mas, en mi UCD puse zocalos, cuando antes no los tenia, y aumentó un poco el tipico silvido que tiene cualquier amplificador

El condensador de salida donde lo vas a colocar? lo digo porque la placa tuya no tiene los agujeros,jeje, en mi caso no los usé, porque soldé un condensador ceramico multicapa tipo SMD justo por debajo, directo en las pistas.
 
Última edición:
No hice los agujeros porque no se el tamaño del capacitor, tengo los de fuente de pc y no habra manera de hacerlo quedar bien, no entra ni a palos. Vere si compro o el capacitor smd cosa que no confio mucho, consigo uno de 50v o 100v, solo consigo 1kv, o lo saco para afuera de la placa
 
pues yo tengo el smd,es de unos 5 o 6 milimetros, vamos que no es tan chico, el mio es de 100voltios, y no me ha dado problema, va mejor que los de pc, que no son cerámicos.
 
bueno, haber si mañana me hago con unos zeners decentes, de estos no me fio.Y si, a mi me vendieron 10, pero me vinieron bien ya que los usé para las dos filas de 3 condensadores de 1uf que lleva el ucd.
 
Estoy haciendo una fuente SMPS para alimentar dos amplificadores UCD, como el trafo lo bobino yo mismo pensé en agregarle dos salidas secundarias una de +-3V para el comparador LM311 y otra de +-15V para una etapa balanceada de entrada. Mi pregunta es como debería unir las masas de estas salidas secundarias y como debería tomar las masas tanto para el LM311 como para la etapa de entrada?? Pregunto por que hago caso a lo que ejtagle ha dicho muchas veces "seleccionar con cuidado de donde tomar las masas".

PD: Espero me responda ejtagle cuando tenga un tiempito ya que considero es un tema delicado este.

Saludos a todos
 
en el caso del IR2110, LM311, MPSA92, ZENER 12 VOLTIOS,IRFP250N, DIODO MUR120, DIODO 1N5817,ninguno de estos son truchos, fueron truchos los primeros MPSA, pero ya los cambié, y los problemas relacionados con ellos tambien, me bajo el ripple un monton, pero resulta que los únicos semiconductores que no revisé si eran piratas o no eran los zeners de 3 voltios, y si que lo son, y claro, ahora no tengo zeners de 3 voltios, solo tengo de 5.1voltios y 500mW, pero tengo mis dudas de usarlos, no son truchos, pero ya cambia el tema con ese voltaje.
 

Temas similares