Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N

muy buen video ojala muchos se tomaran el trabajo de hacer videos así!
Cuanta capacidad le pusiste a la fuente a la salida?
 
Última edición:
hola hermanos de la electronica.
no se si alguien a comentado lo que les comentare, por que no he leido todas las respuetas; por ocupaciones agenas.
¿por que el voltage +3v -3v y +12v referenciado del +VDD -VDD.tiene que ser por obligacion, referenciado del la tension mayor con que se alimentan los mosfet?
¿es por referencia, las tenciones, como todos los circuitos digitales con compuertas y demas?
si no es asi, ¿se le puede colocar tenciones provenientes de unas fuentes con tenciones mas pequeñas para poder prover los +/-3v y +12 voltios que se necesitan para alimentar los integrados(LM311-IR2110)? y asi evitar colocar resisitencias de ceramica de alta potencia.



este amplificador suena de maravilla ya he hecho 5 targetas y de maravilla, claro esta la primera , como todo, errores, problemas con el diodo de alta frecuencia que no lo consigo aca en colombia, problema con la bobina. pero a medida que leia y me informaba mas he corregido esos errores, utiliso el diodo MUR160 en remplazo del UF4007, la bobina utilizo con la ayuda de mi hermano utilizo dos nucleos toroidales de 1.5´´ de diametro interior y doble alambre de cobre esmaltado numero 14 con unas mas de 10 vueltas sobre dicha ferrita.
 
Última edición:
No importa de dónde provengan los +-3V y los 12V yo hago devanados aparte para lograr esas tensiones y no usar resistencias de potencia, da igual anda muy bien
 
Bueno aqui estoy reportandome de nuevo, como les dije subo las imagenes del proyecto que realice, la verdad quede muy complacido con el sonido que ofrece, a mi me suena igual que el switchingamp que arme, pero creo que es mejor este ucd, lo alimente con una fuente de 56-0-56 volts y 10,000uF. la prueba la hice con un altavoz de 8 ohms y 18" y la verdad me sorprendio el bajeo que produce, en verdad el sonido y desempeño de estos diseños son muy superiores a cualquier otro amplificador que habia escuchado, asi que solo me queda agradecer a Ejtagle por aportar estos magmificos diseños. Si alguien desea hacer pruebas con este diseño tengo la plaqueta realizada en pcbwizard, por si alguien quiere el archivo, en cuanto tenga tiempo lo subo. Ah por cierto tengo el diagrama de un amplificador ucd en poco mas simple al posteado por Ejtagle pero que funciona excelente, solo que aun no le he tomado fotos. De cualquier manera si lo quieren tambien lo subo, gracias y que bueno que existen foros como este. Hasta luego.


¿El inductor de salida que usaste tiene nucleo de aire?
 
Otra prgunta que me surgio


Como hace el pwm el lm311? segun tengo entendido, para hacer un pwm se nesecita una señal triangular y compararla con la entrada de audio. En este circuito, ¿En donde esta el generador de esa señal triangular? ¿y el comparador?

En este caso, para que sirve la realimentacion?
 
Otra prgunta que me surgio


Como hace el pwm el lm311? segun tengo entendido, para hacer un pwm se nesecita una señal triangular y compararla con la entrada de audio. En este circuito, ¿En donde esta el generador de esa señal triangular? ¿y el comparador?

En este caso, para que sirve la realimentacion?
Te recomiendo que leas algo sobre moduladores sigma-delta, este ampli es uno con una salida de potencia.
 
hola,soy nuevo en este tema,la verdad que este amplificador me impresionó mucho al ver que con solo dos mosfet lograra tanta potencia y quise ponerlo en funcionamiento,pero lamentablemente no me funcionó...Al conectarlo al instante se ponen en corto los diodos 1n5819 y no se si los integrados. Reemplacé todo menos los capacitores y las resistencias...Revisé las pistas y al conectarlo me pasa lo mismo. Lo alimenté con 60v 0 60v "y no coloqué ningun parlante". Vi que hay varias plaquetas, y no se cual conviene mas por el tamaño.Es muy raro lo que le pasa a este amplificador. Si me pueden ayudar con algo, se los agradeceria muchisimo,Y otra pregunta:Si este circuito me anda ,que yo creo que me va a andar porque algunos ya lo tienen Y ningun problema,si serviria para trabajar(confiable)
Desde ya muchas gracias y espero poder solucionar esto,ya que me parece un muy buen circuito,Gracias.
 

Tacatomon

Moderador
Debes de usar una Lámpara serie para las primeras pruebas.

Por favor, coloca fotos de tu montaje, con énfasis en los semiconductores. Puede que por ahí se te haya colado algún transistor u IC falsificado.

Saludos!
 
hola,soy nuevo en este tema,la verdad que este amplificador me impresionó mucho al ver que con solo dos mosfet lograra tanta potencia y quise ponerlo en funcionamiento,pero lamentablemente no me funcionó...Al conectarlo al instante se ponen en corto los diodos 1n5819 y no se si los integrados. Reemplacé todo menos los capacitores y las resistencias...Revisé las pistas y al conectarlo me pasa lo mismo. Lo alimenté con 60v 0 60v "y no coloqué ningun parlante". Vi que hay varias plaquetas, y no se cual conviene mas por el tamaño.Es muy raro lo que le pasa a este amplificador. Si me pueden ayudar con algo, se los agradeceria muchisimo,Y otra pregunta:Si este circuito me anda ,que yo creo que me va a andar porque algunos ya lo tienen Y ningun problema,si serviria para trabajar(confiable)
Desde ya muchas gracias y espero poder solucionar esto,ya que me parece un muy buen circuito,Gracias.
Si no le pones algún parlante o carga a la salida el ampli no puede comenzar a oscilar y pasa lo que te paso a vos, proba poniendo una resistencia de 1K/2W como carga. Además también tenes que inyectar algo de señal a la entrada para hacerlo oscilar.
 
osea que eso significa que si no le ponemos carga (parlante) y sin señal de entrada se quema, miercoles entonces mejor no lo construyo.


Si no le pones algún parlante o carga a la salida el ampli no puede comenzar a oscilar y pasa lo que te paso a vos, proba poniendo una resistencia de 1K/2W como carga. Además también tenes que inyectar algo de señal a la entrada para hacerlo oscilar.
 
naaaaaaaa, mira si se va a quemar si no tiene parlante y señal, que clase de amplificador seria.

franco111, ponele una lampara de 25w en serie para evitar quemar componentes, revisa bien las pistas, y mas que seguro que tu ir esta dañado ya que se quema de la nada, una vez que hagas todas la mediciones de corriente, que no tengas dc en la salida podes conectar el parlante y tocar la entrada para ver si amplifica, si hasta ahi anda cambia la lampara por una de 60 y conectale algo a la entrada
 
naaaaaaaa, mira si se va a quemar si no tiene parlante y señal, que clase de amplificador seria.

franco111, ponele una lampara de 25w en serie para evitar quemar componentes, revisa bien las pistas, y mas que seguro que tu ir esta dañado ya que se quema de la nada, una vez que hagas todas la mediciones de corriente, que no tengas dc en la salida podes conectar el parlante y tocar la entrada para ver si amplifica, si hasta ahi anda cambia la lampara por una de 60 y conectale algo a la entrada
Y conectale algo a la salida, un parlante, una resistencia de 2W sino vas a estar hasta el año que viene probando y quemando. Saludos
 

Temas similares


Arriba