Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N

Cacho:

Claro que es una fuente de interferencias, lo tengo mas que comprobado, tengo una etapa de 500W clase D y la puse a trabajar sin las carcasas y cerca de la mesa de mezclas y no veas que ruidos, y aun poniendole sus carcasas tengo que usar RCA´S con muy buen blindaje y enchufarlos sin dejar el cable por detras tocando la etapa,tengo que dejar el cable recto y alejado, lo mueves un poco por detras de la etapa y pillas interferencia segun la posicion.Los RCA que te vienen con cualquier reproductor dvd no sirven, aislan muy poco.
 
Estimados: recuerden que mas atras avise que los ruidos agudos que se escuchan son por desadaptacion de impedancias a la entrada... pongan una resistencia en serie a la entrada y lo mas probable es que se vayan...

Valdo31 : Felicitaciones, que plaqueton te armaste! Me gusto lo de poner los transistores abajo, aunque de trabajo soldarlos
 
saludos, les cuento que ayer termine el ampli, pero he tenido problemas:cry: resulta que el ampli sono, pero salia de el como un siseo, como señal de fm, me imagino que por la bobina talvez no la hice bien,lo estaba probando con dos bombillos uno de 100w y otro de 60w en serie para reducir el consumo, y le empese asubir el volumen, y de pronto guala! adios ir2110 y quiensabe si tambien el lm311 y ademas se me quemaron tres transistores de los pequeños, se pusieron completamente en corto, y no se que hacer, pues la verdad es que yo lo hice sin montar los condensos de 1uf, lo deje asi por que no los conseguia, como vi que eso era la entrada de la linea de alimentacion no le mostre importancia, y en donde ivan unos condensos de mica yo monte ceramicos, ademas no use las r de precision, cual de estos factores influyo en mi fracaso? ayundenme, me toca otra vez mandar a pedir los integrados, ah y como mido los mosfet como me deven marcar, pues nose si se me quemaron o alteraron.
 
no colocar los condensadores de 1uf

siguiendo todos los pasos que te mandan para construir este ampli no deberias tener ningun problema, esta hecho para montarlo y enchufarlo sin previos ajustes ni nada,

Que sepas que se menciona varias veces paginas atràs, lo montas todo, revisas que no falte nada ni que tengas ninguna pista en corto o algun error y listo, conectas la bombilla en serie y pruebas, pero todo esto con la placa completa, sin faltar ningun componente, y no cambiar componentes sin saber.
No se puede ser ansioso con la electronica, sobre todo si trabajas con mucho voltage y sobre todo mucha tension.
Yo si no dispongo de todos los componentes no lo pruebo.
 
Última edición:
tienes toda la razon :) talvez si me apresure, pero de todos modos no he podido conseguir los condensos de 1uf y pregunte por los de 680nf y tampoco, entonces cual meter? yo queria sumar condensos en paralelo talvez poliester para obtener el 1uf o los 680nf,definitivamente fui muy terco y me costaron unos pesos :LOL: ahora a gastar mas y volver a probar:D
pero si quiero saber almenos como probar los irfp260 ya que no se si estaran alterados, en corto no estan, pero alterados nose, yo hago una prueba en donde cuando pongo las puntas del multimetro en las patas este se gatillea creo que en el D y S y me mide en uno 110ohm y en el otro mosfet 80ohm despues vuelvo y los acciono para que se habran y normal ya no marca en esas patas.sera que estaran buenos? como lo confirmo
 
Última edición:
tienes toda la razon :) talvez si me apresure, pero de todos modos no he podido conseguir los condensos de 1uf y pregunte por los de 680nf y tampoco, entonces cual meter? yo queria sumar condensos en paralelo talvez poliester para obtener el 1uf o los 680nf,definitivamente fui muy terco y me costaron unos pesos :LOL: ahora a gastar mas y volver a probar:D
pero si quiero saber almenos como probar los irfp260 ya que no se si estaran alterados, en corto no estan, pero alterados nose, yo hago una prueba en donde cuando pongo las puntas del multimetro en las patas este se gatillea creo que en el D y S y me mide en uno 110ohm y en el otro mosfet 80ohm despues vuelvo y los acciono para que se habran y normal ya no marca en esas patas.sera que estaran buenos? como lo confirmo
Para los Mosfets, Hay un circuito en la Red para comprobar su correcto funcionamiento. Necesitas unas resistencias, los mosfets, una fuente de 15VDC y un protoboard. Búscalo.

Saludos!

PS: Los condensadores de 1µF son de importancia en el circuito. Si no puedes conseguirlos en tu localidad, ve la manera de importarlos. Puedes usar los que vienen en Versión SMD (Montaje Superficial) solo le colocas alambres cortos y listo. Recomendados los Cerámicos multicapa (En SMD re-Fácil encontrarlos).
 
:eek: :eek: :eek:

Estás seguro que leíste todo el thread completo?? Son 82 páginas!! :LOL:
XD Si , estoy seguro porque me lleve días :LOL:
-----------------------------------------------------------

Como ven este inductor de 33uH@11.7A


No consigo de 30uH

Lo quiero para 100-200W , esta muy justo con el valor de corriente???

El dato Isupply peak value del ampli marca 10A para 4ohms 200W
 
Última edición:
XD Si , estoy seguro porque me lleve días :LOL:
-----------------------------------------------------------

Como ven este inductor de 33uH@11.7A


No consigo de 30uH

Lo quiero para 100-200W , esta muy justo con el valor de corriente???

El dato Isupply peak value del ampli marca 10A para 4ohms 200W
Ahí en Mouser andaba buscando buenas bobinas para el amplificador, pero necesitaba una de 21A, para futuras actualizaciones al amplificador. Fíjate si en Newark México hay todavía de esas bobinas. Para lo que necesitas, anda bien ese valor. Cerca del límite pero aceptable.

Haciendo un Offtopic... Por donde resides compatriota, ¿Te es fácil conseguir condensadores de más de 10,000µF@100V?

Well, Saludos!
 
Casi siempre compro en newark , pero como no tienen unos componentes por eso ando buscando en mouser.

Gracias por el dato , paso a revisar nuevamente lo de la bobina.

lo de conseguir capacitores de esos valores no tengo idea , pero a lo mejor en las tiendas del centro se consiguen,has revisado el stock de agelectronica??

En newark esta el siguiente capacitor


P.D. Si necesitas algo por aca, en lo que se pueda ayudar.

Saludos!
 
Última edición:
Si, esos mismo señorones había visto ahí... Pero andan muy cariñosos. Por ahí me enteré con unos reparadores de amplificadores que se consiguen de 10,000 y 15,000uF genéricos a buen precio... Son del tipo con alambre como terminales. Nomás que no los hé podido localizar. Veré en AG a ver que encuentro con ellos.

XD
 
Si, esos mismo señorones había visto ahí... Pero andan muy cariñosos. Por ahí me enteré con unos reparadores de amplificadores que se consiguen de 10,000 y 15,000uF genéricos a buen precio... Son del tipo con alambre como terminales. Nomás que no los hé podido localizar. Veré en AG a ver que encuentro con ellos.

XD
de 10.000 economicos , no seran de estos

:LOL::LOL::LOL:
 
Hola amigos

Estoy realizando el pcb para que quepa en 5x5cm ,

¿Cómo ven el diseño ?
¿Podría afectar el desempeño del ampli por la disposición de la bobina o algún otro componente?

  • Las pistas del GATE tienen longitud de apenas unos milimetros.
  • La bobina la trate de separar del ir2110 y le hice un plano de masa , tambien ensanche lo más que me fue posible las pistas de salida y la reforce con unas vias .
  • Los capacitores lo más cercanos a los pines de alimentación de los circuitos.
  • Los transistores los cambie por mmbta92(smd) de acuerdo con el mpsa92 que recomiendan.

Quiero mejorar lo más que pueda el diseño para envíar a fabricar las plaquitas.Solo quiero 5 para mi proyecto del ipod dock.

Agradezco sus comentarios y sugerencias.(y)

Saludos!

P.D. Solo me falta conectar las señales +Vcc y -VCC , cuando termine el diseño subo los archivos para compartir.

ucdpcb.png
 

Adjuntos

Un saludo desde México DF.
Arme este amplificador, lo trabaje a +- 12v, +- 20v y a +- 40v, tomando las devidas precauciones cambiando los componentes indicados segun la tabla de potencia, hay ruido a la salida, por lo que leei es por la señal portadora, el inductor de salida lo fabrique con un nucleo de ferrita toroidal tomado de una funte para computadora, pero se calento demaciado :unsure:, asi que use un nucleo de "flay back" de televicion de 15" (sugencia tomada de la revista saber electronica), ademas lo bobine con alabre calibre 12, lla no se calento.
Pero el asunto esque no da la potencia de audio esperada, la verdad no se como medir la potencia que me entrega para poder subir el dato:rolleyes:, lo compare con otros amplificadores que he armado y con otros que tengo en reparacion, he inclusive a -+12v, me da mas potencia un pequeño amplificador que arme como refuerzo para mi compu, a 12v, si que se escucha fuerte, pero este ampli clase D no. Algien sabe la razon por lacual me puede estar pasando esto, y como medir la potencia que esta entregando para corregir el problema, todos los componenetes que use son los indicados en el diagrama.
Espero que me puedan alludar.
 
Buenas gente, tengo el circuito casi completo para 200w 8ohms, me faltarian el trafo y el inductor (sin contar los capacitores de mica).
Mi duda es sobre el inductor:

Tengo un nucleo de ferrita T106-26 toroidal que saque de una fuente ATX de pc, mi idea es bobinar sobre el.
Estaba pensando en usar 3mm2 de seccion de alambre como para tener margen por si quiero re-adaptar el circuito a otra potencia y no tener que volver a bobinar. Ahora bien mi duda es si me conviene usar varias capas de alambre que sumadas den la seccion que busco siendo que la bobina va a ser toroidal, y, si es que me conviene hacer varias capas, deberia separarlas con cinta aisladora por ejemplo?


Si alguien tiene algun link que me ayude se lo agradesco, en la red encontre muy poco :S
 

Temas similares