Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N

Hola todos pude mejorar bastante lo de la temperatura en el inductor, simplemente segui las recomendaciones y elabore un cable de cobre multifilar . Tome el secundario de un trafo de microhondas( No se que calibre es el alambre pero es muy delgado) y corte 20 hilos de 5 metros, luego los entorche un poco y listo me quedo un cable equivalente a un calibre 10 ó 12. Con el embobine 4 capas de 8 vueltas c/u sobre un nucleo 26mm de diametro y 25 mm de alto y listo 40% menos de temperatura que con el mismo inductor pero con dos hilos de cobre calibre 15.
Algo curioso las bobinas la coloque sobre una superficie metalica pero separadas de esta con una bakelita y al cabo de unos minutos el metal estaba listo para hacer un asado. Para hecer el montaje en el chasis tube que utilizar una base plastica para darle una separacion de unos 2 centimetros aprox de las partes metalicas y ya no tengo mas calentsamiento en el metal cercano.
Saludos.
 
Jejejej hay algo que se les esta olvidando a @Hunterex y a @bebeto.

El transistor de de salida del amplificador esta trabajando en corte y saturacion, esto quiere decir que:

Cuando esta en corte, el voltage Vds (voltage drenador a surtidor) es el maximo de alimentacion, supongamos 60Vcd. pero como no esta conduciendo corriente entonces se dice que Id = 0.

P = V*I_______ P = 60*0 = 0W

Cero watts disipados en el transistor.

Cuando el transistor pasa al estado de saturacion el voltage Vds es minimo (Rdson*Id)
y la corriente es maxima, Supongamos que tiene un parlante de 4 Ohms.
Idmax = Vcd / R + Rdson.
Idmax = 60 / 4 + 0.055 = 14.8Amp.

R seria la impedancia del parlante y Rdson la resistencia del transistor en su estado de saturacion.

Entonces en el estado de saturacion del transistor esta un voltage de 0.81V que es el que cae en la resistencia Rdson y circula una corriente de 14.8Amp

P = V*I_______ P = 0.81 * 14.8 = 12W

12W seria la maxima potencia teorica a disipar en el transistor mosfet.
Esta potencia sube pero no mucho por los cambios de estado de on a off y viceversa., por que pasan por el estado lineal del transistor.

Y la potencia en el parlante seria:

P = Vrms^2/R = (60/raiz de 2) /4 = 42.55Vrms/4 = 452W.

452Watts RMS en el parlante con un transistor que soporta 190W, Como la ves?



Jejejje no me imagino una fuente Switching y mucho menos una lineal para vancarse los 11KW
 
Última edición:
Te hago una pregunta, clemen: "...las bobinas la coloque sobre una superficie metalica pero separadas de esta con una bakelita y al cabo de unos minutos el metal estaba listo para hacer un asado..." ¿Esa superficie era de hierro (chapa galvanizada, por ejemplo)?Si es asi, esa superficie debió haber actuado como núcleo de las bobinas, con todos los problemas que trae el hierro a tales frecuencias (pérdidas por histéresis, saturación...) y de ahí la elevada temperatura.
 
Luisgrillo tiene toda la razón en la justificación de porqué con 2 mosfets se pueden sacar 400W con sólo 12W de perdida en los mosfets. Pero le agrego un dato más: Son 2 mosfets, cuando uno de esos mosfets está encendido (=saturado) el otro mosfet está apagado (=abierto). Como alternan, en realidad, la potencia media sobre cada mosfet es la mitad de la calculada... Es decir, cada mosfet disipa 12W/2=6W... Por lo que es aún más factible obtener los 400Wrms sobre el parlante... Enfin...

Saludos! :)
 
Jejejej hay algo que se les esta olvidando a @Hunterex y a @bebeto.
Y la potencia en el parlante seria:

P = Vrms^2/R = (60/raiz de 2) /4 = 42.55Vrms/4 = 452W.

452Watts RMS en el parlante con un transistor que soporta 190W, Como la ves?


Por favor luisgrillo eres tan amable de explicarme de donde salen los 425w, porque la operacion indicada (42.55Vrms/4) arroja un resultado de 10.6375
Saludos.
 
Última edición por un moderador:
Jejejej hay algo que se les esta olvidando a @Hunterex y a @bebeto.

Y la potencia en el parlante seria:

P = Vrms^2/R = (60/raiz de 2) /4 = 42.55Vrms/4 = 452W.

452Watts RMS en el parlante con un transistor que soporta 190W, Como la ves?


Por favor luisgrillo eres tan amable de explicarme de donde salen los 425w, porque la operacion indicada (42.55Vrms/4) arroja un resultado de 10.6375
Saludos.
Le falto elevar el 42.55 al cuadrado :D

saludos!!!
 
@ tacatomon: Si, más vale, ya lo he armado, pero es impresentable... El motivo es que fué el 1er prototipo, y está lleno de correcciones, a medida que probaba cosas (principalmente algunos ajustes de componentes) ... Lo que sí me estoy debiendo a mí mismo es pasar en limpio ese prototipo a una versión final... Es decir, una placa no tan manoseada ni maltratada... Y hacer una placa con serigrafía y máscara sería super (y quien sabe, dado los costos, talvez doble faz... (opps! - eso no está en el foro! :rolleyes:)
Enfin, ustedes ya conocen los dichos... En casa de herrero, cuchillo de palo... Y "no intentemos arreglar lo que no está roto" ... Cuando junte algo de tiempo, armaré una versión prolija y como la gente de la placa, y a esa sí le sacaré fotos :)
(les puede asegurar que acá he visto amplis armados mucho más prolijamente que el mio, al menos esta versión... Porque las versiones anteriores, basadas en mosfets P y N si llegúe a pasarlas a versiones finales prolijitas, pero de éste no he tenido tiempo aún :( - Ando con tan poco tiempo libre, que el poco que tengo suelo usarlo en oir el ampli, más que en hacer uno nuevo!)

Saludos!
 
Pues yo he armado el inductor como describe el compañero Clemen y la verdad Si se redujo el calor muchooo. PERO, la calidad disminuyó notablemente.

...

Lo que pasó realmente es que el compañero Clemen bobinó 4 capas de 8 Vueltas... A mi me daban 10 vueltas por capa, osea que mi calibre de alambre entorchado es menor al de la bobina del compañero... Ya mañana mejoraré este detalle y les traeré las nuevas.
EL sonido no fue malo, solo disminuyeron un poco los medios y agudos.

Saludos!!!
 
hola compañeros
si la alimentación que piden es de 40v y se le pones 30 o 36 afecta en el funcionamiento. y si le coloco 45 o 50v se quemaria?
que tolerancias de voltaje soperta cada configuración?

Medir entre la pata 8 del LM311 y masa, con la punta positiva en la pata 8. Tiene que haber 3.3v aproximadamente (+/-0.2v) -> Si no hay, revisar DZ1, C15, C11, R15...
> Medir entre la pata 4 del LM311 y masa con la punta positiva en la pata 4. Tiene que haber -3.3v aproximadamente (+/-0.2) -> Si no hay, revisar DZ2. C21, C19, R17...

yo hice estas puebas y solo me da 2v.
porque puede ser
 
Última edición:
Hola, si lo alimentas con +/- 30 deberías bajar el valor de R15/R17 al igual que otros señalados en la tabla del diagrama. Eso teniendo en cuenta además que no hay problemas con los demás componentes relacionados como los zeners y el propio LM311. Un saludo.
 
Usualmente, hay que hacer el ampli usando los componentes para la mínima tensión de alimentación que vas a usar... Y sabiendo que al subir la tensión de alimentación, aumenta la disipación ligeramente en los componentes... No es demasiado crítico... Pero, tampoco es cosa de subir la tensión al doble de la para la que se armó el ampli, al menos sin corregir los valores... :) - sino,la disipación en las resistencias (especialmente la de los zeners) será excesiva inúltimente
Saludos :)
 
Hola a todos, tengo una consulta, aquí consigo el IR2112 que suministra 400mA, es seguro utilizarlo?... de ser así, hasta que potencia puedo armar, o la corriente en las compuertas es la misma independientemente de la potencia utilizada de salida. Desde ya gracias por su atención.
 
La corriente de salida es baja.En las primeras páginas de este tema se hablaba de 1A minimo.Pasa que la corriente es importante porque los tiempos de conmutación son cortos, y deben cargarse las capacidades del MOSFET. Si los tiempos de conmutación fueran más largos, podria usarse.Y la corriente de excitación no varía con la potencia de salida.
 
Hola a todos.
Tengo una nueva inquietud: ¿los inductores pueden general DC a la salida? Es que estuve haciendo unas mediciones de voltaje a la salida para determinar el nivel de este con el amplificador en funcionamiento con señal y sin señal y encontre que:
Antes de inductor tengo cero voltios DC pero luego a la salida del inductor tengo 1.5 volt DC sin señal y cuando incremento el nivel de señal, sobre todo en los pìcos de baja frecuencia este se dispara, realmente no tengo una medida pues el multimetro digital no permite leer algo tan momentaneo. Tengo entendido que un nivel de DC superior a 1voltio es perjudicial para los parlantes, pues poco a poco va deteriorando la bobina de estos.
Nota: con DC identifico la corriente o el voltaje directo.
Espero comentarios.
Otra cosita y es que ultimamente enciendo el ampli y queda muteado, los retardos conectan la salida pues ya los probé incluso los quite y nada que arranca. Luego de varios segundos arranca a veces, sino tengo que apagar y prender varias veces para que arranque. No es voltaje pues ya hice las pruebas y la alimentacion esta OK, los cables de entrada de señal esta Ok, los potenciometros tambien.
Comentarios, ideas, posibles soluciones etc.

Saludos y muchas gracias por su atencion.

Me falto agregar que cuando utilizaba los inductores con nucleo de ferrita apenas media 200mv, justamente acabo de montarlos y esa es la medida. ¿será que los inductores con nucleo de aire estan mal diseñados? ¿ tendran demasiadas vueltas o le faltaran?
 
Última edición:
Los inductores no generan tensión DC, pero puede ser que el ampli tenga cierto offset, y el inductor no se opone a la tensión continua, sino a las variaciones de tensión.
Para obtener una mejor medida de tensión en DC, te conviene conectar entre el multímetro y el amplificador un filtro paso bajo (una resistencia y un capacitor) con una frecuencia de corte baja (5hz o menos).
Y cuando no arranca ¿es con señal o sin ella?Parece una pregunta tonta, pero si no hay señal de entrada puede no arrancar.
Una cosa mas: los 200mV que medis con el nucleo de ferrita, ¿te referis al offset de salida?
 
En el amplificador que monte, arranca aunque no esté presente una señal de audio. Ahora, lo de DC en la salida, puede ser que sea algún síntoma, pero no lo describe Ejtagle en su tutorial.
Sería cosa de que el comente acerca de qué podría causar esa DC en la salida.

Saludos!!!
 
ami me costo medir la dc,es mas el multimetro me marcaba cualquier cosa, hasta con un buen filtro. mas facil, si queres asegurarte que no hay dc perjudicial, conecta un parlante en la salida y verifica si el cono se mueve un poquito hacia arriba o abajo. es mas con una pila de 1,2v ya se mueve un monton el cono.
 
Tal como dice arielcaso, no midan la tension de salida con un multimetro en forma directa... Realmente, los multimetros no estan pensados para medir tension MEDIA, que es lo que hay en la salida... Recuerden que a la salida no hay tension continua de 0v cuando no hay señal de entrada, sino una tension alterna de alta frecuencia cuya media es de 0v. Para medir la tension media, la unica forma es colocar un filtro pasabajos entre el tester y la salida del ampli. Por ejemplo, 100k en serie, y un capacitor a masa de 100u ... ¿ Advertidos, OK ? (encima, esto ya habia sido aclarado por un usuario antes ... (n) )

Saludos! :)
 

Temas similares