Amplificador Mosfet de 200wrms como minimo

#41
hola zopilote muchas gracias por los aportes, ya hice el amplificador Nmos 200w con irfp260 y suena muy bien pero tengo un problema y es que se me calientan mucho los transistores irfp, ademas que al cuadrar las vias que le coloco una resistencia de 100 ohm a 5 watt ala entrada de los voltajes y mido los voltajes una me mide 0.7 voltios mas que le otra osea una me mide 3.3v y la otra me mide 4 voltios
te pido una colaboracion para aclarar esta duda y muchas gracias de antemano.
 
#42
Describes como si estuvieras usando un foco en vez del fusible, eso provoca que la parte negativa del rectificador sea mayor. Y de que tamaño es tu disipador, los mosfet calientan más que los transistores.
 
#43
tienes toda la razon lo estoy colocando en serie con un foco, pero asi tienen que calentar los mosfet?
tan caliente que la silicona para el calor hierve? y el discipador que estoy utilizando es de 20cm claro que esto no lo he colocado en el chasis y por eso no le he colocado el extractor. estoy pensando que los mosfet no son originales me costaron 4900 pesos colombianos (1.92 dolares)
muchas gracias por tu respuesta
 
#44
hola zopilote, te comento que probe nuevamente el amplificador pero esta vez con dos bjt los 2sc5200 y suena excelente y no se calientan y las vias me cuadraron bien claro como me dijistes sin el foco en serie. para mi que era que esos mosfet que tengo no son originales
 

Adjuntos

#45
silfredo jimenez dijo:
hola zopilote, te comento que probe nuevamente el amplificador pero esta vez con dos bjt los 2sc5200 y suena excelente y no se calientan y las vias me cuadraron bien claro como me dijistes sin el foco en serie. para mi que era que esos mosfet que tengo no son originales
bueno compañero lo que puede estar pasando es que los transistores mosfet estan mal polarizado tengo entendido que estos transistores nesecitan poca corriente de excitacion, depronto puedo estar equibocado y las vias como las medistes?
 
#46
hola zopilote ! quisiera hacerte un pedido si esta a tu alcance :estoy interesado en armar un amp mos- fet y el que subiste 350w de una publicación italiana tiene algunos puntos interesantes a saber,1)pocos transistores de salida 2) compensación de la capacidad interna de los fets de salida 3)circuito totalmente simétrico 4)resistores de salida en paralelo para evitar el efecto inductivo de estos,en fin resulta interesante para probar ,el pedido cuando dispongas de un tiempo es si pudieras agregar a mano (y sobre el plano último la hoja 6 o el circuito ) los valores de los componentes ya q estos estan muy borrosos,desde ya muy agradecido cordial saludo...
 
#47
silfredo jimenez dijo:
hola zopilote, te comento que probe nuevamente el amplificador pero esta vez con dos bjt los 2sc5200 y suena excelente y no se calientan y las vias me cuadraron bien claro como me dijistes sin el foco en serie. para mi que era que esos mosfet que tengo no son originales
Hola Silfredo, lo tenés andando con +-70V? Yo hice la versión de 200W con un solo MOSFET por rama y funciona bien.

Saludos..
 
#48
hola ,quisiera hacer una pregunta a zopilote y a hazard ,quiero armar el amplificador mosfet de la publicación italiana de 350w en su salida este usa k1058 y j162 ,este par lo puedo reemplazar por irfp 9240 e irfp240 ? .
hago esta consulta por el comentario de hazard de que hay fets específicos de compuerta lateral y no todos son compatibles ,por último agradecería si pueden subir el circuito impreso del al-13 y la tensión de alimentación con que trabaja.
muchas gracias
 
#50
jonico1, a diferencia de lo que puso zopilote, yo me quedo con el circuito de simetria complementaria con doble par diferencial de entrada, lo unico que debes hacer es poner un multiplicador vbe en lugar del preset de ajuste, y si, colocar un irfp 240 arriba y un irfp9240 abajo. sino te convence, entra a este post https://www.forosdeelectronica.com/f31/amplificador-mosfet-auto-14824/ y te fijes en la variante con driver mosfet no cascodo.
 
#51
gracias hazard y zopilote por sus consejos.
hazard si esta a tu alcance podrias brindarme un esquema a mano de la modificacíon que deberia realizar?
dado que no poseo experiencia para cambiar el diseño original.
muy agradecido.
 
#52
Hola a todos, que buenas aportaciones zopilote, tengo algunas dudas acerca del circuito de 200wrms(AL 35), tiene alguna proteccion contra corto circuito, no conzco el funcionamiento de los mosfet, solo quiero saber si desconecto mi bocina inmediatamente se va a proteccion o hay que hacer un circuito extra? Otra cosa, si quisiera aumentarle circuitos de salida en cascada, se incrementa mucho mi salida? Sirve el mismo pre, o hay que recurrir a otro circuito. Quiero hacer un sonido, asi que soy nuevo en esto. Saludos al foro
 
#54
alguno sabe de casualidad en principio como comenzar para poder diseñar un amplificador pero con las caracteristicas como uno desee?cuales serian los temas a estudiar
 
#55
Hola, mira tengo una duda, es que arme el amplificador Nmos200 To247, con los mejores componentes que encontré, pero al momento de las pruebas encontré que tenia en la salida un sonido aceptable sin distorsion a muy bajo nivel de volumen, pero cuando empiezo a incrementarlo se empieza a cortar, y de entrada se me calientan los irfp240, bastante, más el de la rama negativa, probé cambiando y probando los transistores de entrada, calibrando los presets, ajustando la tension de salida, pero nada, sigue saliendo el sonido cortado, si me pueden ayudar por favor!!
 
Última edición por un moderador:
#56
Hola, mira tengo una duda, es que arme el amplificador Nmos200 To247, con los mejores componentes que encontré, pero al momento de las pruebas encontré que tenia en la salida un sonido aceptable sin distorsion a muy bajo nivel de volumen, pero cuando empiezo a incrementarlo se empieza a cortar, y de entrada se me calientan los irfp240, bastante, más el de la rama negativa, probé cambiando y probando los transistores de entrada, calibrando los presets, ajustando la tension de salida, pero nada, sigue saliendo el sonido cortado, si me pueden ayudar por favor!!
Tienes que aportar más datos, como los voltajes, los transistores que usaste, condesadores ceramicos (arriba de 100V), los reemplazos si hubiera, en cuanto pusiste el bias, si hay un voltaje en la salida, y todo lo que usaste con foto incluido.

Etolipoz
-------
 
#57
Hola a todos!!
Cuando arme la placa del modelo Nmos200, utilice los valores mencionados en el circuito, las tensiones, los valores de los componentes, probe y reprove lo transistores, ajuste la tension de salida en cero clavados, etc. Pero no hay caso, los transistores de salida se calientan y tengo una tension negativa en la salida.
 

Temas similares

Arriba