Amplificador Peavey classic chorus 212 en corto!

#1
Que tal amigos espero que alguien me pueda ayudar con mi problema... lo que sucede es que yo tenia una pedalera Pod xt live para guitarra que conectaba a mi peavey clasic chorus 212( que es para guitarra) pero de repente empezo a fallar mi pedalera, cuando la usaba en el amplificador se deconfiguraba y se subia y se bajaba el volumen de la pedalera y tenia que volver a configurarla pero cuando la conectaba directo al PA no pasaba esto, hasta que por fin la POD xt se me descompuso y supuse que fue por culpa del amplificador, ahora me compre una digitech gnx44 y no se si conectarla a el amplificador por temor a que me pase lo mismo que con la POD xt, y tengo la duda por que a el otro guitarrista de mi banda que tambien tiene una POD xt live le esta pasando lo mismo con su pedalera (se desconfigura y se baja y se sube el volumen) pero el nunca conecto su Pop xt a mi amplificador el se conecta siempre directo a la consola y checando en el foro de Line 6 he visto que a mas personas les ha pasado este mismo problema con el Pod xt live por lo que ahora estoy dudando que mi Peavey haya sido el causante de la falla de mi pedalera, ustedes saben si un amplificador puede llegar a descomponer una pedalera por estar en corto o algo asi?, algunas personas me dicen que talvez esta mandando corriente el amplificador por el cable con el que conecto la pedalera al amplificador pero yo no se mucho de electronica, si alguien me puede orientar se los agradecere mucho!.

De antemano Gracias!
 
#2
Hola, es poco probable que un apli como el tuyo regrese volaje por la entrda, y en la mayoria de los casos cuando esto sucede la pedalera no entra en el estado de descontrol que tu describes sino que se combierte en una literal "barbacoa", y esto mas que por defecto del amplificador es por falla en la conexión a tierra en la red de alimentación de AC.

Lo que si veo en el laboratorio con regularidad es que muchos de estos equipos (como tu pedalera) no son alimentados con sus adaptadores orginales sino con uno marca "LUMPIA" , y como el papel todo lo aguanta creen que es igual, pero en mi esperiencia gran numero de estas fallas tiene origen en mala alimentacion.

Si tu amplificador no te ha electrocutado hasta ahora :eek: , si al conectarle una guitarra sola suna sin ningun problema busca la falla por otro lado.
 
Arriba