Amplificador sdk4142II que no emite Sonido

J

Jose sdf alvarez

#1
Hola, Tengo un grandísimo problema con un amplificador mod. SYS940,(creo q de Schneider) tambien lo fabrica eroica, llevando un amplificador sdk4142II, el cual ya lo e cambiado junto con algunas piezas piezas mas,algunas pistas, de calentarse se habian despegado un poco y tenido q sobresoldarlas, reforzandolas, pero ahora, empezando por no sonar uno de los 4 canales(2 de agudos y 2 de graves),no suena nada, y ya no se q hacer, si acercas el odio se escucha el bajito sonido de emisión como de aire, el q emite cuando cualquier equipo no recibe señal de audio y esta en pausa, el chivato es el ecualizador grafico q no se mueve, lo q me indica q el amplificador no recibe señal, mi pregunta es: ¿Donde se pede estar cortando el sonido?? Esto ocurre tanto por las entradas de cd, tape, y radio, como por cualquier aux en rca. Ya no se q puede ser y la verdad q desespera... Si Alguien tiene noticias de q podria llegar a ser, por favor, sea lo q sea si me lo comunican no saben el favor q me estan haciendo. Gracias¡¡¡ :)
 
#2
mi estimado por lo que comentas este amplificador tambien lo usan los equipos Sony, empezando desde el principio, cambiaste el STK 4142II, y otros componentes mas
entonces te toca verificar que esté siendo alimentado el STK pues a veces se queman las resistencias fusibles que van en la linea de alimentacion, luego verificar los transistores de Muting de audio suele suceder que al estar defectuosos bloquean la amplificación del sonido, si hasta entonces todo esta bien puede ser que el problema lo tengas en la etapa del preamplificador el cual consta de amplificador operacionales. si estos componentes no funcionan adecuadamente tampoco el audio no pasa a la etapa de amplificación y por lo tanto no hay sonido. te recomiendo que verifiques primero la parte del amplificador y luego la del previo, suerte
 
J

Jose sdf alvarez

#3
Gracias por la respuesta, mañana mismo lo probaré y veré q ocurre, ya habrá noticias en el momento q sepa algo.. Muxas Gracias de nuevo¡¡;)
 

Temas similares