[Aporte] Preamplificador Balanceado para microfono dinámico

nasaserna

Well-known-Dog
#24
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#25
lo dices por ...:confused:, yo he usado el tl084 y no me ha ido tan mal....(claro que si hay una diferencia real entre ambos ya que en el 5532 utiliza entrada transistores y el TL072 usa Jfet)
Lo digo por que lo uso con alrededor de 50 o 60dB de ganancia con el ECM8000, y si bien "se puede medir" con el TL072, el piso de ruido se va a las nubes con ese nivel de ganancia.
 

nasaserna

Well-known-Dog
#26
Sip Tienes toda la razón, normalmente no lo uso a toda la ganancia, Gracias Doctor. no solo se puede medir si no también oir, acabo de hacer unas pruebitas,
 
Última edición:

Daniel Lopes

Miembro Geconocido
#27
Hola a todos , saludos desde Brasil , dejo aca un interesante diseño de un pré amplificador balanceado para microfonos y desejo que usteds aprecien y el sea en mucho util. La alimentación es incluida en lo proprio cable de audio , pero nin tudo son colores de rosa , lo idioma es en portugues. Con un poco de buena voluntad es possible entiender ao cento por ciento , jajajajajajaja.
!Fuerte abrazo!
Att.
Daniel Lopes.
 

Adjuntos

Última edición:
#29
Hola , yo hice el pre de dano y funciona muy bien . El unico problema que tengo es que cuando giro casi en la totalidad el potenciometro (un 90%) para aumentar ganancia , hay un cambio muy brusco en ella y empieza a ganar muchisimo .
el potenciometro tiene que ser anti logaritmico segun el fabricante pero no lo pude conseguir y coloque uno logaritmico .
Podra ser ese el motivo de mi falla?
Se podria hacer alguna modificacion en el circuito para usar uno logaritmico ?
gracias!
 

Fogonazo

Exorcista & Moderador eventual
#30
Hola , yo hice el pre de dano y funciona muy bien . El unico problema que tengo es que cuando giro casi en la totalidad el potenciometro (un 90%) para aumentar ganancia , hay un cambio muy brusco en ella y empieza a ganar muchisimo .
el potenciometro tiene que ser anti logaritmico segun el fabricante pero no lo pude conseguir y coloque uno logaritmico .
Podra ser ese el motivo de mi falla?
Se podria hacer alguna modificacion en el circuito para usar uno logaritmico ?
gracias!
O sea que colocaste lo exactamente opuesto a lo que se necesitaba. :rolleyes:

Mira como se puede "Armar" un potenciómetro Anti-Logarítmico en base a uno lineal.

 
#31
Gracias fogonazo por la respuesta. acabo de intentar con ese esquema pero no se resolvio el problema .
hice una medicion de la resistencia con el pote soldado en el circuito desde 0 ohm hasta los 10k de recorrido y se puede ver que la resistencia en menos de un 10% de giro varia de 0 a 500 aprox .
Medi el pote afuera del circuito y no interpreta ese salto, lo cual descarte la falla del mismo.
 

Adjuntos

#32
Hola , pude solucionar mi problema colocando el pote de 10k antilog que se menciona en el circuito .
funciona de 10 y sin ruidos! (y)
Pronto voy a subir algunas fotos y el pcb que diseñe para este proyecto.
saludos!
 

Temas similares

Arriba