Arreglo de Sansui S300 durante la cuarentena

En la última foto donde se ve el porta lámpara, adentro hay un capacitor y un diodos, estos van a luz estereo de FM. Cuando sintoniza una radio y se prende baja la intensidad de las demás, por las dudas voy a cambiar dichos componentes. También cambiaré las resistencias fusibles de 6.8ohms, son las que están con las fundas blancas y se las ve como desgastada. Miden bien pero toque una al sacar la placa drive y medio que se desprendió un pedacito.
 
16222494018112126605710.jpglisto la placa drive, estoy con la duda de cambiar el preset, tengo este de 1KΩ16222495843711160934993.jpg. También medi los capacitores viejos, los bipolares dieron un poquito más arriba, los de 1μF dieron menos como los de 33μF, los de 47μF un poquito arriba pero ya había puesto los nuevos. Mañana el resto de la fuente y diodos rectificadores, cambiaré los de 3amp. por unos Mira 440 de 4amp. por sugerencia del doc y los demas de 1.5 también.
Eran mur 440 y el 1n5397 .
 
Última edición:
1622414142466725764923.jpgenciendo y tengo en la salida de parlantes -0.97 V a -1V está bajando el relato de protección pega.16224150195902008628395.jpg
1622416611744-1931127828.jpgcanto flor un transistor de la fuente. Es el chiquito al lado de los d313 el averiado es un c1364
Lo voy a reemplazar con un c945 c, coincide su bce
 
Última edición:
Transistor cambiado, derecho -15mV y del izquierdo +15mV, a seguir buscando.
Ayer estaba por conectar los parlantes pero antes verifico el voltaje en la salida y me da 999mV, así que a revisar todo de nuevo, el transistor reemplazado está ok, voltajes en fuente ok, me falta ver la placa de Phono que es donde conecta el transistor cambiado a ver si hay un problema ahí.
 
Intercambia el par diferencial (si lo lleva¿?)
Si los voy a cambiar a ver qué onda. Los probé en la placa y dan bien pero bue.. los originales son sa726. Cuando tenía lo de potencia en corto unos de estos pares median mal y los reemplace por sb 716 que tienen las mismas características de los sa992. Voy a volver a cambiarlos. Medi todas las resistencias de la placa controladora y están ok, también me fijé la polaridad de los capacitores por si había puesto alguno invertido y estaban todos ok. Medí las resistencias variables y anda bien.
 
Arriba