Ayuda con Amplificador Pyramid PR330A 100W+100W

Saludos y bendiciones a todos! Escribo desde Venezuela y he visto que hay muchos duros y conocedores por acá. Necesito ayuda para terminar de reparar mi amplificador Pyramid PR330A, he buscado el diagrama o datasheet en internet pero no logré conseguirlo.

La falla comenzó con la salida STK (originalmente 4152II) compré una equivalente STK 4162II que vi que le podía funcionar incluso con un poco más de potencia.

Ahora me pude fijar en la tarjeta que está faltando una resistencia que se tostó (R163), incluso dejó una marca de quemadura, no pude ver los colores y espero de su gran ayuda si hay alguien que tenga ese mismo modelo o conozca el diagrama para poder sustituir la resistencia, se los agradecería enormemente.

Adjunto fotos del modelo del amplificador y del circuito integrado donde está faltando la resistencia por si sirve de alguna ayuda (En el circuito está faltando la STK porque no he querido ponérsela hasta conseguir la resistencia).
 

Adjuntos

  • 31r19lyqhmL._SR600,315_PIWhiteStrip,BottomLeft,0,35_SCLZZZZZZZ_.jpg
    31r19lyqhmL._SR600,315_PIWhiteStrip,BottomLeft,0,35_SCLZZZZZZZ_.jpg
    9.9 KB · Visitas: 24
  • IMG_4403.JPG
    IMG_4403.JPG
    354.8 KB · Visitas: 25
  • IMG_4404.JPG
    IMG_4404.JPG
    342.7 KB · Visitas: 25
Intenta conseguir el circuito
Hola, gracias por responder, te refieres a uno de reemplazo o a la foto del mismo? Acá esa marca y modelo de amplificador es poco común y he estado buscando por internet la foto del circuito para fijarme en esa resistencia pero no logro conseguirla. Conoces algun website para eso? o si tienes algún link donde pueda buscar se los agradecería enormemente.

Ese amplificador me ha sido fiel pero esta última falla se la llevé a un técnico que se estaba dando mucha lata y no le ponía empeño en buscar arreglarlo y he decidido hacerlo por mi cuenta con los pocos conocimientos que tengo.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola, gracias por responder, te refieres a uno de reemplazo o a la foto del mismo? Acá esa marca y modelo de amplificador es poco común y he estado buscando por internet la foto del circuito para fijarme en esa resistencia pero no logro conseguirla. Conoces algun website para eso? o si tienes algún link donde pueda buscar se los agradecería enormemente.

Ese amplificador me ha sido fiel pero esta última falla se la llevé a un técnico que se estaba dando mucha lata y no le ponía empeño en buscar arreglarlo y he decidido hacerlo por mi cuenta con los pocos conocimientos que tengo.
Nop, me refiero al circuito/diagrama eléctrico del amplificador para analizar el motivo por el cual pueda estár dañándose esa resistencia.
 
Nop, me refiero al circuito/diagrama eléctrico del amplificador para analizar el motivo por el cual pueda estár dañándose esa resistencia.
Ok, justo en eso estoy, he buscado en datasheet con el modelo y marca sin éxito. Si alguien acá lo tiene sería buenísimo. Tanto para reemplazar la resistencia como para corregir algo que pueda estar ocasionando una falla recurrente
 
Esa resistencia pareciera estar asociada al STK, por ende yo buscaría alguna nota de aplicación de dicho stk o la familia, relacionando esta resistencia que falta, respecto del pin del STK podrías saber mas o menos que función cumple y estimar el valor. Suerte
 
Esa resistencia pareciera estar asociada al STK, por ende yo buscaría alguna nota de aplicación de dicho stk o la familia, relacionando esta resistencia que falta, respecto del pin del STK podrías saber mas o menos que función cumple y estimar el valor. Suerte

Tienes razón, gracias por la sugerencia. Al momento de presentar la falla, dejó de sonar el audio y solo se escuchaba un zumbido, al abrir el amplificador, había sufrido daño la STK y esta resistencia.

Por lo que veo está a la altura del 7mo pin de la stk de izquierda a derecha.
 
Aca tenes el Datasheet, revisa a que pin corresponde. En la pagina 3 tienes el esquema recomendado, seguramente el de tu ampli es muy similar.

Ok, no se muy bien leer diagramas pero correspondería al 7mo pin de izq a derecha. en el datasheet de la stk4152ii dice R18 100.

Con eso pudiera saber qué resistencia usar?
 

Adjuntos

  • Screen Shot 2020-10-24 at 7.40.08 PM.png
    Screen Shot 2020-10-24 at 7.40.08 PM.png
    330 KB · Visitas: 26
Compara los valores de las resistencias que hay en la periferia del STK en el PCB a ver si mas o menos los valores siguen una relación. Si es así, no queda mas que probar, Siempre con lampara serie y en vació para ver como se comporta.
Te aconsejo estar muy pendiente de la temperatura de estos componentes.
 
Compara los valores de las resistencias que hay en la periferia del STK en el PCB a ver si mas o menos los valores siguen una relación. Si es así, no queda mas que probar, Siempre con lampara serie y en vació para ver como se comporta.
Te aconsejo estar muy pendiente de la temperatura de estos componentes.
Ok, eso haré. Debe haber uno similar cerca que también esté relacionada al STK.

Gracias por la ayuda, espero dar con el valor indicado y de conseguir la solución, lo informaré por acá
 
UPDATE:

Saludos a todos! Después de haber deducido cuál era el valor de la resistencia faltante al compararla con otra similar cercana, por lo que pude investigar con mi poco conocimiento (100 ohm resistencia 5% 1/4 watts; colores café/negro/café/dorado), pude conseguirla de un equipo antiguo que tenía guardado agarrando polvo. Al medirla con el multímetro en la escala X1, marcó 70 :( Eso me desanimó, pues es fin de semana y mi ansiedad no me dejaba esperar hasta el lunes que abrieran los comercios de venta de componentes para buscar una nueva.

Decidí seguir y luego de soldar y armar todo el amplificador volvió a la vida!!! :cool:. Antes de ponerla a sonar, la dejé conectada a la corriente un rato sin nada de entrada ni speakers de salida y todo bien, La temperatura de los componentes se mantuvo estable, por ahora pudiera decir que el amplificador is back to the business!

Gracias enormemente djnanno y fogonazo por haberse tomado un poco de tiempo para contestar, sus sugerencias fueron vitales.

Esta semana con calma compraré una resistencia nueva como debe ser y la reemplazo en el circuito para evitar daños. Adjunto datos de cómo quedó armada y funcionando :alabanza:
 

Adjuntos

  • IMG_4412.JPG
    IMG_4412.JPG
    321.1 KB · Visitas: 21
  • IMG_4413.JPG
    IMG_4413.JPG
    417.5 KB · Visitas: 18
  • IMG_4415.JPG
    IMG_4415.JPG
    389.6 KB · Visitas: 17
  • IMG_4416.JPG
    IMG_4416.JPG
    258.9 KB · Visitas: 21
  • IMG_44122.jpg
    IMG_44122.jpg
    392.6 KB · Visitas: 23
Yo pienso que la resistencia quemada tenia relación con la R164 R165 y R166 creo son el reflejo de las R167 R168 y R169 (que me parece es la quemada) para mi a razón de seguir el circuito la faltante seria una de 1k, solo es una opinion bro y con riesgo de una reprimenda de los maestros de aca lo digo con respeto. Les mando saludos a todos ✌👍
 
Yo pienso que la resistencia quemada tenia relación con la R164 R165 y R166 creo son el reflejo de las R167 R168 y R169 (que me parece es la quemada) para mi a razón de seguir el circuito la faltante seria una de 1k, solo es una opinion bro y con riesgo de una reprimenda de los maestros de aca lo digo con respeto. Les mando saludos a todos ✌👍
Saludos bro! Ok la que señalas pudiera ser una de 1k, la que se quemó fue la R163 que tenía relación con el 7mo pin de la STK y en el diagrama indicaba que era de 100. la reemplacé con una de 100 ohm y hasta ahora va funcionando sin problemas. Escucho música a diario mientras trabajo y no he tenido fallas (Acotando que acá en Venezuela por día se presenta una media de 5 bajones eléctricos y cada tanto un corte de luz de entre 1-8 hrs con suerte. Asumo eso pudo haber sido lo que ocasionó que se quemara la resistencia anterior).
 
Saludos ✌ vi mal el numero bro.
Pero que bien que ya quedo 👍 y que sigue vivo, felicidades bro nos vemos ✌
P.D: Acabo de ver en una de tus fotos que la R169 es de 56k todo por no poner bien atencion no la vi ✌
 
Saludos ✌ vi mal el numero bro.
Pero que bien que ya quedo 👍 y que sigue vivo, felicidades bro nos vemos ✌
P.D: Acabo de ver en una de tus fotos que la R169 es de 56k todo por no poner bien atencion no la vi ✌
Perfecto, puede servir para una próxima falla. Es una lástima que los diagramas no se consigan en ningún lado :(
 
Arriba