Ayuda con potencia Behringer Inuke Un3000

#1
Hola , necesito ayuda con ésta potencia que no prende nada , tengo el diagrama. En lo que vi hasta ahora no tiene nada quemado a simple vista , las mediciones que tomé entrada de 220v bien

Encuentro lo que a mi parecer es una fuente de stand by , compuesta por ic 4 viper22 y tr3trafo con un control de destino ic5 pc817 ic lm431 y éste mismo circuito deriva 15 V parte fría (aclaro fuente switching) no funciona porque la pata 4 del viper le faltan los 15 V y desde ese punto no se mas que hacer . Escribí lo mejor que pude por fabor necesito que alguien me oriente, saludos
 
#4
Gracias por contestar capitanp, ya medi los puntos que mencionas , están bien .
Lo que no entiendo es por donde inicia todo , porque en los puntos vacc y vacc 1 estan los 220v que vienen de los contactos del relay k1c que también está alimentado por mismo ci viper22 saludos
 
#6
Hola buen día dosmetros si cambie optó y lm431 son de pegado superficial , cambie el viper 22 después mando foto de la placa , tampoco puedo desvincular la parte potencia de la fuente tengo que cortar pistas y no quiero hacerlo, revise los mosfot
de salida ,no están en corto , pero tiene un ci que hace de driver que a simple vista no se ve calentado saludos
 
#10
TC1 sale del extremo de D16 zener de 18V la resistencia limitadora R35 de 10E, estan el diodo D21 1N4148 y el capacitor C31 47/50 que corresponden al bobinado TR3B a la izq del Vipper22A
 
#12
Si perfecto pero si no arranca el viper22 enel extremo de D16 no hay nada, tiene que aver un arranque rápido para el viper ,sino no impulsa los 15 de vcc1 , los medi a d16 y todo lo asociado y no hay cortos ni diodos con fugas
Subo algunas fotos , la placa es de tres pistas hay una en medio que alimenta el relay k1c y va a la 15 de vcc1 ka3525a
Subo algunas fotos , la placa es de tres pistas hay una en medio que alimenta el relay k1c y va a la 15 de vcc1 ka3525a
 

Adjuntos

Última edición:
#14
Buen dia foro, he tenido dos veces (no deberia) fala en INUKE1000, se debio a falso contacto del cable a tierra. En la primera oportunidad con cambiar los mosfet y fusible se soluciono. Ahora en la segunda di con el mentado diodo29 MBRS1100: Schottky
esta ubicado del viper 22 al otro lado del trafo, se encarga de obtener -15 V. Puse uno distinto, de una fuente de pc.
Logre que encienda pero parpadea la proteccion en rojo...siempre utilizando una lampara en serie con la alimentacion q no se si vale para fuentes switching (otra cosa la lp enciende al conectar el serie, con la pote aun apagada).
Es mi aporte y si alguien me tira una linea para seguir agradezco.
 

Temas similares


Arriba