Ayuda con proyecto amplificador auriculares.

#81
Mira ese CI funciona si o si, evidentemente o algo haces mal o son falsos. Los han armado gente con 0 electrónica de conocimiento y lo ha puesto a funcionar, no tiene ningún tipo de misterio es lo más simple y sencillo para hacer un ampli de pocos componentes y que funcione de una.
O esta mal tu impreso o lo has armado mal, salvo que el CI sea falso estando bien anda de una, ya perdí la cuenta de cuantos arme así en una plaquita perforada, y muchos de ellos después de varias décadas siguen funcionando.
A muchos equipos que no tenían salida para auricular, se la hice en base a ese integrado en una plaquita armada así como te dije y la mayoría esta en uso hoy en día
 

Dr. Zoidberg

Well-known-Papá Pitufo
#82
La primera vez que ensamble el esquema que me proporciono Dr. Zoigberg uno de los canales el derecho no funciono, cambio los ics y algunos componentes (no todos) hasta placa pcb y ahora el canal izquierdo no funciona.
Usaste el PCB que publiqué? Yo lo he armado dos veces y en las dos funcionó de primera intención. Yo siempre lo uso con una ganancia de 20 por que las señales de entrada son "grandes" y al conectar auriculares los saturan inmediatamente, pero siempre me funcionó sin ningún problema.
 
#83
Pandacba: lo arme y revise las conexiones como 50 veces y no consigo hacer andar los dos canales a la vez, seguire probando.

Dr.Zoigberg: use el pcb de tu publicacion lo segui al pie de la letra, lo que no hice fue un pcb con pistas, sino que fui soldando componentes a cada pata como dice el pcb, yo tambien estoy muy confundido porque es un amplificador muy simple, lo que hare sera comprar componentes nuevos a ver si por una de aquellas hubiera algun condensador o resistencia en mal estado, aunque he medido las resistencias y marcan dentro de sus valores, los condensafores no los puedo medir en su totalidad, porque no tengo instrumentacion. Cuando descubra que esta pasando lo publicare. Gracias de nuevo a los dos, un abrazo.
 
#85
Lo tengo en cuenta pandacba, cada dia que pasa tengo mas claro que estos ics no son agua clara, compre un mini lote de 5 ics. :LOL:.

Comento novedades.
 

Dr. Zoidberg

Well-known-Papá Pitufo
#86
No hay problema en hacer la plaqueta de esa manera, pero no sueldes los CI sino que tenes que colocar zocalos DIL-8 para pider cambiar los chips sin dificultad.
 
#87
Hoy mismo hice la compra de otros lm y los zocalos, espero tener suerte esta vez, gracias amigos, en un mes espero tener todo el material.
 
#90
Hola SKYFALL, voy hacer el diagrama que me proporciono Dr.Zoidberg, adjunto el esquema. Tuve que comprar otros ics porque no había manera de hacer funcionar este esquema y el anterior, posibles ics truchos, espero que funcionen con estos, ahora un mes más hasta que lleguen de china.

Un saludo
 

Adjuntos

#91
Podrías ponerle potenciómetros de volumen independientes a los dos "canales" y de esa manera además "aislarías" un poco una entrada de la otra. Le agregaría capacitor serie de desacoplamiento a cada entrada
Hola, estoy apunto de terminar por fin! el amplicador con lm386, al conectar el pc y la tv al interruptor que hace de selector de fuente escucho un ligero ruido solo con el audio del ordenador, cito el mensaje de pandacba por si me puede ayudar para conectar unos condensadores de desacoplamiento para separar las dos fuentes y asi evitar o no, el selector. No tengo ni idea de que condensador o condensadores utilizar ni de cuanto valor.

Muchas gracias amigos.
 
#92
Hola! Comparto las fotos de los 2 amplificadores con lm386 después de tantos problemas por los ics los envíos de materiales etc por fin pude terminar.
El amplificador más pequeño que me recomendo Dr.Zoigberg lo hice portátil aunque no tengo una pila para ponerle, le puse un potenciometro de 10k de 5 pines y funciona bien, la ganancia lo deje en 20db dejando libre las 2 patas 1 y 8 del ic. Gracias a todos por la ayuda prestada nos vemos en otros proyectos, un saludo.
 

Adjuntos


Arriba