Ayuda con proyecto amplificador auriculares.

pandacba

Rocker Bear
A cual circuito te refieres?, si no lo muestras por abajo como saberlo?
 
Tanto en la web que aparece en el video como en el video, dice no unir las tierras de entrada con la salida, pero tanto en la web como en el video no queda claro porque hace un puente y une las tierras, no lo entiendo, me imagino que abra que unir las tierras para que funcione todo, es un pequeño detalle que no esta claro.

De todas formas hare pruebas hasta que funcione, ya que es un circuito muy sencillo.

Gracias pandacba.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Tanto en la web que aparece en el video como en el video, dice no unir las tierras de entrada con la salida, pero tanto en la web como en el video no queda claro porque hace un puente y une las tierras, no lo entiendo, me imagino que abra que unir las tierras para que funcione todo, es un pequeño detalle que no esta claro.

De todas formas hare pruebas hasta que funcione, ya que es un circuito muy sencillo.

Gracias pandacba.
Te están consultando algo fundamental y específico

A cual circuito te refieres?, si no lo muestras por abajo como saberlo?
 
Hola.

El esquema es este: Sin título.jpg resumiendo... en este circuito todas la tierras van juntas con el negativo de alimentación?
 
Gracias Emis, no sabia como explicarlo, en el video no lo veía claro.... no me cuadraba el ensamblaje de las tierras.

Después de tanto tiempo subo las fotos del proyecto que aun no tengo terminado por falta de componentes y problemas de logística, os dejo un adelanto de lo que tengo montado a falta de potenciómetro y un condensador de 100nF a la entrada de alimentación. lo ensamble todo dentro de una caja de cosméticos da la impresión a metacrilato pero no lo es. :LOL: El interruptor frontal es el conmutador o selector de fuente, para no tener que conectar y desconectar cada vez, el rca que se ve en el frente lo puse porque utilizo un cable largo hasta los auriculares este cable tiene en sus extremos rca's para no tener que cortar dicho cable y modificarlo un saludo.

He acabado de montar este miniamplificador y no logro hacer que funcione, lo he conectado a 5V y solo a funcionado un ic en este caso el canal izquierdo, he revisado soldaduras etc y ahora tampoco funciona el canal izquierdo, sale audio muy bajo con mucho ruido horrible vamos! Lo he montado sin la resistencia de 330ohms, he puesto el condensador de 470uF pata positiva a positivo alimentación, y el condensador de 100nF despues del condensador 470uF, y nada, necesita la resistencia de 330 Ohms? No lo estoy alimentando con una bateria de 9V, por eso no he puesto la resistencia, es correcto?
Vuelvo a adjuntar esquema. Gracias! Saludos.
 

Adjuntos

Hola Fogonazo, si, hace ruido sin conectar nada a la entrada, hace ruidos por todos lados. Suena como si fries algo en sarten, tambien un humm muy fuerte, he movido la pcb con la mano y hace muchos ruidos, incluso a momentos no se escucha nada. Aclaro, estoy utilizando componentes reciclados. Gracias.
No creo que sea necesario subir una imagen de la parte inferior porque no creo que puedas seguir el circuito ya que lo hice en una placa perforada sin pistas.
 
Provienen de una fuente conmutada de un reproductor dvd, esta fuente la utilice para alimentar un tda2822 y funciono de perlas. Por eso lo conecte a esta fuente. Gracias!
 
Hola Dr. Zoidberg, ese circuito lo vi hace un tiempo lo estoy revisando para aclararme como funciona, tengo varias dudas, las Rx1 y Rx2 según datasheet dice para ajustar la ganancia a 50 utiliza una R de 1,2k, pongo resistencias de este valor, voy bien? Dejo la imagen adjunta:
Otra duda, debajo de la Rz2 hay un circulo con un simbólo más, eso que es? Adjunto dos imagenes. Gracias por la ayuda, saludos.
foro.jpg
 

Adjuntos

Dr. Zoidberg

Well-known-Papá Pitufo
Lo que hay debajo de Rz2 es un hueco de 3mm para montaje del PCB usando un tornillo...no lo perfores si no lo necesitas.
Las Rx las podes usar del valor que necesites para ajustar la ganancia. Creo que en algun tema del foro analice cual es la ecuacion de ganancia..pero no recuerdo donde.
 
Voy a buscar en el foro a ver si encuentro el tema, gracias por la aclaración. Finalmente voy a ponerle resistencias de 1,2k en Rx1 y Rx2, cuando lo tenga subiré fotos al foro. Aún no he conseguido que funcione el amplificador con los lm386, he tardado en preguntar por no ser tan preguntón, esto me está volviendo loco.... explico un poco todo lo que hice... La primera vez que ensamble el esquema que me proporciono Dr. Zoigberg uno de los canales el derecho no funciono, cambio los ics y algunos componentes (no todos) hasta placa pcb y ahora el canal izquierdo no funciona.

Lo curioso esque cuando desconecto un canal (salida) deja de escucharse todo, vamos no separa los canales, otro problema cuando conecto el conector de un aparato que uso como fuente para introducir audio deja de hacer ruidos, otra cosa que he observado que el canal que no funciona hace un ruido como aun silbido, no se por donde entrarle al aparatito. Hay problema al mezclar condensadores de 16 y 25 V ?

Mil gracias, un abrazo.
 

pandacba

Rocker Bear
Mira ese CI funciona si o si, evidentemente o algo haces mal o son falsos. Los han armado gente con 0 electrónica de conocimiento y lo ha puesto a funcionar, no tiene ningún tipo de misterio es lo más simple y sencillo para hacer un ampli de pocos componentes y que funcione de una.
O esta mal tu impreso o lo has armado mal, salvo que el CI sea falso estando bien anda de una, ya perdí la cuenta de cuantos arme así en una plaquita perforada, y muchos de ellos después de varias décadas siguen funcionando.
A muchos equipos que no tenían salida para auricular, se la hice en base a ese integrado en una plaquita armada así como te dije y la mayoría esta en uso hoy en día
 

Dr. Zoidberg

Well-known-Papá Pitufo
La primera vez que ensamble el esquema que me proporciono Dr. Zoigberg uno de los canales el derecho no funciono, cambio los ics y algunos componentes (no todos) hasta placa pcb y ahora el canal izquierdo no funciona.
Usaste el PCB que publiqué? Yo lo he armado dos veces y en las dos funcionó de primera intención. Yo siempre lo uso con una ganancia de 20 por que las señales de entrada son "grandes" y al conectar auriculares los saturan inmediatamente, pero siempre me funcionó sin ningún problema.
 
Pandacba: lo arme y revise las conexiones como 50 veces y no consigo hacer andar los dos canales a la vez, seguire probando.

Dr.Zoigberg: use el pcb de tu publicacion lo segui al pie de la letra, lo que no hice fue un pcb con pistas, sino que fui soldando componentes a cada pata como dice el pcb, yo tambien estoy muy confundido porque es un amplificador muy simple, lo que hare sera comprar componentes nuevos a ver si por una de aquellas hubiera algun condensador o resistencia en mal estado, aunque he medido las resistencias y marcan dentro de sus valores, los condensafores no los puedo medir en su totalidad, porque no tengo instrumentacion. Cuando descubra que esta pasando lo publicare. Gracias de nuevo a los dos, un abrazo.
 
Lo tengo en cuenta pandacba, cada dia que pasa tengo mas claro que estos ics no son agua clara, compre un mini lote de 5 ics. :LOL:.

Comento novedades.
 

Dr. Zoidberg

Well-known-Papá Pitufo
No hay problema en hacer la plaqueta de esa manera, pero no sueldes los CI sino que tenes que colocar zocalos DIL-8 para pider cambiar los chips sin dificultad.
 

Arriba