Ayuda con proyecto amplificador auriculares.

#61
Voy hacer las pruebas y os comento que tal funciona todo, os pregunte porque nunca he montado ni escuchado estos ics, gracias amigos, saludos.
 
#63
Jeje video bien explicativo gracias elafionado, en mi caso no lo voy hacer portátíl sino de sobremesa, aun tengo que esperar a que me lleguen unos condensadores etc.

Una duda que llevo un tiempo queriendo saber, a éste amplificador de audifonos se le puede hacer un pre (creo que digo bien) control de tonos de dos bandas sencillito? Cuando me lleguen los componentes que me faltan subiré unas fotos del montaje. Mil gracias, un saludo.

Analizando el circuito tengo una duda, ese puente que he marcado en rojo comunica las dos líneas de tierra del circuito o me parece a mi? Creo que estoy viendo bien por las dudas y no meter la pata, porque en el video y en el enlace del video no comenta nada sobre ese puente. gracias amigos, un abrazo.
 

Adjuntos

#65
Tanto en la web que aparece en el video como en el video, dice no unir las tierras de entrada con la salida, pero tanto en la web como en el video no queda claro porque hace un puente y une las tierras, no lo entiendo, me imagino que abra que unir las tierras para que funcione todo, es un pequeño detalle que no esta claro.

De todas formas hare pruebas hasta que funcione, ya que es un circuito muy sencillo.

Gracias pandacba.
 

Fogonazo

Exorcista & Moderador eventual
#66
Tanto en la web que aparece en el video como en el video, dice no unir las tierras de entrada con la salida, pero tanto en la web como en el video no queda claro porque hace un puente y une las tierras, no lo entiendo, me imagino que abra que unir las tierras para que funcione todo, es un pequeño detalle que no esta claro.

De todas formas hare pruebas hasta que funcione, ya que es un circuito muy sencillo.

Gracias pandacba.
Te están consultando algo fundamental y específico

A cual circuito te refieres?, si no lo muestras por abajo como saberlo?
 
#70
Hola, despues de tanto tiempo subo las fotos del proyecto que aun no tengo terminado por falta de componentes y problemas de logística, os dejo un adelanto de lo que tengo montado a falta de potenciómetro y un condensador de 100nf a la entrada de alimentación. lo ensamble todo dentro de una caja de cosméticos da la impresión a metacrilato pero no lo es. :LOL:

El interruptor frontal es el conmutador o selector de fuente, para no tener que conectar y desconectar cada vez, el rca que se ve en el frente lo puse porque utilizo un cable largo hasta los auriculares este cable tiene en sus extremos rcas para no tener que cortar dicho cable y modificarlo un saludo.
 

Adjuntos

#71
Hola de nuevo.... hoy he acabado de montar este miniamplificador y no logro hacer que funcione, lo he conectado a 5v y solo a funcionado un ic en este caso el canal izquierdo, he revisado soldaduras etc y ahora tampoco funciona el canal izquierdo, sale audio muy bajo con mucho ruido horrible vamos! Lo he montado sin la resistencia de 330ohms, he puesto el condensador de 470uF pata positiva a positivo alimentacion, y el condensador de 100nF despues del condensador 470uF, y nada, necesita la resistencia de 330ohms? No lo estoy alimentando con una bateria de 9v, por eso no he puesto la resistencia, es correcto? Gracias! Saludos.
Vuelvo a adjuntar esquema.
 

Adjuntos

#73
Hola Fogonazo, si, hace ruido sin conectar nada a la entrada, hace ruidos por todos lados. Suena como si fries algo en sarten, tambien un humm muy fuerte, he movido la pcb con la mano y hace muchos ruidos, incluso a momentos no se escucha nada. Aclaro, estoy utilizando componentes reciclados. Gracias.
No creo que sea necesario subir una imagen de la parte inferior porque no creo que puedas seguir el circuito ya que lo hice en una placa perforada sin pistas.
 
#75
Provienen de una fuente conmutada de un reproductor dvd, esta fuente la utilice para alimentar un tda2822 y funciono de perlas. Por eso lo conecte a esta fuente. Gracias!
 
#77
Hola Dr. Zoidberg, ese circuito lo vi hace un tiempo lo estoy revisando para aclararme como funciona, tengo varias dudas, las Rx1 y Rx2 según datasheet dice para ajustar la ganancia a 50 utiliza una R de 1,2k, pongo resistencias de este valor, voy bien? Dejo la imagen adjunta:
Otra duda, debajo de la Rz2 hay un circulo con un simbólo más, eso que es? Adjunto dos imagenes. Gracias por la ayuda, saludos.
foro.jpg
 

Adjuntos

Dr. Zoidberg

Well-known-Papá Pitufo
#78
Lo que hay debajo de Rz2 es un hueco de 3mm para montaje del PCB usando un tornillo...no lo perfores si no lo necesitas.
Las Rx las podes usar del valor que necesites para ajustar la ganancia. Creo que en algun tema del foro analice cual es la ecuacion de ganancia..pero no recuerdo donde.
 
#79
Voy a buscar en el foro a ver si encuentro el tema, gracias por la aclaracion.

Finalmente voy a ponerle resistencias de 1,2k en Rx1 y Rx2, cuando lo tenga subire fotos al foro, espero funcione !

Gracias a todos, abrazos.
 
#80
Hola de nuevo foreros, aun no he conseguido que funcione el amplificador con los lm386, he tardado en preguntar por no ser tan pregunton, esto me esta volviendo loc.... explico un poco todo lo que hice...
La primera vez que ensamble el esquema que me proporciono Dr. Zoigberg uno de los canales el derecho no funciono, cambio los ics y algunos componentes (no todos) hasta placa pcb y ahora el canal izquierdo no funciona.

Lo curioso esque cuando desconecto un canal (salida) deja de escucharse todo, vamos no separa los canales, otro problema cuando conecto el conector de un aparato que uso como fuente para intruducir audio deja de hacer ruidos, otra cosa que he observado que el canal que no funciona hace un ruido como aun silbido, no se por donde entrarle al aparatito.

EDITO: hay problema al mezclar condensadores de 16 y 25v?

Mil gracias, un abrazo.
 
Última edición:

Arriba