Ayuda con pulsador de emisora

#1
Buenas dias, soy un ultra novatisimo de la electronica que no consigue hacer funcionar como debe un pulsador

querría pediros ayuda con un diseño que no consigo sacar adelante. estoy rehaciendo el pulsador de un walkie (puxing 888k) el cual tiene conexion doble (jack y minijack). hasta ahora he conseguido hacer que funcione la escucha y el habla pero no consigo hacer que el pulsador active la emisora.

en los archivos adjuntos os enseño lo que tengo hasta el momento, unicamente me faltaria lo comentado, hacer que el pulsador active la emisora y no unicamente corte la linea como me pasa ahora

muchas gracias por cualquier ayuda que me podais ofrecer.
 

Adjuntos

#2
Holaa, el prblema esta posiblemente por que no buscaste el diagrama para hacerlo; Osea, no es cuestion de colocar una ficha, pll y auricular...
Mirá, este el circuito que yo usaba para los keenwood; Lo que tendrias que hacer es tratar de buscar el diagrama de tu equipo ya que no todos los equipos trabajan igual...

TCOM.JPG

Saludos
 
#4
muchas gracias, voy a estudiarme lo que me habeis puesto.



vale, veo que el esquema que tenia yo no unia las mallas, probare con eso. efectivamente el puxing es como el kenwood.

tendríais por ahi un esquema de las salidas del tipico killswitch cuadrado de 4 patillas, y como hacer las tomas para que active la emisora? o que deberia suceder para que el switch conecte la emisora. ese es el esquema que me falta y que no encuentro por ningun lado :_(

y muchas gracias de nuevo
 
Última edición:
#5
muchas gracias, voy a estudiarme lo que me habeis puesto.



vale, veo que el esquema que tenia yo no unia las mallas, probare con eso. efectivamente el puxing es como el kenwood.

tendríais por ahi un esquema de las salidas del tipico killswitch cuadrado de 4 patillas, y como hacer las tomas para que active la emisora? o que deberia suceder para que el switch conecte la emisora. ese es el esquema que me falta y que no encuentro por ningun lado :_(

y muchas gracias de nuevo
Hola...No se el caso especifico de ese modelo de Handy pero como describe el esquema
Captura.PNG
Saludos.

Ric.
 
Última edición:
#6
pero, corrigeme si me equivoco, pero en ese esquema solo figura donde colocar el ptt, no dice como hacerlo. el pulsador que tenog yo tiene 4 patillas, por si sirve de algo.
 
#7
pero, corrigeme si me equivoco, pero en ese esquema solo figura donde colocar el ptt, no dice como hacerlo. el pulsador que tenog yo tiene 4 patillas, por si sirve de algo.
Que uses un pulsador con cuatro patas, o uses un interruptor, o un pedal con 20 patas no quiere decir que entre esas 3, 4, ó 20 patas no hayan dos que abran y cierren circuito al pulsarlo, es así de sencillo. Las 2 restantes, en tu caso, no se usan, al menos para el circuito del PTT.

Para saber que patas son, has de utilizar un medidor de continuidad. … Aiiiinss!!! :eek:hno:

Saludos y suerte
 
#8
he encontrado otro esquema


probados los dos esquemas. curiosamente, aunque el switch esta en posiciones distintas, el resultado es el mismo. Emito, el switch activa la emisora (aleluya hermanos!), peeeeero no escucho. cuando me hablan la emisora se activa, pero no se oye nada, no se si aqui es donde entran los condensadores y las resistencias.

lo dicho, con los dos esquemas que tengo el resultado es el mismo. alguna idea?
 

Adjuntos

#9
he encontrado otro esquema


probados los dos esquemas. curiosamente, aunque el switch esta en posiciones distintas, el resultado es el mismo. Emito, el switch activa la emisora (aleluya hermanos!), peeeeero no escucho. cuando me hablan la emisora se activa, pero no se oye nada, no se si aqui es donde entran los condensadores y las resistencias.

lo dicho, con los dos esquemas que tengo el resultado es el mismo. alguna idea?

Lo único que se mantiene en esos esquemas precisamente es el switch del PTT que esta idéntico(une parte de atrás de los dos plug) por eso en los dos activa el emisor. El que te pase yo evidente mente esta bien en RX y PTT ya que escuchas y en el otro no por lo que se deduce que el parlante esta conectado donde va así como el PTT. El único "misterio" es el micrófono y estadisticamente tenes pocas posiciones para experimentar.

Ric.
 
Última edición:
#10
hombre, en uno el swit.ch afecta al mic solamente ya q deja libre la malla del sp, y en el otro afecta a los dos por igual.
el resto q comentas no lo entiendo, ademas, como os he comentado, el resultado q obtengo es el mismo en os dos esquemas. no se si el problema sera de conexiones o de depurar estas con componentes mas tecnicos como resistencias, condensadores etc...

edito: vale, veo lo que dices de que conecta las mallas, eso era lo que se necesitaba para que la emisora se conectase, las dos mallas conectadas. ahora solo me falta saber porq no llega el audio, y para rizar el rizo, porq antes si y ahora no
 
Última edición:
#11
revisando todo el esquema, lo unico que veo que pueda hacer fallar la recepcion es el condensador que hay en el sp- (para lo cual voy completamente a ciegas, porq hasta que no he empezado a buscar no sabia ni que significaban esas rayas...), y el +v que esta en la punta del mic, pero eso ultimo imagino que de afectar lo haria con la emision y esa ahora mismo es buena.
 
Arriba