Buen Programador de Pics (12, 16, 18) y eeproms (24cxx)

#42
la verdad que voy a ir a comprar un pic yo y lo programo aver que me sale voy a demorar un tiempo pero voy a llevarte la solucion // tene paciencia asi siempre es al comienzo
 
#44
hola

acabo de armar el programador y sólo se me enciende el led verde cuando lee o intenta programar, pero ni el amarillo ni el rojo se encienden. Apuntar que no he puesto un conector hembra porque no tenia a mano y le he puesto un macho con un metro de cable conectado pin a pin, es decir, donde iría el 1 de la hembra, el uno del macho, y asi sucesivamente. Alguien me puede orientar a ver cual es el problema? Ahh!! Tambien he cambiado los diodos por 1N4007.
 
#45
Yo me compre el Pikit 3 de MICROCHIP, con el Mplab, para c18, para programacion incircuit, programa hasta la serie 24... y creanme, que ahora, para programar en assembler los pic 18f4550, que son de 75 instrucciones, no se los aconsejo, en vez de 35 como el 16f877, conviene hacerlo en C.
Tuve que dejar los programadores con zocalo ZIF. el PICSTARPUS Y EL PROMATE.

MI primer progr. si fu armado a mano, con zocalos comunes
 
#51
Disculpen soy nuevo con esto del pic, Pude hacer el grabador pero cuando lo conecto al WinPic800 no me reconoce el hardware... lo coloque en JDM programmer COM1 y me dice que el hardware no responde o en ocasiones me dice no se pudo abrir COM1, esto afectaria al momento de quemar un pic?
 
#52
Disculpen soy nuevo con esto del pic, Pude hacer el grabador pero cuando lo conecto al WinPic800 no me reconoce el hardware... lo coloque en JDM programmer COM1 y me dice que el hardware no responde o en ocasiones me dice no se pudo abrir COM1, esto afectaria al momento de quemar un pic?
Pues si es extraño.
Yo utilizo el WinPic800 v3.64H con el JDM 2-1 con DB9 en COM1, y al hacer Ctrl + T (Prueba de Hardware)
Me aparece una ventana que dice...
Abriendo COM1
Hardware OK .


Si desconecto el programador JDM me aparece esto...
Abriendo COM1
Comprobando el hardware ......
Error ...
No hay respuesta


Más una ventana de error que dice. ERROR -> El hardware no responde

Cuando me aparece el mensaje de que no se puede abrir COM1, es porque lo tengo ocupado.

De ahí en fuera todo de maravilla, incluso con ICSP

Revisa bien tus conexiones, o actualiza la versión del programa.

Saludos.
 
#54
Cuando conecto el programador al puerto serial se enciende la luz roja junto a la luz verde... eso es porque hay un corto o así tiene que ser?



Yo de nuevo y disculpen que les moleste, me olvide mencionar que al detectar el dispositivo me dice: Abriendo COM 1
Detectado --> desconocido
100%
y los led amarillo y el verde se vuelven intermitentes por un rato y luego solo queda encendido el rojo junto al verde, pero una luz continua sin volverse intermitentes.
Pero aún así en el test hardware me abre la ventana que dice:
Abriendo COM1
Comprobando el hardware ......
Error ...
No hay respuesta

Más una ventana de error que dice. ERROR -> El hardware no responde
Desde ya gracias!
 
Última edición:
#55
Ya lo solucione..! :D había soldado mal el serial, ahora al conectar solo enciende el rojo y al hacer el test hardware ya no enciende el verde... ademas ya me sale
Abriendo COM1
Hardware OK
Muchas gracias por darme una mano!!
 

Temas similares

Arriba