Cambiar leds a linterna

#1
Ante todo presentarme,que ya iba siendo hora,ya que leo el foro de vez en cuando de incognito....
Os cuento mi problema/duda:Tengo una linterna de leds,a la cual han dejado de funcionar 2 de los 9 que tiene. Aprovechando que compre unos cuantos led para poner en el coche y me sobraron, me puse con la linterna.Quito los 2 que estan mal,pongo los nuevos,sueldo,y no funcionan.....Compruebo las resistencias y estan bien.Le pongo el polimetro a los led en la posicion de medir diodos y se iluminan los 2 que acabo de colocar tenuamente.Si lo pongo en los diodos que ya funcionaban también se encienden esos 2,pero al encender la linterna no funcionan.Que ocurre??
Gracias de por adelantado y un saludo
 
#2
Que falla alguna conexión, porque mucho misterio no hay.

¿Están todos los leds en paralelo o cada uno lleva su resistencia?
 
#4
Están en paralelo y cada uno con su resistencia
Si están en paralelo no puede llevar cada uno una resistencia. Paralelo es paralelo.
¿Te refieres a que cada serie de led-resistencia está en paralelo con la serie de al lado?
Si es así revisa conexiones, soldaduras... no hay mas.

Si los leds están en paralelo es normal que unos funcionen y otros no. Tendrían que ser idénticos para que funcionasen todos y es difícil construir cosas idénticas.
 
Última edición:
#5
Si están en paralelo no puede llevar cada uno una resistencia. Paralelo es paralelo.
¿Te refieres a que cada serie de led-resistencia está en paralelo con la serie de al lado?
Si es así revisa conexiones, soldaduras... no hay mas.

Si los leds están en paralelo es normal que unos funcionen y otros no. Tendrían que ser idénticos para que funcionasen todos y es difícil construir cosas idénticas.
Si,a eso me referia,y al colocar el polimetro en cualquiera de los 2 se encienden los 2(por eso ya descarto soldaduras mal),el resto no,pero al encender la linterna no funcionan
 
#6
Pues blanco y en botella... leche.
No creo que los leds tengan voluntad propia, igual al poner la punta del polímetro mueves un poco el terminal y hace contacto. Recalienta las soldauras con un poco de resina "flux" o pon estaño nuevo.
 
#11
¿ No pusiste los leds al revez? Otra explicación no queda.
Yo sabia que la solución seria una tontería que se me escapaba,por que como bien comentais poco mas podría haber.Di por hecho que el cátodo iría a la resistencia,sin fijarme en nada mas.Ahora me he fijado bien y tienes razón,estaban del revés.A veces la solución es tan obvia que se necesitan varios puntos de vista para encontrarla:LOL:
Gracias a todos por la ayuda(y)
 
Arriba