Cargador baterias plomo

Bueno, estamos en proceso de carga y cuando llega sobre 29,3v (ya no llega a 30v) no sube mas (hay una bateria que se oye burbujear y la otra no lo aprecio).

Despues de desconectar el cargador, baja a unos 25.2v¿es normal esta indicacion?¿bateria cargada?
Haré varias comprovaciones para ver si siempre es así y ademas me falta comprobar la duracion de las baterias.
COMPROBACION:
Bueno, visto que burbujeaba una, las quite de la conexion en serie y las medí por separado y la que no burbujeaba marcaba 12.6v y la que burbujeaba marcaba 12.90v. Parece ser, que conectadas en serie, no se por que, una bateria se sobrealimentaba (Justamente la que la conexion de salida al cargador, era el negativo). ¿es normal?.




Dejo una fotografias de la jeringa (hecha como dijo DOSMETROS, co un trozo de termoretractil, el cual no me ha quedado muy bien) y otra fotografia de las baterias boca abajo sin tapones para cargarla por primera vez. Tengo que decir que no han hechado mucha agua las baterias (mas bien nada de agua), pues creo que, como estaban bastante cargadas no han estado el suficiente tiempo. Eso si, despues de cargarlas, les he quitado con la jeringa mas agua, pues se veia por encima de las placas (no todas).

A ver que pasa...

Saludos
Gracias.
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
Yo las cargaría de a una.

Si un borne de la batería se calienta , seguramente ese vaso esté por fallecer.
 
Bueno, comento:

Baterias cargadas individualmente:

- 1ª bateria le doy carga hasta unos 15v y despues de dejarla unas horas marca unos 12.59v (parece OK).
- 2ª bateria, por mas que le doy carga, solo consigo que se caliente (maximo llega a 14.30v) y despues de dejarla reposar varias horas, solo llega a marcar 12.34v),¿se podria hacer algo para que cargue mas?.


Saludos.
 
Hola colegas una consulta estoy en la construccion del circuito cargador con L200, le queria consultar si podia reemplazar el bd711 por un 2sc1815 o un bc49 que son los que tengo a mano o por cual podria reemplazar el bd ya que no lo consigo. muchas gracias
 
Hola:

1) ¿Qué es cargar una batería a flote?

2) ¿No es mejor coger un cagador inteligente básico y copiarnos como los chinos? Así podremos hacer mejoras o algo nuevo.

3) ¿Hay una buena documentación sobre las baterías de Pb (plomo ácido) para aprender más sobre ellas? (Las que encuentro son resumidas y casi no se entienden).

Tengo una batería de 12V 7Am. Quiero hacer pruebas con ellas.

Saludo.
 
Hola que tal, de nuevo por acá volviendo a armar otro cargador de baterias pues mi hermana creyo que era basura el que tenía :(

Por ahí en la red me encontre este bonito post:

http://www.webelectronica.com.ar/news12/nota06.htm

PERO tengo una duda acerca del tranformador:

15+15 5Amp

Ya lo estuve buscando y lo mas parecido que encuentro es 32V 2Amp, que pasa si uso uno de 24V 5 Amp que ese si lo encuentro...

Y si no se puede cambiar creo que tendre que hacer mi propio transformador ^^

Saludos y gracias
 
hola chicos yo también tengo una batería de 12v a 1.2A y quiero hacerle su cargador el que publico dosmetros me encanto (es a prueba de tontos) pero me gustaría si alguien me puede dar una modificación para que tenga sus dos LED de carga y flote

PD: si me pasan una modificación a prueba de tontos seria perfecto...
 

Adjuntos

Bueno, sé que está viejito el tema, pero vengo con unas preguntas a ver si alguien me tira una soga:
Hice el cargador y siguiendo las instrucciones, sin carga, se ajusta el preset hasta conseguir 13,8v y cuando se hace el corto entre emisor y colector, tengo 14,4v. Hasta acá, todo una belleza.
Cuando le cuelgo una batería de 12v 7Ah, el voltage empieza a caer y llega hasta 7v o 6v aprox.
Lo raro, es que mido la corriente que pasa a la batería, y (entiendo) es correcta: 0.87A.
Alguna idea?



Calibré al revez: Sin carga, 14,4. Cuando hago el corto, no baja el voltage y cuando le conecto la batería, el voltage cae a 7,50v y empieza a subir muyyyyy lentamente.
El regulador calienta bastante, tirando a mucho (está con disipador) y la resistencia de 5w también, que por cierto, le puse .47 en vez de .56 (es lo que había).
Al BD711 lo reemplazé por el BC639 como recomendaron y ya controlé la disposición de las patas y están bien.



PD: La batería está con muy poca carga (2,5v) (es de un UPS que se quemó hace mucho), pero a pesar de todo, cargó más de 3v (quedó casi en 6v) en poco tiempo pero no quiero insistirle porque el regulador está bien caliente.
 
Última edición:
Hola de nuevo Pabel, y de nada de nuevo.

Pensaba que este circuito pasaba a flote al alcanzar cierto nivel de carga, pero no podía asegurarlo, así que me hiciste agarrar la calculadora, el datasheet y usar la neurona sana.
Ahora tengo ganas de armarlo.
[Ironía]Maldito seas[/Ironía] :LOL: :LOL: :LOL:
Igual mi pereza puede controlar el impulso por el momento. Es domingo.

La cosa es así (versión de 12V):
Mientras la corriente que circula sea de más de 150mA, el circuito entrega el voltaje de carga (Vc) y prenden D1 (claro, ese marca alimentación) y D2 (carga).
Vc se puede regular (con P1) de 11,95 a 15,1V. Poco más, poco menos, dependiendo de tolerancias y demás de los componentes.
Cuando la corriente cae a menos de 150mA (batería cargada), pasa a "Tensión de Flote", que estará entre 11,5 y 14,4V, regulada 0,7V por debajo de Vc automáticamente.
Vas de 14,4V a 13,7V... Casi casi de manual. D2 se apaga y se enciende D11, indicando que está a flote.
Así se pueden dejar las baterías conectadas todo el tiempo que quieras.

Saludos
Cacho
Bueno, después de leer y re-leer, encontré cómo deberían encender los leds y recurro a uds. porque algo (parece) está mal.
Cuando enciendo el cargador, D1 y D11 encienden y cuando conecto la batería, enciende D2, pero D11 nunca se apaga. De hecho, si conecto la batería con el cargador apagado, la batería energiza D11.
Es correcto ésto?
 

DOSMETROS

High 2m Modereitor
D1 enciende al enchufar
D11 enciende al enchufar o al conectar batería desenchufado , indistintamente . . . no se para que está :confused:
D2 indica si está cargando
 
jajajaja D11 es un misterio! Porque en teoría, D11 indica que está a flote y D2 en carga.
Entonces: ¿Está mal el diseño? Porque pensé que el problema era mío.
 
Entonces D11 solo indica que la polaridad de la batería es correcta y nada más.
Pasando en blanco y para que quede claro:
D2 encendido = Carga
D2 apagado = Flote
 
En ese caso D11 estaría apagado también, asi que podríamos darle esa función: D11 encendido batería y polaridad Ok. D11 apagado: batería mala o polaridad invertida.
 
Arriba