Cargador de 36v enciende y se para.

#1
Hola, tengo un cargador de baterías de litio de 36v que al enchufarlo suena el ventilador y se enciende el led de funcionamiento y al segundo hace un pitido y se enciende luz de avería y se para el ventilador y ya no hace nada. Supongo que no es mucha información para darme un diagnostico pero he creído que los circuitos de cargadores fuente conmutada con protección serán parecidos y pueden darme pistas de que revisar. Si necesitan mas información o fotos solo diganme, gracias!
 
#3
Hola, gracias por contestar tan pronto. Aqui les mando fotos, el video no me deja subirlo por la extensión. Cuando lo enchufo, el ventilador gira y se enciende el led de funcionamiento por un segundo y se para y apaga el LED. A simple vista no se ve nada quemado ni capacitores inchados. No sé que mirar. Gracias de antemano.
 

Adjuntos

#4
Fíjate si en el transistor que esta arriba a la izq en la 2da foto que tensión tiene entre sus bornes estando conectado a la red
 
#6
Hello ,Zafirobozz podrías dar referencia de los componentes que usa el cargador .PWM ,mosfet, comparadores .asi se tiene mejor idea de donde puedes medir.
 
#7
Hola xisto, lo voy a tener complicado. Sin esperar un diagnostico certero y directo así con lo que puedo dar, todos los cargadores de este tipo son fuentes conmutadas y funcionan de un modo parecido o estoy totalmente equivocado? Lo digo por darme alguna idea dado el comportamiento del aparato, al enchufar elementos de bajo voltaje funcionan por un segundo por lo que sutilmente deduzco que la parte de alta funciona bien pero alguna parte de baja no, no sé ya, si el pwm o el integrado de controlar los mosfet de salida, etc, pues soy electronico aficionado. Alguna idea para cerrar el cerco? Gracias!
 
#8
Probaste el cargador con una batería que sepas fehacientemente que funciona bien....no se que aparato es pero en los cargadores de los handys de radio ese síntoma generalmente es debido a que la batería murió.

Generalmente cuando el voltaje cae a 0V o parecido hacen esa indicación a menos que sean micro-controlados que indican con juego de luces.

Saludos.

Ric.
 
#9
Probaste el cargador con una batería que sepas fehacientemente que funciona bien....no se que aparato es pero en los cargadores de los handys de radio ese síntoma generalmente es debido a que la batería murió.

Generalmente cuando el voltaje cae a 0V o parecido hacen esa indicación a menos que sean micro-controlados que indican con juego de luces.

Saludos.

Ric.
no creo pues sin la bateria conectada hace eso. y al poner la bateria no hace nada. no es posible que el oscilador de baja no funcione y solo le llega un pico por eso el segundo de funcionamiento y se apaga?
 
#11
Reparo de esos aparatos con frecuencia por lo general esos cargadores usan de pwm el UC3842 , si es tu caso y tienes experiencia en reparaciones tienes que medir los voltajes que llegan al IC si falla el suministro en el pueda que tengas que reemplazarlo verificando el mosfet de potencia de que este sano.
 
#12
A que llamas oscilador de baja? sin un esquema y sin mediciones es más o menos como adivinar
Me refiero al integrado o transistores que controla la salida de bajo voltaje en el trafo. Adivinar? no, para nada o cuando llevas el coche al taller y le dices hace este ruido o estos sintomas, el mecanico adivina?? el analiza las posibilidades y sabe por donde esta el fallo, luego ya al ver en detalle se comprueba pero no va mirar las luces si pierde agua... no? Por eso pido ayuda aquí, yo con mi basica de electronica deduzco que el fallo debe ser en la parte de bajo voltaje ya que el ventilador de 12v anda un segundo y el led de encendido tambien. Esto es como una fuente de alimentación y todas deben ser mas o menos parecidas como para poder indicarme con los sitnomas dados por donde debe estar el fallo, creo yo...

Reparo de esos aparatos con frecuencia por lo general esos cargadores usan de pwm el UC3842 , si es tu caso y tienes experiencia en reparaciones tienes que medir los voltajes que llegan al IC si falla el suministro en el pueda que tengas que reemplazarlo verificando el mosfet de potencia de que este sano.
Gracias lo intentaré. Lo cierto es que intente medir que V llegaba a los mosfet en la base pero tiene un barniz la placa por debajo que no ayuda. Bueno, soy electronico aficionado, autodidacta, lo mio es electricidad, mecanica, automatismos, etc.
 
#13
El camino que se me ocurre y que sea fiable es sacar el esquema eléctrico o conseguirlo, analizarlo, realizar mediciones y determinar que puede o no estar fallando.

Con un par de fotos y descripciones de la fallas aquí trabajan los "curanderos"(chamanes) o adivinos pero el resultado es incierto al menos en este ámbito.

Esto es por experiencia personal....Generalmente los cargadores son tan iguales entre si como como mi señora y Angelina Joile .

Ric.
 
#14
El camino que se me ocurre y que sea fiable es sacar el esquema eléctrico o conseguirlo, analizarlo, realizar mediciones y determinar que puede o no estar fallando.

Con un par de fotos y descripciones de la fallas aquí trabajan los "curanderos"(chamanes) o adivinos pero el resultado es incierto al menos en este ámbito.

Esto es por experiencia personal....Generalmente los cargadores son tan iguales entre si como como mi señora y Angelina Joile .

Ric.[/QUOTE

Un cargador como este con la foto y que no se parecen nada unos de otros? las etapas creo que van a ser las mismas, como en cualquier coche y como dije antes, no espero que me digan a 100% cual es el fallo pero que no me digan nada??, Me soprende un poco pues si yo supiera sacar el esquema, analizarlo y hacer las medicones bien de cada componente porque iba a estar aquí pidiendo ayuda??
Lo que llamas adivinar no es adivinar, es un diagnostico inicial para descartar que no es y saber por donde empezar, esto lo digo porque mi especialidad es otra y se hace esto normalmente, pongo ejemplo con un coche, en base a sintomas se sabe a un 75% el fallo sin tocar el coche y me atrevo a decir cuales son las fallas posibles. pero si aqui es imposible... tampoco nadie me dijo que orden seguir de elementos a medir o comprobar. la verdad, aun sigo esperando algo, pistas, orientacion, por donde empiezo, no entienco como sin el datasheet de los mosfet o el pwm no se puede dar una idea.... gracias.
 
#15
Ya indique que puede ser la batería mal...probo o solo supuso que esta bien?...que voltaje tiene?, hay frases que cualquiera que esta en reparaciones de electrónicos la ha escuchado hasta el cansancio de parte de los que tiene un desconocimiento total del tema y es "seguramente es una pavada...un cablecito cortado o falso contacto" .

No señor no son todos iguales, pueden tener algún IC o sistema(PWM) similar pero cada uno hace lo que mejor le viene en gana y cuando de mas marca "serias/importantes" hablamos, mas la complican generalmente con diseños propios y exclusivos en algunos casos de componentes.

Con una foto es y sin mediciones, esquema y lógica del mismo cuando funciona bien; es adivinar.

Hay cargadores que hasta que no detectan que esta la batería colocada y es la que corresponde, no arrancan para ahorrar energía.

Hay otros que testean que sea la batería correcta la enchufada y si no, no funcionan.

Hay algunos que también revisan que este en condiciones de ser cargada para el tipo de batería que es.

Por ejemplo una batería de plomo de 12V(13.2V) que esta por debajo de los 10V rara vez se recupera de forma total, siendo inútil cargarla con un cargador convencional sin mas.

Yo de coches no entiendo nada y para mi son todos iguales, pero cualquiera que esta en la mecánica sabe que esto no es así y dudo que con una foto del coche y una indicación de que siento un ruido raro cuando acelero en la parte que va el motor alguien pueda decirme con certeza o aproximadamente mas que "seguramente es el motor".

Por mi parte le deseo suerte y lamento no poderle ser mas útil con la participación en este tema.

Saludos.

Ric.
 
#16
Gracias por su ayuda, ya he dicho que no espero un diagnóstico certero con la información que doy pero de ahi a nada? Ni unos pasos a seguir para descartar que no es?, no soy electrónico pero comprenderé las indicaciones que me de pues tengo equipos de medida y soy aficionado autodidacta, por eso me meto e este fregado de buscar la avería y repararlo no por el aparato en sí. Mayormente quiero aprender en mis ratos libres, y con lo del auto se equivoca, pues si me enseña una foto y dice hace un ruido el motor de clak clak, claro es imposible decir el problema exacto pero le aseguro que no será otra cosa del motor, ni ruedas, frenos, suspensión, dirección, etc, me entiende? Usted va al médico y con los síntomas, sin analisis de sangre, le da un diagnóstico, que luego puede ser otra cosa si no avanza, el medico esta adivinando?? No creo, mas bien esta usando su conocimiento en la materia. no hablamos de un coche espacial es un simple cargador, Si alguien me dice que pasos se siguen para buscar la falla estaré muy agradecido. Espero no se molesten por mi comentario, nada más lejos de mi intención, no comprendo y trado de entender y encontrar ayuda. Un saludo y gracias.
 
Última edición:

Temas similares


Arriba