Causa de calentamiento de transistor de salida

#1
Hola amigos
Como quiero hacer un parlante activo monofónico quise hacer un amplificador monofónico de almenos 100W con transistores que saque de la chatarra 2sc3281 que están bueno ya que tengo otro amplificador stereo con 2sc5200 y su complemente y los probé y funcionan perfecto.

El problema que tengo con el amplificador que aparece en la imagen y más exactamente en el cuadro rojo ese transistor se calienta sin señal alguna inclusive con señal puentiada a GND el tip 42 también se caliente, cuando cuadro las vías en 0.6 y 0.7 funciona pero no he podido encontrar la falla del calentamiento ya que el otro transistor ni se calienta además también los cambien por 2sc5200 que también están bueno y lo mismo, lo tengo alimentado con 43-0-43 vdc

Que falla puede causar ese calentamiento???

Gracias por cualquier opinión.
 

Adjuntos

#4
Revisa el voltaje de bias, tambien chequea que este bien calculado las resistecias en el par diferencial



El bias tiene que tener 1.4 a 2.1voltios porque es cuasicomplementario, tambien puedes ver el voltaje que tiene una de las resistencias de 5w tiene que tener 47MV, y si sigue el problema el tip42 esta encorto
 
Última edición:
#5
Medí las bias y me dio 1.4V no puedo subir a más de 1.6v por que entra en corto, las resistencia que está en el transistor que se calienta me midió 13mv y la otra resistencia me midió 0,1 mv y el tip 42 lo cambie por otro nuevo y lo medí base colector= -44v, base emisor= 0,5 tal parece que esta descuadrado jajajaja
Aun asi funciona pero no es lo normal, otra cosa disculpe la ignorancia pero cuales son las resistecias en el par diferencial?????
 
#9
Para salir de dudas cambien los transistores Q1 y Q2 que son a733 por 2 que tengo que son A935 tambien verifique las resistencias de 680 ohm y 33 ohm y funciona pero ahora en ves de calentarse 1 ya se calientan los 2 en bias tengo 1.7v y en las resistencias la del problema 45mV y la otra 31mV

Pero todavia no encuentro la causa del calentamiento sin señal
 
#12
El par diferencial esta apareado?
A que te refieres con eso???:confused:

Modifique la resistencia de 680 la baje pero seguia igual lo cambie por un trimmer lo varie a lo minimo pero el amplificador seguia igual con el problema del calentamiento

:cry:

Lo unico que hasta el momento es efectivo para el calentamiento es dejarlo sin parlante

la imagen que anexe es de un amplificador medio parecido y esta en el foro estoy pensando que tan viable seria modificar y poner las resistencias de 220Ω, 27Ω, 10Ω:unsure:
 

Adjuntos

Última edición:

Daniel Lopes

Miembro Geconocido
#13
Hola a todos ,?caro Don cmontoya acaso tienes disponible en las manos un osciloscopio? , quizaz tu amplificador este oscilando en altissima frequenzia (decenas ou mismo centienas de Khz) , esa no es audible , pero tiene potenzia envolvida y puede generar una dicipación anormal.
!Suerte!.
Att,
Daniel Lopes.
 

DOSMETROS

High 2m Modereitor
#14
Pensé lo mismol.

Primero que le ponga los capacitores base-colector a los transistores , que figuran en el primer diagrama y no figuran en el segundo :( Pones dos diagramas distintos , ¿ Nos querés volver locos ? :loco:

Y que le agregue la red Zobel . De la salida de parlantes a masa una resistencia de 100 Ohms 1 Watt en serie con 100 nF 100 V.

Luego de eso una resistencia de 10 Ohms 5 Watts con 15 o 20 espiras bobinadas encima con alambre de cerca de 1 mm soldado en paralelo con la resistencia y eso conectado en serie con el positivo del parlante .


 
Última edición:

Daniel Lopes

Miembro Geconocido
#15
Pensé lo mismo , que le ponga un red Zobel.

De la salida de parlantes a masa una resistencia de 100 Ohms 1 Watt en serie con 100 nF 100 V.

Luego de eso una resistencia de 10 Ohms 5 Watts con 15 o 20 espiras bobinadas encima con alambre de cerca de 1 mm soldado en paralelo con la resistencia y eso conectado en serie con el positivo del parlante .

https://www.youtube.com/watch?v=GWhWzsbYsd0

https://www.youtube.com/watch?v=4BsjCcY5_d4
!Eso , eso , eso como ya decia el saudoso "Chavo del Ocho".;):cool:
Att,
Daniel Lopes.
 
#16
Buenas cmontoya, tu diseñaste el amplificador?, calculando las impedancias de los transistores de potencia sacas el valor de la resistencia que limita la corriente de la configuracion darliton, quita el transistor driver que exita la etapa de potencia luego quita una de las resistencias de 4.7k y colócalo donde estaba el driver, asi las corrientes se mantiene en equilibrio y la etapa de potencia se mantendrá en su punto Q de trabajo, si ya con esta prueba se te siguen calentando los transistores sin carga, significa que estan hecho mal los calculos, y si todo sale bien, coloca un capacitor en la base del tip42 y proba con musica, si escuchas distorcion regula el potencimetro del bias, cuando ya no hay distorcion mide el voltaje del bias y ese es el voltaje que debe tener cuando coloques el driver y el pardiferencial
 
#17
Hola
Desde el comienzo tiene red Zobel pero no esta en el diagrama aun asi sigue el calentamiento, encuanto al osciloscopio no tengo,


Buenas cmontoya, tu diseñaste el amplificador?, calculando las impedancias de los transistores de potencia sacas el valor de la resistencia que limita la corriente de la configuracion darliton, quita el transistor driver que exita la etapa de potencia luego quita una de las resistencias de 4.7k y colócalo donde estaba el driver, asi las corrientes se mantiene en equilibrio y la etapa de potencia se mantendrá en su punto Q de trabajo, si ya con esta prueba se te siguen calentando los transistores sin carga, significa que estan hecho mal los calculos, y si todo sale bien, coloca un capacitor en la base del tip42 y proba con musica, si escuchas distorcion regula el potencimetro del bias, cuando ya no hay distorcion mide el voltaje del bias y ese es el voltaje que debe tener cuando coloques el driver y el pardiferencial
Por lo que me comentas te refieres a hacer una modificacion como aparece en la imagen
Haci entendi la modificacion :eek:
aclaro que el amplificador se calienta es con carga sin carga no se calienta
 

Adjuntos

Última edición:

Daniel Lopes

Miembro Geconocido
#18
aclaro que el amplificador se calienta es con carga sin carga no se calienta
:confused::confused:?Mismo sin cualquer audio en la entrada?
Si si seguramente estas oscilando en alta frequenzia, pero tendrias de tener lo bendicto Osciloscopio para chequear esa hipotese.
Otra possibilidad : ?cual es la tensión DC presente en la salida de audio sin la carga (Altavoz) conectada? , quizaz lo paso final estas desequilibrado generando una curriente DC cuando la carga (altavoz) es conectada y por consequenzia generando lo calor (puro efecto joule) en los transistores (VCE x IC presente con la carga conectada).
!Suerte en los desahollos!.
Att,
Daniel Lopes.
 
Última edición:

Temas similares

Arriba