Circuito de Muestreo y Retencion

#1
Hola! soy nuevo en el foro (ademas de ser un aficionado a la electrónica), tengo una pequeña duda respecto a este circuito de muestreo sobre la señal Ve(t) para generar una nueva señal.

Mi duda es porque en el osciloscopio al momento de revisar las señales solo salen las 3 primeras y la ultima no, ¿a que se debe eso?

De antemano gracias por las respuestas, espero que me ayuden. Gracias!
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#2
Hola! soy nuevo en el foro (ademas de ser un aficionado a la electrónica), tengo una pequeña duda respecto a este circuito de muestreo sobre la señal Ve(t) para generar una nueva señal.

Mi duda es porque en el osciloscopio al momento de revisar las señales solo salen las 3 primeras y la ultima no, ¿a que se debe eso?

De antemano gracias por las respuestas, espero que me ayuden. Gracias!
¿ Como está configurado el barrido del osciloscopio ?
 
#4
Me parece que estas cortocircuitando salidas del contador 40160 con VCC y la salida del inversor... Fijate bien en las conexiones de cada circuito, no dejes entradas flotando ni cortocircuites salidas
 
#5
Además de lo que te ha dicho chclau, la señal que monitorizase en D, la entrada clk del contador, solo la conectas con una resistencia a masa. De ahí que veas OV en el osciloscopio.
 
#7
Es que has puesto un 40160 que es un contador con preset. Supongo que será porque al buscar has buscado el 4016 que es lo que aparece en el libro y el el simulador no está. El 4016 no tiene nada que ver con el 40160. El 4016 contiene cuatro interruptores analógicos y hace mucho tiempo que no se usa. En su lugar se usa el 4066 (ojo, que el 4066 tiene distinto patillaje que el 4016).
 
Arriba