circuito half-bridge con tl494 y mc33152p

#1
hola amigos. y gracias de ante mano.
eh estado construyendo un circuito half-bridge con el tl494 y el mc33152p el cual maneja un gdt. el asunto esta en que desde un principio el mc33152p nunca funciono. de 3 que compre los primeros dos se quemaron fácilmente y el ultimo si funcionaba pero no daba para manejar el gdt. intente probarlo aparte con mosfets mas pequeños y si bien manejaba el mosfet me parece que no lo manejaba bien. supuse que era por la configuración en la que estaba conectando las salidas como se puede ver en el circuito. entonces intente configurar lo para que cada salida manejara un mosfet en lugar de que las dos salidas manejaran a uno solo. pero no funciono. simplemente no funcionaba. al poner un solo mosfet si funcionaba pero se calentaba mucho. no se si es que son falsos o si simplemente el circuito esta mal. ahi pondré el circuito de control y el de potencia. la fuente es de 13v 1A. si pudieran ayudarme a tomar el buen camino de nuevo lo agradecería mucho :3
disculpen la "desproligidad" del circuito. no lo hice pensando en presentarlo.
 

Adjuntos

shevchenko

Well-known-Ruso
#2
Deberias descartar el 494, si en sus salidas usas resistencias pequeñas (de 20ohms o similar) deberia poder hacer andar los mosfets directamente, otra opcion es usar un pequeño transistor darlington antes del mosfet... si anda correctamente podrias usar un pequeño 2n3904 en su entrada... como muestra la imagen, claro que no tengo experiencia con dicho integrado, pero si llegas a buen puerto me sirve!


Aqui encontre uno que es mas fiel a tu caso:
 
Última edición:
#3
también pensé en descartar problemas con el tl494. lo probé con baja frecuencia y todo parecía normal. intente manejar los mosfet directamente con el, pero los mosfet como era de esperarse no conmutaban bien y el integrado se calentaba mucho. y es que desconfio mucho del mc33152 y es que para un integrado que puede manejar 1.5A que se queme asi no mas. por cierto que también tuve un problema cuando intente manejarlos sin el gdt no podia ya que el circuito integrado maneja los mosfet con gnd comun. y mi circuito es half bridge y no push pull asi que le puse unos diodos en source de los mosfet pero no se si eso sea correcto :/
 
Arriba