Circuito MKIII M31

Agradezco sus comentarios !!!
en internet encontré un articulo que habla sobre el tema y ofrece como alternativa un circuito RC deénfasis que en teoría revertía el preénfasis.


voy a intentar pasar el audio por dicho filtro a modo de solucionarlo sin modificar el circuito de forma de tener una salida mpx con preénfasis
y una de linea estéreo sin preénfasis para usarla en streaming.
 

Daniel Lopes

Miembro Geconocido
Agradezco sus comentarios !!!
en internet encontré un articulo que habla sobre el tema y ofrece como alternativa un circuito RC deénfasis que en teoría revertía el preénfasis.


voy a intentar pasar el audio por dicho filtro a modo de solucionarlo sin modificar el circuito de forma de tener una salida mpx con preénfasis
y una de linea estéreo sin preénfasis para usarla en streaming.
!Caro Don gabyuy25 , NO puedes poner una rede de Deenfasis en la salida del sinal MPX ( multiplex) !
Pudes poner esa rede en la entrada del encoder estereo , pero nunca en la salida.
Lo mejor a hacer es determinar cual es lo capacitor ( y es solamente uno por canal ) que hace la Preenfasis y quitarlo de la tarjeta.
Att,
Daniel Lopes.
 
Claro Daniel

la idea era sacar el audio estéreo en la entrada del codificador
restar el preénfasis o como tu mencionas
quitar el condensador de el circuito que por lo que me comenta ,victorpena, se encuentra en la entrada de audio asociado al ic de 14 patas en la placa donde están los leds

me tienta el filtro RC deénfasis para que el procesador siga con sus características originales y sumarle la salida de linea sin el preénfasis para el streaming
esta noche voy a intentarlo vamos a ver que sucede
 

Daniel Lopes

Miembro Geconocido
Claro Daniel

la idea era sacar el audio estéreo en la entrada del codificador
restar el preénfasis o como tu mencionas
quitar el condensador de el circuito que por lo que me comenta ,victorpena, se encuentra en la entrada de audio asociado al ic de 14 patas en la placa donde están los leds

me tienta el filtro RC deénfasis para que el procesador siga con sus características originales y sumarle la salida de linea sin el preénfasis para el streaming
esta noche voy a intentarlo vamos a ver que sucede
Cuando lograr localizar lo capacitor correcto y quitarlo del circuito vaias a perceber un audio sin "brillo"o una falta de agudos , un sonido un poco mas abafado menos rico en detalles.
Att,
Daniel Lopes.
 
Hola Daniel Lopes u otros miembros. tienen idea de que parte del circuito debo sacar el o los condensadores para apagar el preenfasis
ya que con un circuito rc a la salida estero no tuve un buen resultado atenuó los agudos pero también otras frecuencias
probé con varios valores para el filtro RC y el que mejor sonó fue 20 k 2.2 mf pero sin sonar del todo bien
Gracias por sus aportes Saludos !!!
 

Daniel Lopes

Miembro Geconocido
Hola Daniel Lopes u otros miembros. tienen idea de que parte del circuito debo sacar el o los condensadores para apagar el preenfasis
ya que con un circuito rc a la salida estero no tuve un buen resultado atenuó los agudos pero también otras frecuencias
probé con varios valores para el filtro RC y el que mejor sonó fue 20 k 2.2 mf pero sin sonar del todo bien
Gracias por sus aportes Saludos !!!
Bueno ya te dice que poner una rede RC deenfasis en la salida de MPX NO funciona y peor aun estropia la separación de canales .
Muy desafortunadamente NO tengo ninguma información sobre ese equipo , asi siendo lo siento pero no puedo ayudar mejor.
Quizaz alguna alma caridosa aporte lo diagrama esquemactico dese equipo aca ( Foro) , asi jo podrias ayudar a quitar tu enquietude con mucho gusto.
!Suerte!
Att,
Daniel Lopes.
 
Estimados GABYUY25, DANIEL LOPEZ, adjunto el esquematico de entrada y salida del m31, este fue un aporte de ELGRIEGO, junto com ELMITO2, ESPERO LE SIRVA
 

Adjuntos

  • CIRCUITO ENTRADA.png
    CIRCUITO ENTRADA.png
    61.2 KB · Visitas: 32
  • CIRCUITO SALIDA.png
    CIRCUITO SALIDA.png
    79 KB · Visitas: 32
Hola necesito saber si alguien sabe el nombre de los circuitos integrados del procesador de audio M31 MKIII con codificador estereo. Estos desgraciados los borraron.

Gracias ...
Hola. Tengo hace rato en reparaciòn un procesador M31 y no poseo el circuito electrònico. Hice un diagrama copiando el original pero tiene varios componentes borrados. Alguien tiene el circuito de fábrica? Gracias
 
Hola. Tengo hace rato en reparaciòn un procesador M31 y no poseo el circuito electrònico. Hice un diagrama copiando el original pero tiene varios componentes borrados. Alguien tiene el circuito de fábrica? Gracias
Hola Chinotriac, es posible que subieras esas fotos y asi poder ver lo que tu haz logrado y juntar la información con lo que tenemos los otros colegas, saludos
bueno compañero mañana busco en detalle todo , la resistencia de 6m8 va solo en una sola plaquita de graves , ojo que en la parte de diodos en algunas van todos los diodos , pero en otra no , y en cierta posición ármese de paciencia porque le va a llevar , cuando lo había terminado era un experto en el armado de este detalle por detalle jajaja , los 3080 hay dos tipo de pcb en los archivos una para utilizar smd otros para usar dip , son las mismas pero usando distinto tipo de encapsulado
Hola Duflos es posible que puedas subir algún esquemático para poder comprar con lo que yo tengo y ver donde pueda tener algún error, saludos
 
Última edición:
El esquemático esta en el primer post suba una foto y miramos donde puede estar el error compañero , aparentemente no esta entendiendo el material que se subió ,están los pcb , disposición de diodos y pcb de graves medios y agudos mas la placa general (placa grande) , el griego subio el circuito electrónico con cada parte del procesador , ponga una foto del circuito que ya tiene armado y que falla tiene si no no lo vamos a poder ayudar saludos amigo
 
Hola DUFLOS, que tal , gracias por vuestra respuesta, el dia 22 de enero del presente año subi el pcb, lo hice en una sola tarjeta, dentro de las dudas que tengo es por que hay una resistencia 6,8M en solo una tarjeta cuando debería ser en ambos canales, revisando los esquemáticos subidos por ELMITO2 y ELGRIEGO son distintos entre ellos, saludos y un abrazo
 
.



@victorpena te pide una foto de las plaquetas donde tenes problemas, no imágenes de la placa que diseñaste. Para ver cual puede ser el problema que estás teniendo.
 
La "famosa" resistencia va en un solo canal , eso esta claro es mas hay fotos del procesador original y solo lleva en una sola placa (graves), si no pones esta la recuperación luego de una compresion es muy lerdo vas a notar en el vumetro, que los led no apagan en formar uniforme por mas que varies el ataque mediante el preset que tiene la placa central , toma en cuenta los mensajes de el griego en la cual aclara que en las placas de cada banda , las resistencias son tal cual , 150k graves -100k medios - y no recuerdo cual era en los agudos , son tal cual , te lo digo porque tuve la oportunidad de tener uno original en las manos y los valores que puso el mito estan casi todos correctos , si solo diseño la pcb no le va quedar que hacer un prototipo en pcb y ir puliendo , ya con ese pcb cambian de lugar todos los componentes , de ultima subi el archivo y trataremos de analizarlo como va quedando ....
Tiene parte de un generador estereo tambirn en la board ? Vi un mc1496 por gay perdido jajajaj
 
Última edición:
Arriba