Circuitos Para Guitarra Eléctrica (Incluyen diagramas de pedales Boss)

no estoy muyyyyyyyyyyyyyy seguro de lo que voy a decir, pero creo que el lm741 no es compatible con el lm308

LM3080 [SIZE=-1]Operational Transconductance Amplifier
[/SIZE]LM741 [SIZE=-1]Operational Amplifier

revisa,
saludos
[/SIZE]
 
la verdad no se si sea completamente compatible pero si funcionaba en la placa cuando lo probaba, de hecho en pisotones dice que se puede usar como reemplazo, pero que da un sonido mas fuzzy, segun es la unica diferencia

saludos
 
Deberias de respetar la estructura del Foro.

Hace 6 hora preguntastes en; https://www.forosdeelectronica.com/...ctrica-incluyen-diagramas-pedales-boss-14233/ (que es todo un post sobre pedales de efectos), como imprimir para hacer PCB´s y en lugar de preguntar en ese post, sobre el problema que tienes con los transistores, abres un nuevo tema y encima no posteas el esquema o un link donde poder verlo.
Intenta aprovechar bien el Foro.

Saludos.
hola que tal, quizas me equivoque en no haber preguntado todo junto, todabia no estoy muy familiarizado con el foro, asique gracias por decirme el error ;), pero yo pense que mi duda sobre "como imprimir para hacer pcb's" era una "duda general", por eso abri un tema ahi y no en "pedales de efecto", pero al parecer me equivoque y lo tendria q haber puesto todo junto en un mismo tema no?, espero aprender y aprovechar bien el foro, y no molestar a nadie que no es mi intencion, bueno muchas gracias por ayudarme, y sobre los transistores no tenes alguna idea? saludos.

usa transistoires de uso general, cuando es en audio de pequeñla señal los 2N2222A me han resultado muy convincentes, a fin y en cuenta el disto del pedal es un amplificador con muy alta ganancia, solo debes revizar su configuracion.

los transistores que mencionas revizando la hoja de datos son de proposito general, cambialos por los que te menciono.

seria grato que postearas tu circuito asi todos aprendemos.

saludos y exito.
muchas gracias por tu ayuda, si no consigo los transistores voy a utilizar los que me recomendaste, gracias por tu ayuda :), saludos
 
Última edición:

Cacho

Antiguo tableador
...me habia armado el pcb que esta publicado en tonepad.com pero no funciono, asi que hace tres dias...
Ese esquema/PCB anda perfecto. Lo he armado más de una vez y no da ningún problema.
TAmbien probe el LM741 pero se escuchaba igual de bajito, ¿es normal esto?¿A que se debe?
Revisá la salida del circuito antes de llegar al buffer que hace el JFET del final. Si ahí tenés la señal como corresponde, tenés un problema en ese pedacito (error típico: FET al revés).
Si no hay señal correcta ahí, verificá qué entra al operacional. Si no le llega señal, es probable que el problema esté en el buffer de entrada. Si llega señal, pero no sale... A mirar el operacional.

Saludos

Edit (que me olvidaba): El 308 es bastante clave en el sonido de este pedal. No tuve buenos resultados con reemplazos ahí. Hace poco Pandacba sugirió el OP07, que no probé, pero me da buena espina como reemplazo. Fijate si lo conseguís (no es caro, ronda US$1).
 
Última edición:
Ese esquema/PCB anda perfecto. Lo he armado más de una vez y no da ningún problema.

Revisá la salida del circuito antes de llegar al buffer que hace el JFET del final. Si ahí tenés la señal como corresponde, tenés un problema en ese pedacito (error típico: FET al revés).
Si no hay señal correcta ahí, verificá qué entra al operacional. Si no le llega señal, es probable que el problema esté en el buffer de entrada. Si llega señal, pero no sale... A mirar el operacional.

Saludos

Edit (que me olvidaba): El 308 es bastante clave en el sonido de este pedal. No tuve buenos resultados con reemplazos ahí. Hace poco Pandacba sugirió el OP07, que no probé, pero me da buena espina como reemplazo. Fijate si lo conseguís (no es caro, ronda US$1).

SI, tienes razon, si funciona pero eso lo supe recientemente, cuando le quite el mismo capacitor que al otro circuito, me refiero al de 100uF,.

Sobre el FET, tambien intente lo que sugieres, lo voltee pero no se escuchaba nada.(Estoy usando el 2N5457, en pisotones recomienda que utilices el Bf245A, pero no lo pude conseguir)

Tambien te comento que consegui el LM308 desde que arme la primera placa y hasta llegue a suponer que era el integrado el que no servia porque parecia de segunda mano, aun asi lo compre porque no sabia si podria conseguirlo en otro lugar...

Saludos
 
Creo que el problema este en el fet, yo use el 2N5458, que es el que viene en el lyout de tonepad (te recomiendo que mires esa página, es increíble) y a mi si que me funciona, pero como dijo cacho...el lm308, no es reemplazable por el 741 ni mucho menos, los que si que son reemplazos son el lm108 y el lm208, dado que es el mismo integrado solo que con diferencias mínimas e inapreciables en este circuito.
 
Creo que el problema este en el fet, yo use el 2N5458, que es el que viene en el lyout de tonepad (te recomiendo que mires esa página, es increíble) y a mi si que me funciona, pero como dijo cacho...el lm308, no es reemplazable por el 741 ni mucho menos, los que si que son reemplazos son el lm108 y el lm208, dado que es el mismo integrado solo que con diferencias mínimas e inapreciables en este circuito.
Yo creo que voy buscarlo, porque no lo encontre cuando fui a comprar material, tambien voy a revisar mi rebote delay porque tampoco he logrado hacerlo funcionar...
 
Saludos compañer@s:

Continuando con el Post #157, donde presentaba el PCB y el esquema oficial del pedal de BOSS Chorus CE-2 y con satisfactorios resultados, vengo a mostrales el producto final ya terminado.

Destacar la construción del gabinete, no queria instalar el PCB en una caja estandar, queria hacer algo original.

Con plástico, mucha lija y con un buen spray de pintura todo es posible.

Ver el archivo adjunto 46013

Saludos.
 

Adjuntos

Buenas, son los primeros pedales que realizo, ya los tengo armados la cuestion es que se pierde el sonido, la señal de guitarra original se escuha bien pero a la salida se escucha muy baja.... estas son mis dudas:

-En los pedales aparece como entrada una señal de guitarra creo estereo con 3 terminales, que no es mono la señal de guitara?

-esa tercer terminal va conectada a fuente directa de 9 v, si el hembra es estereo pero el cable de guitarra mono, no seria una especie de corto?

-no encontre los componentes exactos de diagrama, como afectan el circuito, si uso estos componenetes:
transistores-2n2222
diodos: 1n4001
Integrados: LM741 y TL782

-el pedal funciona solo conectandolo con la guitarra, alimentandolo con 9v y amplificandolo al amplificador fender de salida o necesito algo mas... un preamplificador o amplificador aderido?

adjunto un archivo por si le pueden hechar un ojo a los circuitos que tengo.

Ver el archivo adjunto EFECTOS GUITARRA.doc

Igual muchas gracias por hecharme la mano que desespera que algo que se supone es facil... pss no me sale :oops:
Gracias
 
En los pedales aparece como entrada una señal de guitarra creo estereo con 3 terminales, que no es mono la señal de guitara?

-esa tercer terminal va conectada a fuente directa de 9 v, si el hembra es estereo pero el cable de guitarra mono, no seria una especie de corto?

No es un corto, la masa es masa, el punto donde se conecta la punta del plug es la señal yl en el otro se conecta el negativo de la fuente, asi cuandp enchufas el plug se cierra el circuito al cortocircuitar ese punto con masa.



el pedal funciona solo conectandolo con la guitarra, alimentandolo con 9v y amplificandolo al amplificador fender de salida o necesito algo mas... un preamplificador o amplificador aderido?


asi es, no necesitas un pre.


el pedal es true bypass? si es asi la señla limpia se escucha bien porke al desactivar el pedal tenes un corto entra in y out y no pasa por ningun componente. Revisa cortos y soldaduras mal hechas, pistas cortadas...
 
eso...:aplauso: muchas gracias, me quitaste un peso de encima con lo de no usar preamplificador pero...
que hay de mis componentes:confused: me recomiendas usarlos???..
la gran mayoria de los buenos circuitos que encontre en internet (procedentes de electrónicos Españoles) usan transistores o diodos de germanio... y jamas logre encontrarlos... :cry:
tengo la idea que estamos llenos de silicio en Mexico mientras que en España salen componentes de germanio hasta de la tierra :D