Cocina de Inducción IH-H213T pita y no calienta

Buenas.
C
omo primera pauta digo que no soy especialista en el tema solo autodidacta.
D
isculpen cualquier error que cometa al explicar.
R
esulta que desarme mi hornilla para darle mantenimiento y ahora al ponerla se pone a pitar y no calienta.
A
l verificar me pone el IGBT del medio como que esta dañado, lo sustituí y para mi sorpresa lo mismo resulta que al medirlos fuera de la placa me miden bien y acabados de poner igual al alimentar la hornilla me miden en corte tanto el viejo como el nuevo, recalco solo el IGBT del centro el otro nunca mide mal.
A
lguien que tuviese esta situación por favor.
L
as dos patas que marco me dan continuidad con tierra.
 

Adjuntos

  • Resizer_16575011949083.jpg
    Resizer_16575011949083.jpg
    874.8 KB · Visitas: 7
Última edición por un moderador:
¿Mantenimiento de que tipo ? ¿ limpiarla ?
Los transistores IGBT con solo pasarle el dedo, o tenerlos en la mano, o un trapo apenas húmedo entran en conducción ( se ponmen en corto), por eso, solo gente calificada, que sepa como funcionan debe manipular esos equipos.
Desconecte el equipo y espere un minuto, luego ponga las 3 patas de cada transistor en cortocircuito si sabe a que me refiero, durante unos segundos, con algún conductor de electricidad o cable.
Luego quite el cortocircuito de todos los transistores de potencia e intente darle arranque de nuevo. Espero tenga suerte y nada se haya dañado ya
 
¿Mantenimiento de que tipo ? ¿ limpiarla ?
Los transistores IGBT con solo pasarle el dedo, o tenerlos en la mano, o un trapo apenas húmedo entran en conducción ( se ponmen en corto), por eso, solo gente calificada, que sepa como funcionan debe manipular esos equipos.
Desconecte el equipo y espere un minuto, luego ponga las 3 patas de cada transistor en cortocircuito si sabe a que me refiero, durante unos segundos, con algún conductor de electricidad o cable.
Luego quite el cortocircuito de todos los transistores de potencia e intente darle arranque de nuevo. Espero tenga suerte y nada se haya dañado ya
Voy a probar pero repito fuera de la placa miden bien. Incluso lo cambio por otro y se repite la misma situación debe haber algo mas que me esta cortocircuitando. Gracias.
 
Holaaaaa

Revisa este link:

En el mensaje número 234 de ese tema el colega Yasmani compartió el esquema de la cocina de inducción GELECT, espero te sea de ayuda,
Desconecta uno de los terminales de la bobina de inducción y verifica con el multímetro si desaparece el corto circuito a que haces referencia, también revisa los capacitores C35 y C38
Saludos

KareDany
 
Me faltó un detalle por decir, desconecta con chupa estaño los tres terminales del IGBT y chequea con la ayuda del multímetro si persiste el cortocircuito, si es así revisa el estado de la mica aislante entre el IGBT y el disipador de aluminio.
 
Me faltó un detalle por decir, desconecta con chupa estaño los tres terminales del IGBT y chequea con la ayuda del multímetro si persiste el cortocircuito, si es así revisa el estado de la mica aislante entre el IGBT y el disipador de aluminio.
Gracias amigo si era la mica aislante se me había caído
Buenas.
C
omo primera pauta digo que no soy especialista en el tema solo autodidacta.
D
isculpen cualquier error que cometa al explicar.
R
esulta que desarme mi hornilla para darle mantenimiento y ahora al ponerla se pone a pitar y no calienta.
A
l verificar me pone el IGBT del medio como que esta dañado, lo sustituí y para mi sorpresa lo mismo resulta que al medirlos fuera de la placa me miden bien y acabados de poner igual al alimentar la hornilla me miden en corte tanto el viejo como el nuevo, recalco solo el IGBT del centro el otro nunca mide mal.
A
lguien que tuviese esta situación por favor.
L
as dos patas que marco me dan continuidad con tierra.
Solucionado amigos gracias por sus aportes. Resulta ser que al dar el mantenimiento se habia caido la mica aislante del IGBT esto me cortocircuitaba con el disipador del mismo. Lo encontré tirado en el patio me sonreí lo puse de nuevo y listo 100% funcional. Se los dejo posteado por si algún día en un descuido les sucede sepan los síntomas y posible solución.
 
Y ¿Qué haríamos con eso? el almacén de "Metidas de Extremidades" creo que está rebosado desde hace muuucho tiempo...

ENHORABUENA... ya podrás preparar tus "MOROS Y CRISTIANOS" y... buen provecho...


A la sazón de este incidente, recordemos lo dicho: "Team que va ganando... no se cambia"...

Un circuito electrónico no es un auto que debe llevarse a lavado y engrase cada dos semanas... Esas circuiterías, instaladas en cocinas y/o artefactos de cocina... deberían estar cubiertas o instaladas en cajuelas apartadas, cerradas.
 
Última edición:
Gracias amigo si era la mica aislante se me había caído

Solucionado amigos gracias por sus aportes. Resulta ser que al dar el mantenimiento se habia caido la mica aislante del IGBT esto me cortocircuitaba con el disipador del mismo. Lo encontré tirado en el patio me sonreí lo puse de nuevo y listo 100% funcional. Se los dejo posteado por si algún día en un descuido les sucede sepan los síntomas y posible solución.
Listo, para la próxima 👇 Aqui tiene.🤣:giggle:

f.elconfidencial.com%2Foriginal%2Fac0%2F8c6%2Fc4d%2Fac08c6c4d06a0ee594b74842e154818a.jpg
 
Arriba