Componentes electrónicos falsificados

me han llegado dos lotes de 30 y 50 microprocesador de distintos proveedores, del modelo 18f4620 que a la vista parecen perfectos,pero al programarlos, al darles tensión una vez programados, ponen todos sus salidas a uno....tengan o no que estarlo.... y mas aun esto es si lo programo con el pikit2 si lo intento con el tl866 me dice mensaje de error como que el micro no es el que he seleccionado de la lista... por eso pienso que son falsificados.....(hasta que paso esto con el tl866 pensaba que eran unos lotes defectuosos)

PD los compre por aliexprees. ...
 
Es raro que siendo de distintos proveedores sean falsificados, ¿viste los comentarios de la gente que los ha comprado antes? Tienen los vendedores puntuación positiva? Si puedes identificas realmente los chips que llevan y no son esos puedes abrir disputa por producto falsificado y que te devuelvan el dinero. También puede ser que sean micros que Michochip fábrica en China con otro código (y que son mucho mas baratos) y que hayan sido remarcados con su código equivalente. Como es una información que no es pública, es difícil saberlo. Por ejemplo, los chips CF745...CF775 son en realidad PIC16C5X.
 
si los puedo borrar con el pikit2 y quedan limpios, luego para probarlos les meto un programa muy simple por ejemplo que 3 de sus pines oscilen cada segundo...haciendo parpadear tres leds...........y al probarlos las tres salidas si oscilan cada segundo haciendo parpadear los led....el problema es que el resto de pines de salida se ponen a uno (fijo, sin oscilar) aunque deberían de permanecer a cero..aunque a veces se ponen a uno durante unos segundos y regresan a cero y otras veces quedan en uno eternamente.
 
Última edición:
¿Y cómo tienes la configuración del registro TRISX? ¿Todo el puerto como salidas?
Recuerda que cada bit de cada puerto tiene un estado predefinido en el POR (Power ON Reset) cuando se configura como salida.
Por eso se le debe dar un valor inicial al puerto. Por ejemplo, 0x00 al iniciar.
O sólo configurar como salidas los pines que lo requieran.
Así los otros permanecen como entradas o en estado flotante.
el problema es que el resto de pines de salida se ponen a uno (fijo, sin oscilar) aunque deberían de permanecer a cero..aunque a veces se ponen a uno durante unos segundos y regresan a cero y otras veces quedan en uno eternamente.
Esto ya lo vi después de la edición que hiciste.

Se puede deber a la configuración de los registros involucrados con el ADC.
¿El PIC en cuestión tiene ADC?
 
Última edición:
No queda que hacer la prueba con el mismo programa, que haga oscilar esos otros pones también. Ese micro si tiene ADC, una mala configuración de él podría causar ese comportamiento pero solo en el puerto A. ¿Cuál es el puerto que te da problemas?


 
Buenas a todos, ultimamente he comprado en china transistores BD139-140 y 2n3055 y mj2955 ojo con casi todo lo que se vende por allí, abri disputa al vendedor y me dijo como excusa que en el titulo no ponia Original, si no "fabricado en china alta calidad", jejeje se le quitaba la pintura a los 2n3055 y mj2955 y un hfe de 300 en vez de 70 como maximo que tendrian que tener al menos los originales, los BD al limite con hfe 244. tambien anteriormente compre varios 2sc5200 y 2sa1943 con un hfe de 185. me da miedo usarlos. no se que opinais?
 
Los 2N3055 y MJ2955 son los mas falsificados y remarcados, si lo compras a precios ganga, ten la seguridad que te engañaran.
Primero tienes que ver detenidamente su foto publicada, los retoques que lo hacen y buscar fotos de transistores originales y compararlos, cualquier diferencia duda en la compra.
Yo he comprado IGBT que midiendo gatillan como cualquier mosfet, mirandolo detenidamente uno nota que el codigo fue borrado (lijando el original) y luego marcarlo con laser otro codigo.
Compran transistores baratos y los remarcan a otros que cuestan cuatro veces mas, y los integrados no se salvan hasta vienen en rollos (cinta de encapsulado) como los originales, y no tienen nada dentro, solo son plastico con pines de hierro.
Una manera de fijarse es que como el marcado es superficial, este se vuelve invisible si cambias el angulo de vista del transistor o integrado, en el original no sucede eso.
 
alguien le paso que esos transistores de encapsulado to-3 por ejemplo el mj15003 que limpiandolo con alcohol y un paño se borre el codigo?? hace poco compres unos cuantos y se borraron completamente , no se que pensar me aseguraron que son originales.
 

SKYFALL

Well-known-007
Es algo sospechoso, es viable que suceda eso cuando el transistor es muy viejo y la tinta del código ha sufrido recalentamiento pero, con unos recién comprados como que no esta bien, ademas hoy en día la gran mayoría vienen con la referencia grabada, no impresa.
 
Proceden de unos lotes de saldo que le compré hace tiempo a un colega. La rotulación es mala y no tienen marcas del fabricante pero la pastilla se ve grande para un transistor de 8A. ¿Serán los 120v de Vce? :unsure:. La ganancia (medidor multifunción chino) está en todos entre 6 y 20. Al menos en este caso, un mal acabado no implica mala construcción. Para más seguridad, habría que probar alguno con 100v a ver si es verdad...

Saludos.
 

Adjuntos

Buenas, paso a mostrar un par que compré hace unos dias:
http://i6.photobucket.com/albums/y238/g_ska/foro/P4020014_zpsfg2dpqbx.jpg

Me llamó la atención el estaño en las patas, los compré para probarlos y anduvieron un rato hasta que metí los dedos dónde no debía y quemé el 2SC5200 (culpa mia :oops:)
Lo abrí y me encontré esto (me dió muchísimo laburo abrirlo, durísimo)
http://i6.photobucket.com/albums/y238/g_ska/foro/P4030015_zpsfacufe2e.jpg
No hay goma blanca y la pastilla mide 3x3 mm, no sé que marca es, tiene pinta de ser una copia barata pero no un fake descarado. Mañana voy por uno mas para seguir haciendo pruebas.

Un abrazo!
Hola ska, soy de la pvcia. de Córdoba y me pasó lo mismo.. Estuve "años" quemando de estos transistores TRUCHOS pensando que no le pegada con el circuito.. hasta que encontré este bendito tema:aplauso: en el foro y me dí cuenta que ninguno era original:eek:

Te digo por experiencia no te gastes con estos modelos que están recontra truchados..(n)

Saludos..
 
Saludos compañeros

Les muestro unos módulos STK 100% originales. :D:D En los próximos días amenazo :devilish: con subir fotos de por lo menos, uno funcionando.

Tal vez se preguntaran por que digo que son 100% originales, estos módulos fueron retirados de equipos que llegaron al servicio técnico por una caída (STK 412-150) y el otro porque el usuario destrozo el mecanismo de cd por recuperar un disco y nunca regreso a recogerlo. :D

Saludos desde Puebla México. (y)

01.jpg


02.jpg
STK 412-150





03.jpg
STK412-040




Sin título.jpg
 
Última edición:
Que tal compañero, claro que si... bueno yo nunca lo he reparado alguno,:oops: pero en el foro algunos compañeros afirman haber cambiado los transistores finales, incluso por unos mas potentes. :D

Hay por ahí unas fotos del compañero ferchito, donde muestra un STK con las tripas de fuera, y funcionando. (y)

Saludos
 
Traigo unas "parejitas" de MJE15030 y MJE15031 que no se si es porque parecen que fueron fabricados hace unos años (ojalá fuese así... los amaría :LOL::LOL: ) o de pleno la peor falsificación... :rolleyes:

20160824_175134[1].jpg

Saludos!
 
Le retiraron el tornillo a dos de los transistores, Me parece que son transistores recuperados, estos son acondicionados, les colocan patas nuevas y los remarcan, una manera de estar seguro es si tienes dos transistores de los cuales no importa el codigo pero que tienes la seguridad de que son originales, colocas uno encima del otro en cruz, luego el transistor sospechoso tratas de deslizar debajo del primer transitor original, si el transistor sospechoso entra y sale con facilidad, es cien por ciento que se le ha realizado el limado del codigo (devastado de material) y colocado otro de mas cuantia.
 

Temas similares