Compresor no arranca y está nuevo

#1
Al parecer es por mala tensión en el suministro de energia , que capacitores debo utilizar para mejorar el arranque, la descripción es 1/6 hp con tensión de 120vol 60hz ...
 
#2
cual es el compresor, marca modelo, cuanto mide la linea 110, 117, 120, mas menos...
lo del capacitor puede que no ocupe si es nuevo, y de fabrica no lo utilizaron, pone alguna foto del motor
 

el-rey-julien

Well-known-Perejil Trans
#4
al mio le pasa lo mismo y la garantía me recomendó un elevador de tensión que cuesta mas que el compresor
al final quedo así,si el tanque esta vació arranca pero luego de varios intentos,o de estar unos 10 segundos marchando a paso tortuga.luego lo tengo que apagar porque no arranca si el tanque tiene aire
la marca es Lusqtoff 50lts 2.5hp
así que voy a estar atento a ver si hay otra solución
porque desde que lo compre lo use nada
 
#6
Hola, cuando dices que el compresor no arranca, te refieres a que no da indicios de marcha? O intenta arrancar?
Analiza, que condiciones evitan ese evento, uno de ellos, es que el presostato, esté mal ajustado, indicando presión max. siendo que no es así.
 
#8
lo malo de estos compresores es el motor en si, son libres de aceite, no duran encendidos mucho tiempo
en el taller tengo uno (que me regalaron, porque se desbielo), las partes estan echas en aluminio de baja calidad, le voy a poner un compresor de heladera para aprovechar el tanque;)

motor-compresor libre de aceite




julien, como dijo dosmetros revisa la valvula de retencion, si ya no tiene garantia, revisa la polea, el motor que gire facil que no este desentrado....

http://www.mastertoolrepair.com/air-compressor-pump-parts-h1504st-a700062-p-31061.html
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#9
todo esta bueno ,el motor gira facil,pero le cuesta arrancar ,parece ser el mismo que publicaste
no intente cambiarle el capacitor,
solo le saque la tapa y no vi poleas , si se ve el capasitos,
fuera de ese detalle que no quiere arrancar cuando el tanque le queda aire ,se activa la llave pero el motor hace hummmmmmmm y no gira
cuando pueda le pruebo con otro capacitor



Cambiar y hasta agrandar un poco el capacitor de arranque.



Podría estar fallando la válvula de retención entre el compresor y el tanque
cuando enciende se carga ,llega a justo la parte roja la aguja del manometro y se apaga(eso esta bien)
voy ocupando el aire y cuando la aguja llega a la parte amarrila hace track y se activa la llave ,pero el motor no da bueltas ,hace hummmmmmmm ,
para que vuelva a arrancar tengo que vaciar todo ,si todo el aire y recien alli lo enchufo y arranca a duras penas,
una ves que arranco se llena bastante rapido el tanque



en una palabra yo se que si cambio el capasitor va a funcionar,pero lo que no se si es que luego se queme el motor
 
Última edición:
#10
¿Por qué se quemaría? :confused: si no le vas a estar metiendo más voltaje ni nada raro... Necesita tener fuerza como para poder superar la presión de la válvula del tanque...
 

pppppo

Miembro-Peponocido
#12
No he visto la imagen de dicho compresor, la idea si es que es similar al mio es que hay una valvula de descompresion del circuito de aire en el arranque, aparte hay cerciorarse que no esta bloqueada la valvula de retencion del tanque como aclaro Dosmetros anteriormente. La valvula esta en el presostato de arranque en mi caso conectada con una tuberia plastica.
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#14
tiene una valvula con una argolla ,esa si la tiras se sale el aire,
¿esa es la de descompresión?

Eso eso Pepón (y) , la valvulita de descompresión , cuando se detiene debe hacer un "Psttt" :aplauso:
si eso se escucha al detener el motor psstt

entonces son dos válvulas ,una que apaga y enciende el motor y la otra que vacia el tanque,
¿esa que vacia no es una valvula de seguridad ?
 

DOSMETROS

High 2m Modereitor
#15
La de la argollita parece ser la válvula de seguridad.

La de retención es "grande" y va entre el compresor a pistón y el tanque , para que el aire no se regrese , no es visible a simple vista.

En el presosteto está la valvulita de alivio que vacía el caño de salida del compresor , es pequeña y la acciona una palanquita del presostato , cuando el presostato da la órden de volver a arrancar , la palanquita cierra esa valvulita.

Ahí se ve , es la de bronce

Buscar en Mercadolibre: MLA-590264275-presostato-de-aire-para-compresor-_JM
 

el-rey-julien

Well-known-Perejil Trans
#16
si esa pieza tiene ,pero eso funciona bien ,si solo tiene la función de conectar y desconectar el motor
volvamos al capacitor ,no se duanto lleva ,pero cuando lo mire,que le aumento un 30% ,sera seguro?
 

DOSMETROS

High 2m Modereitor
#17
si esa pieza tiene ,pero eso funciona bien ,si solo tiene la función de conectar y desconectar el motor
No solo eso , sino "pinchar" el caño para que el compresor no arranque bajo presión

volvamos al capacitor ,no se duanto lleva ,pero cuando lo mire,que le aumento un 30% ,sera seguro?

Si , tranquilo , aunque sea proba al menos uno igual , no sea cosa que se haya pinchado
 

el-rey-julien

Well-known-Perejil Trans
#18
al momento del arranque no se escucha psstt solo un trackk y como lo tengo desenchufado no hace nada

mañana compro un capa y lo pruebo,le saco unas fotos de paso
 

Fogonazo

Exorcista & Moderador eventual
#19
Tengo un amigo :facepalm: :facepalm: que no tuvo mejor idea que jugar con el presostato de uno de estos compresores y como era de esperarse lo rompió. :facepalm: :cabezon: :facepalm: :cabezon:

Ahora está empleando el compresor sin presostato, encendiendo y apagando manualmente :eek: con una importante tendencia suicida. :facepalm: :cabezon:

Pregunta: ¿ Se consiguen los presostatos de los compresores Chinos ?

 

Temas similares

Arriba