"Conectando y Cargándose", pero la batería de la lap no carga para nada

#1
Primero que nada quiero dejar en claro que si hay que reubicar este thread en otra categoría si se encuentra en una categoría incorrecta me parece bien, ya se como funciona esta característica en los foros.
Segundo, hola.
Tercero, el problema:
Tengo una lap Asus (una basura de soporte técnico, pero las laps son más o menos buenas (los primeros 3 meses)). El cargador está conectado y cargando, pero la batería no pasa del 40% de carga y al desconectar el cargador la lap se apaga.

Por favor ayúdenme. Ya traté un montón de combinaciones "quita la batería, elimina los controladores, reinstala los controladores, por la batería", Windows Fixit, quitar la batería y dejar apretado el botón entre 30s-1min, pero nada funciona.
Tanto la batería como el cargador funcionan en un equipo similar.

Ya busqué soluciones para este problema, pero realmente no hay nada en concreto ni en español ni en inglés (al menos hasta donde he buscado). Tal parece que este problema no discrimina marcas. Las soluciones planteadas en diversos tutoriales pueden o no servir.

Muchas gracias por su ayuda.
 
#2
No sería un problema físico? digamos, algún falso contacto o contactos sucios y/u oxidados? :unsure: ya revisaste los contactos del socket de la batería y cargador?
 
#3
Todo correcto excepto por lo de los falsos. ¿Cómo hago una revisión de eso (aparte de desarmando el equipo?. No esta oxidada, maña copro aire comprimido a ver si con eso. Pero es una lap de 2 años apenas... claro que eso me sorprendería si fuera otra marca, pero Asus es simplemente una basura.
 
Última edición:
#4
En 2 años, puede acumular, mucho, mucho, mucho polvo, y "pelusas".

No olvidar que tiene ventilación forzada, y al circulan el aire, arrastra consigo grán cantidad de las impurezas mencionadas, además de humedad.
Esto último, podría originar oxidación en los contactos.
 
#6
¿Con aire comprimido podría resolverlo? Además se me hace muy raro que aparezca esto en todas las marcas y no haya una solución estándar.
Aún, con pistola de aire, tendrás que abrir la máquina, para poder acceder a sitios, que de ningún otro modo podrás.

De todos modos, una vez abierta la máquina. puedes dedicarte a limpiar los contactos adecuadamente.

Para esto último, conviene usar un paño de algodón humedecido en alcohol isopropílico.
y si no queda remedio, usar un fragmento de una ...



De modo de no rayar demasiado la superficie.
 
#7
Si los contactos están sucios no es problema de la empresa (asus), como todo, debe darse un mantenimiento regularmente ;)

Podrías intentar con una lija super fina para evitar rayar los contactos y favorecer la posible oxidación. Otra opción es rociar un poco de alcohol en los contactos y luego frotar con un cepillo de cerdas finas. Eso es lo que hago cuando se sospecha de falsos contactos.

Saludos.
 
#8
Si tener conectado el cargador y batería, luego apargarla, retirar el cargador y bateria, ahora presionar power por 5 segundos, luego conectar el cargador y seguidamente la batería, encenderla y no carga?

Ni limpiando los contactos da vida como le aconsejan, piense desde ahora en comprar una original, porque le han dado la batería mas genérica.
 
Última edición:
#9
Si tener conectado el cargador y batería, luego apargarla, retirar el cargador y bateria, ahora presionar power por 5 segundos, luego conectar el cargador y seguidamente la batería, encenderla y no carga?

Ni limpiando los contactos da vida como le aconsejan, piense desde ahora en comprar una original, porque le han dado la batería mas genérica.
Pero el interesado, dice en el renglón 11 de su consulta, que...

"Tanto la batería como el cargador funcionan en un equipo similar".
 

DOSMETROS

High 2m Modereitor
#10
[Moderador desparramando arena gruesa / ON :oops:]

Si si :unsure: , uno puede funcionar mejor en un equipo similar que en la propia esposa :rolleyes:

[Moderador desparramando arena gruesa / OFF :LOL:]
 
#11
Pero el interesado, dice en el renglón 11 de su consulta, que...

"Tanto la batería como el cargador funcionan en un equipo similar".
Coincido con el Moderador DOSMETROS ":LOL:", para su propio equipo es una batería muy genérica, que no reconoce carga, en uno similar mas no igual de la vecina es la batería de sus sueños. :LOL:

Que funcione en otro o en otra computadora, no significa que sea original a ello me refiero.
 
Última edición:
#12
Ahora que lo dicen, no idea si es la batería que me vino de fábrica. Mandé la lap una vez a garantía, no se si me la regresaron con mi batería.
Pues bueno, muchas gracias a todos. Creo que lo mejor será cambiar la batería. Reitero, en la lista de respuestas a este problema, cambiar la batería no siempre funcionó.
 
Arriba