Coolers de Pc - Regulador automático

#22
Oie en el plano con el circuito tienes 4 integrados de 8 patitas
y en la imagen de como te quedo ya tienes uno con 8 y el otro con 14 cuales son:
Y si me puedes enviar como quedo alfinal el cto para ponerlo en la placa jeje grax
 

Fogonazo

Exorcista & Moderador eventual
#23
Oie en el plano con el circuito tienes 4 integrados de 8 patitas
y en la imagen de como te quedo ya tienes uno con 8 y el otro con 14 cuales son:
Y si me puedes enviar como quedo alfinal el cto para ponerlo en la placa jeje grax
En el esquema hay 3 integrados:
1 Regulador de tensión (3 Patas TO220)
1 Amplificador Operacional doble (8 Patas DIP)
1 Flip Flop Doble (14 Patas DIP)
 
#24
No me podras eniar una foto o un archivo del cto impreso
por la parte del cobre para ver como conectarlos para que me
quede mas o menos igual al tuyo
 
#26
alguien ayudeme el amplificador doble cual es la placa y la del flip flop tambien y envez del irf540 puedo usar un 840 y en el pcb hay conecciones con rallitas verdes
hay algun problema con ellas??

En el esquema hay 3 integrados:
1 Regulador de tensión (3 Patas TO220)
1 Amplificador Operacional doble (8 Patas DIP)
1 Flip Flop Doble (14 Patas DIP)
hey me puedes ayudar con las matriculas de los integrados que tienes

alguien que me ayude.....!!!!
 
Última edición por un moderador:
#27
nono no hay ningun problema con als rayitas verdes es que como habra cambiado el ecorrido de la pista anteriormente el programa le indica que pin debe conectar con otro pin pero si te fijas bien las rayitas verdes tienen el mismo recorrido de las pistas
 
#28
Exacto, no se porque el pcbwizard no se aviva de las posibles actualizaciones.

alguien ayudeme
el amplificador doble cual es la placa
y la del flip flop tambien
y envez del irf540 puedo usar un 840
y en el pcb hay conecciones con rallitas verdes
hay algun problema con ellas??
El Irf840 te va a servir, te saldra mas caro, pero sirve.

Despues no entiendo bien las preguntas, pero el circuito usa:

Lm358 -> 2 amplificadores operacionales en un mismo integrado.
556 -> 2 555 en un mismo integrado.
 
#29
uhmm este proyecto no sirvio gracias aun asi no SE porque ni idea tengo todo exactamente igual y tal y como esta en el pcb y no sirvio
gracias:'(
 
Última edición por un moderador:
#30
Seria bueno que des un poco mas de datos :D

¿Colocaste los integrados de forma correcta? ¿El mosfet lo colocaste bien? ¿Mediste las tensiones? ¿Configuraste bien la regulacion del preset para fijar la temperatura de trabajo? ¿Los coolers se mueven o no?
 
#31
pUEs si las tenciones y todo esta bIEn conecte todo como debe ser y si funciona el ventilador pero no se regula con el potenciometro y tampoco se puede regular con el lm335z

todo esta correcto me fije muy bien todo esta perfecto pero quien sabe POR QUÉ no funciona
 
Última edición por un moderador:
#32
El circuito tiene 2 formas de regular, usando el pote o con el 335.

Para regular con el pote, la llave CN2 debe esta elegida en el lugar correcto, ¿elegiste bien la llave?

Para regular con el 335, debes fijar una tension de offset usando el preset, si fija una tension muy baja, el rango de temperatura baja X ºC. Si fijas una tensio de 3V entre R5 y GND, el 335 no regula recien hasta los 30ºC y a los 40ºC llega al maximo.

Volviendo con el tema de las tensiones:

- Pone la llave CN2 para usar el pote, medi la tension de salida del 2do operacional que va a la pata 5 de control del 555. Cuando el pote este en "0", la salida del 2do operacional debera ser 5,3v a 5,5v mas o menos. Con el pote a full a la salida del 2do operacional deberias medir 7,3v a 7,5v. Si ves que la salida del operacional no cumple con esas tensiones, el problema viene con ese operacional o de antes.

- Verifica las tensiones del pote: con pote en "0" la caida de tension que deberias medir en R9 deberia ser 9v. Con pote a full, dicha caida deberia ser 6,5V.

- Medir el offset de velocidad minima: verifica que la caida de tension en R12 sea de 5,3v a 5,5v.

Si hasta ahi va todo bien, deberias verifica que los 2 555 funcionan bien, para lo cual necesitas un osciloscopio que seguro no tenes, te propongo lo siguiente:

- Desolda C1, y en su lugar en forma provisoria, coloca un capacitor de 100uf (si te das maña y no queres desoldar el capacitor, ponelo en paralelo con el que ya tenes)
- A la salida del 2do 555, coloca una resistencia 680ohms + un led.

Si los 2 555 funcionan bien, deberias ver que la luz parpadea con una luz tenue, al aumentar el pote esa luz deberia intensificarse.
 
#33
Ahi subo un video para que mas o menos te guies:


La lectura era un tanto inestable porque tenia la camara en una mano y la punta del tester en otra y agrega mi parkinson :D .

No se si se llega a escuchar bien como aumenta la velocidad de los coolers, pero el cambio es importante.

Cualquier cosa avisa.
 
#34
Mira la salida de mi segundo operacional no cambia para nada
en ningun motivo
solo eso pero
tengo todo conectado como deve ser
gracias por tu aayuda

si pueedes estar aQUi maÑana (domingo) como a las 9 de la noche me ayudaas mucho
y si no el lunes tambien como a las 9 PORfavor gracias...

oye puedo usar un lm35??
:unsure::confused:
 
Última edición por un moderador:
#35
Ahi esta el problema, si a la salida del 2do operacional tu tension es fija, entonces no estas regulando nada.

Te recomiendo verificar las soldaduras, ver que las pistas esten bien hechas, etc. Si fuiste piola y usaste zocalos, saca el 556 de la placa y anda probando con el pote (no con el 335) las tensiones que mencione, el circuito no es ninguna ciencia, el 2do operacional es simplemente un sumador no inversor que simplemente le suma una tension continua de 5,2v para garantizar una velocidad minima al Cooler y la funcion del pote es ser un divisor resistivo.

oye puedo usar un lm35??
Primero hace funcionar el regulador con el pote.
 
#37
mmm todo sigue igual ya hasta lo arme otra vz y cambie todos los inteegrados:
noc que pasa??
o segun yo en el primer abujero desde el lado derecho al lado izquierdo va el comun
de el swich y de igual manera el pote vdd??
porque solo la salida del segundo ampli
marca 4.2
nada parecido a lo tuyo
gracias

y ps no varia en nada
 
Última edición:
#39
ps el chiste esk no me queda
y ps ya lo deje morir por la paz
y cuando tenga tiempo otra vez
te vuelvo a avisar

gracias de todos modos gracias
 
Última edición:

Temas similares

Arriba