Distorsion Guitar Marshall

#41
se puede alimentar con hasta 18V si no me equivoco... suerte!
ah! yo tambien tengo una pregunta... yo arme el guvnor pero es ditinto al que muestran aca... usa un solo IC y me esta dando bocha de problemas con el ecualizador... podria alguien postear el guvnor este que usa 2 IC? porque el enlace esta roto :(
 
#42
hola, estoy adentrandome en el tema de la distorcion y amplificación, tengo una duda, esta etapa de distorción, va antes ó despues de la etapa de amplificadorfcación, por ejemplo... ¿el bluesbreaker es tambien un preamplificadorcador?, donde jotas va el preamp?
gracias...
 
#45
el big muf del cual hay un monton de lugares, donde podes conseguirlos, fijate en GGG o tonepad. es el que suelen usar en bajo


ahora una consulta, en el esquema de tupolev, hay alguna menera o metodo, de imprimir el archivo en tamaño original? o devo ir ampliando y achicando las impreciones hasta dar con el tamaño real, pregunto, porque quizas me estoy complicando al cuete

saludos
 
Última edición:
#46
el bluesbreaker es tambien una etapa preamplificadora y va antes del amplificador
hola, estoy adentrandome en el tema de la distorcion y amplificación, tengo una duda, esta etapa de distorción, va antes ó despues de la etapa de amplificadorfcación, por ejemplo... ¿el bluesbreaker es tambien un preamplificadorcador?, donde jotas va el preamp?
gracias...
No, el bluesbreaker no es um preamplificador, no tiene nada de eso, es solo un pedal de overdrive, su salida debes conectarla a una etapa preamplificadora de guitarra, se puede adaptar para hacerlo un pre, pero no he pensado como, (creo que la ecualizacón es distinta)

se puede alimentar con hasta 18V si no me equivoco... suerte!
ah! yo tambien tengo una pregunta... yo arme el guvnor pero es ditinto al que muestran aca... usa un solo IC y me esta dando bocha de problemas con el ecualizador... podria alguien postear el guvnor este que usa 2 IC? porque el enlace esta roto :(
acá ví que están haciendo el marshall shred master, que es otro diagrama, hay un guvnor con 2 IC's, no sé cual quieres hacer...

aquí está el GV2

Saludos.

Edit: en Tonepad esta el primer guvnor, el de un IC, yo armé ese, hace mucho tiempo y nunca me dió problemas...
 

Adjuntos

Última edición:
#47
Tengo unos circuitos JAPOs clonados de los MARSHALL a ver que les vá, soy de PERÚ y estoy en plena armada:
Guv-nor y Drive Master.jpg
y acompaño su correspondiente pcb, debes reducirlo a escala (yo lo hago imprimiendo desde word y de allí pruebo con un socket para el IC y listo lo transfiero a una hoja glossi o tipo fotográfica (de esas que te dan como panfleto o material para ofertas si está impresa no hay problem y hacer el PCB!!!!!):
Guv-nor y Drive Master PCB.jpg
Espero les quede bien gracias por los archivos de pedales y los aportes para no meter la pata, gracias atodos!!!!!!!!!!!!!!!! y sigan con el DIYerismo!!!!!!!!!!!!!!!!!!
GodSaveMetal:D:D:D
AHHHHHH!!!!!!!!! me olvidaba el TL071 lo puedes reeemplazar por el TL061 o el TL081!!!!! cuanto más bajo es el número menos consumo de la pila!!!!!!! yo ya hace años (más de 30!!!!) que no utilizo para los efectos pila!!!!!!! sale caro mejor una fuente externa y todos los efectos de la pedalera con CC de una fuente bajo mi pedalera!!!!!!!!! Yeahhhhhhh!!!!!!!!!!!!!!!!!!!!!!!!!
 
#49
perdonen las molestias vi elñ marshall de blues me gusto mucho y ademas es facil de hacer quiero preguntar si alguno lo iso me puede decir si funciona porfabor se lo estaria agradeciendo bueno muchas grasias
 
#50
hola a todos disculpen las molestia acavo de armar un pedal para mi guitarra el marshall blues breaker lo conecte ami guitarra y no funciona segui el circuito como estaca paso por paso lo ise sin interruptor pero creo que lo quetengo masl es la coneccion de los jacks use dos jacs mono los de 6.5 para motar en el chasis si me pudieran decir como es bien la coneccion de los jack con un foto o algo se lo agradeseria mucho estos son los dos jacks que use
grasias de antemano
 
#51
hola a todos disculpen las molestia acavo de armar un pedal para mi guitarra el marshall blues breaker lo conecte ami guitarra y no funciona segui el circuito como estaca paso por paso lo ise sin interruptor pero creo que lo quetengo masl es la coneccion de los jacks use dos jacs mono los de 6.5 para motar en el chasis si me pudieran decir como es bien la coneccion de los jack con un foto o algo se lo agradeseria mucho estos son los dos jacks que use
grasias de antemano
Debes considerear los siguientes coneccionados, te paso el monito del mismo con tu foto; la tercera orejita que no está con el cable no debes conectarla a nada!!!!!!
 

Adjuntos

#52
muchas gracias veras este circuito esta en la primera pejina de este post es el bluesbaker antes los conecte de otra manera y salia el sonido por el amplificador de mi guitarra pero salia sin distorsión ahora no sale pero el pote de volumen cuando lo subo y lo bajo se nota que funciona ya que se escucha como baja y sube el sonido no sale el sonido que mando con la guitarra una pregunta a los dos jacks les tengo que unir la masa y este circuito tiene para conectar los ai si los conecto el ruido es mucho menor que podria ser que haga que no funcione al distorsión gracias de ante mano
 
#53
muchas gracias veras este circuito esta en la primera pejina de este post es el bluesbaker antes los conecte de otra manera y salia el sonido por el amplificador de mi guitarra pero salia sin distorsión ahora no sale pero el pote de volumen cuando lo subo y lo bajo se nota que funciona ya que se escucha como baja y sube el sonido no sale el sonido que mando con la guitarra una pregunta a los dos jacks les tengo que unir la masa y este circuito tiene para conectar los ai si los conecto el ruido es mucho menor que podria ser que haga que no funcione al distorsión gracias de ante mano
Si vas a hacer el primer esquema de la primera página está bieen claro donde debes colocar in y su correspondiente tierra (es -9V) y out con su correspondiente tierra (-9V igual) no te paltees; creo que estás confundido con el DPT para el swithear señal y el efecto???? creo que ese es tu problema; este circuito es un emulador de MARSHALL (con dos TL que son con entrada FET-simulan triodos valvulares!!!!!!!) aunque la simulación es eso SIMULADO no esperes maravillas y además depende detu ampli a transistores que le pongas (yo utilizo un ROAD RUNNER chinito nomás!!!!!) es de muerte y muy bueno; ah me olvidaba con una viola JAPO (así dice la etiqueta bambaren!!!) de marca ANBOY (no ta enn INTERNET) y suena muy bien!!!!! no he hecho el pedal pero cuando tengo los pedales con TL suenan de lujo!!!!!! las cuerdas se tocan solas como i UZOLLA que utiliza un TL-062 es brutal!!!!
 
#54
tengo un ross de 10 w sin distorsión y se distorsiona subiendo el volumen si conecte las tierra delos jacks entre si y los puse en la tierra de la plaqueta ahora si mi guitarra es una stratocaster texas lo ise el pedal hoy lo probé no anduvo pero no se lo voy ahcer de vuelta no se por que no anduvo conecte los jacks como te dije no use llave gracias de ante mano
 
#55
a si lo que haga maravillas ya lo se pero como no tengo distorsión que ria hacer un pedal voy al secundario estudio en una técnica y creí que con los conocimientos de electrónica que tengo lo podría hacer ya que en la escuela hago circuito igual de difíciles o mas pero bue no se por que no funciona lo triste se que tiene que funcionar por que si esta en esta wep y no cerraron el post funciona si no funciona es por que hice algo mal
 
#56
a si lo que haga maravillas ya lo se pero como no tengo distorsión que ria hacer un pedal voy al secundario estudio en una técnica y creí que con los conocimientos de electrónica que tengo lo podría hacer ya que en la escuela hago circuito igual de difíciles o mas pero bue no se por que no funciona lo triste se que tiene que funcionar por que si esta en esta wep y no cerraron el post funciona si no funciona es por que hice algo mal
Pachencha si tenes un polímetro o multitester prueba donde se piede el voltaje y mira tu layout o circuito y ve si el componnente que debería estar es ; sino es cambialo y si es posiblemente esté o mal soldado o tya se quemó y cambialo; me sucedió algo increible; hice otro pedal (el UZOLLA) es muy bueno y lo quice repetir; construí su cajita con esmero; hice otro PCB soldé con cuidado los componentes para no cruzarlos; repacé el circuito bien (según yo) y volví a revisar el asunto; ala hora de probarlo en una vila de un amigo.....................!!!! pues nada de nada; casi me vuelvo loco!!!! me pregunté pero si ya lo he hecho anteriormente??? porque ahora no funca!!!!! y para colmo mi amigo hiso otra copia y su pedal sí funcionaba!!!! más tarde revizando el pedal no encontré nada malo; colocada el dedo bajo los diodos clipping y se escuchaba una linda distorcion a lo lejos y encendía los LED clipping que le puse y lugo se apagaban lentamente!!!!! ..............................lo que me sucedió despues lo descubrí al decidirme a desoldar la placa para revizarla minuciosamente!!!!!,,,,,,,,,,, y encontré que no había soldado una resistencia de 1K por eso no pasaba la señal al clipping y de allí a la salida del comparador!!! por eso no funcionaba..... ahora estoy haciendo un PCB más prolijo; reviso bien la lista de materiales y he mejorado los mismos; condensadores de Mylar en lugar de las lentejitas o de cerámica de calidad o las multicapa que son bien pequeñitas y cumplidoras; tambien los mini condensadores electrolíticos que son fantásticos y nunca te abandonan todo en 25V o 50V que holgadamente funcan con 9V ya que voy a utilizar fuente externa no se chupan la batería!!!! espero que fuque bien de hecho con esto va la orientación!!!! mira si falta algo algún detalle se pasó!!!! nunca está demás contrastar con el LAYOUT y el PCB algo faltó o se conectó mal!!!!!! espero te ayude mi reality!!!!!!
 
#57
jajaj que bajon muchas gracias me voy a fijar bien cuando puedas pasa me el pcb haber si sale jeje ahora voy chequear todo bien los -9 v en esa parte pongo el cable - de la batería gracias espero el pcb
 
#58
a te muestro como conecte los jack s para ver si esta bien como lo hice


bueno como no puedo subir la imagen te digo como hice a un jack en la pata tierra lo conecte a los -9 v después saque un cable y los conecte al otro jack en su pata tierra y de ai lo conecte ala tierra del circuito y bueno la pata entrada ala entrada y en el otro jack la que es salida ala parte salida de la plaqueta
 
Última edición:
#59
hola gente, hace unos días armé el marshall bluesbreaker y la verdad es que no funciona...no sale el audio limpio, no sale distorsionado, no sale audio, ni ruido, ni nada...
no es problema de pcb pORqUE hace años que hago electronica...pero hace poco empece con los pedales...alguien sabra cual es el problema??
 
Última edición por un moderador:
#60
Bueno gente, les comento que la Marshall no me anduvo, asi como tampoco otro circuito de marca Dod, pero...buscando encontre un circuito mucho más simple, y muy superior, que apenas terminado, fui a probarlo y salió andando igual que un Mercedes Benz c250 Kompressor...
pronto subo el circuito y la fotos...
la pcb mide 18mm x 25mm aprox..y lleva solo 10 componentes.



saludos.
 
Arriba