Duda con cambio de valor en potenciómetros de Fuente de Laboratorio

#61
Hola de nuevo, he comprado los componentes que se me estropearon al probar la fuente, he revisado las conexiones y los valores de todos los componentes, los transistores estan donde tocan y la R2 es de 0.22. Ahora lo que ocurre es basicamente que no la puedo probar, porque salta el fusible(esta puesto tal cual el esquema) y ademas el transformador hace ruido, como el ruido de los alogenos mas o menos... No se ya que pensar... Llevo ya dos fusibles y de verdad que he comprobado las conexiones y estan todas bien.
Necesito que me orienteis!!!
 
#62
Si el transformador hace ruido es porque hay un corto en le puente de diodos o algo cercano a esa zona.
 
#63
Lo he probado sin conectarlo a nada, es decir, poniendo el primario a 220 y el secuncario directo al tester, y hace ruido... Antes no me suena que hiciera ruido, lo recordaria, ha empezado el ruido despues de cargarse el fusible
 
#64
El Valor del voltaje en el secundario, medido en AC, no ha variado? Es decir no te mide ni más ni menos que el voltaje que tenía antes del problema? Si no ha variado, todo bien, pero si es mayor o menor que el que tenía, puede que haya unas espiras del transformador en corto-circuito, si es menor (el voltaje) puede ser en el secundario y si es mayor, el problema podría estar (casi con seguridad) en el primario. Supongo que lo has medido totalmente desconectado de la placa.
 
#65
Si, lo he medido desconectado de la placa, el voltaje... La verdad es que si vario un poco, pero siempre que mido varia... Es decir, antes de conectarlo me daba 23,8v y despues de que pasara me dio 24.2, pero hoy al volver a probar me daba otravez los 23 de antes, y asi cada vez que mido, varia mas o menos 0.5v.
De todas formas me preocupa mas el problema que planteaba inicialmente (ya que tengo posibilidad de hacer prueba con otros transformador.Porque al montar toda la fuente y probarla se me subia el amperaje entre 6 y 8 A. Repito que los valores de los componentes son tal cual los del esquema, podria ser fallo de diseño del PCB pero lo he revisado cientos de veces, aun asi os subi el diseño por si sacabais algun error.
Gracias por vuestra ayuda y vuestro tiempo.
 
#66
Hola arme el circuito de la primera imagen y pues todo bien regula 0-30V y amperaje tambien lo regula, solo que al demandar 4 Amper el voltaje baja a 12-13 Volts y de hay en mas no sube dejando voltaje y corriente a tope. use en ves de los bc237 -----> bc547B no se cual sea el problema si alguien me pudiera orientar sería genial :D . O será el funcionamiento normal de la fuente?
 

Fogonazo

Exorcista & Moderador eventual
#67
Hola arme el circuito de la primera imagen y pues todo bien regula 0-30V y amperaje tambien lo regula, solo que al demandar 4 Amper el voltaje baja a 12-13 Volts y de hay en mas no sube dejando voltaje y corriente a tope. use en ves de los bc237 -----> bc547B no se cual sea el problema si alguien me pudiera orientar sería genial :D . O será el funcionamiento normal de la fuente?
¿ Este es el diagrama que armaste ?


En caso afirmativo:
¿ Cuantos 2N3055 colocaste ?
¿ De que capacidad de corriente es tu transformador. ?
 
#68
Si ese fue el diagrama que arme, coloque solo un 2n3055 el transformador es 24 volts 5 amper, en los comentarios del video de youtube del diagrama vi que alguien más le sucedio lo mismo pero al 100% no sé cual seria el error, en el potenciometro que controla el amperaje coloque uno de 500 ohm con una resistencia en paralelo para cada lado del potenciometro, de 390 ohm, quedando 219 ohm, fue la unica adaptacion que hice , el puente de diodos es de 6 amp no sé si sea reelevante
 
Última edición:
#69
Por el momento el esquema esta asi como lo muestro a continuación, eh reducido el valor de R2 a 0.11 ohms con dos resistencias en paralelo de 0.22 ohms a 10watts, segun mis cuentas estas resistencias disiparan 2.75 watts. la opción del diodo no la eh ensayado por que no entiendo bien como tendría que orientarlo ,se conectaría con el catodo hacia el anodo de D1 ?

Ver el archivo adjunto 137627
Saludos amigo al final como te quedo el esquema final de esta fuente? tengo dudas sobre la conexión de los transistores en paralelo. Si me pudieras hechar una mano te agradeceria. ;)
 
#71
Buenas, monte la fuente que propone Terrazocultor la cual aparece en su canal de youtube y en su blog, he añadido el esquema y el pcb que hice.

No logro que funcione se me quema el potenciómetro P2, el que regula la intensidad, y creo que no se me quema Q1 y R10 porque como el pote que tengo es mayor le pongo una resistencia en paralelo para conseguir un valor aproximado a 220 ohmios.
¿Qué hago mal?,¿Qué puedo hacer para que no se queme?
 

Adjuntos

#76
Para medir correctamente la resistencia hay que desoldar y levantar una de las puntas.

La PCB que empleaste ¿ Fue comprobada ?
La hice yo pero basada en lo que puso Josnaro. Pero me di cuenta que me equivoque y puse el 1N4007 en el lugar del 1N5408

Gracias por ayudarme voy a ver si pooniendo las cosas en su sitio y revisando por si se ha quemado mas cosas hago que funcione
 
Última edición:
#77
Ahora tengo un nuevo problema, se resolvió el problema del potenciómetro P2 poniendo los diodos en su sitio, pero cuando la cortocircuito y la regulo la intensidad me ocurren varias cosas, la primera es que sobrepasa los 4 amperios dando al máximo el potenciometro P2, unos 5 amperios y lo peor de todo es que si la pones a 4 amperios durante 3 minutos con el ventilador de 80x80 funcionando la resistencia R10 de 47 ohmios arde literalmente y se quema Q1 el 2N3055. ¿qué puede estar mal?
 

Adjuntos

Última edición:
#78
Tengo una fuente autoconstruida basada en ese mismo esquema (SK-112) funcionando desde hace 25 años pero limitada a 3 Amperios y con una pareja de 2N3055 en dos radiadores y aún así se calientan. Ten en cuenta que la original estaba diseñada para regular de 0 a 20v a 2A.

Pretender sacarle el doble de corriente bajando el valor de la resistencia limitadora y ponerle un ventilador para que aguante el apuro me parece un despropósito teniendo en cuenta que no recomiendan sacarle más de 40w a un 2N3055. Para cuando el sensor detecte el exceso de temperatura en el radiador, la unión del transistor podría estar frita. Si la prueba de cortocircuito de 3 minutos la has hecho a 12v de salida y 5A, grosso modo estás forzándolo hasta unos 80w :eek:

Fogonazo ha destacado en rojo lo que se debería modificar en el circuito para evitar disgustos. Con esas correcciones es más o menos como la tengo funcionando yo.

Saludos.
 
#79
Tengo una fuente autoconstruida basada en ese mismo esquema (SK-112) funcionando desde hace 25 años pero limitada a 3 Amperios y con una pareja de 2N3055 en dos radiadores y aún así se calientan. Ten en cuenta que la original estaba diseñada para regular de 0 a 20v a 2A.

Pretender sacarle el doble de corriente bajando el valor de la resistencia limitadora y ponerle un ventilador para que aguante el apuro me parece un despropósito teniendo en cuenta que no recomiendan sacarle más de 40w a un 2N3055. Para cuando el sensor detecte el exceso de temperatura en el radiador, la unión del transistor podría estar frita. Si la prueba de cortocircuito de 3 minutos la has hecho a 12v de salida y 5A, grosso modo estás forzándolo hasta unos 80w :eek:

Fogonazo ha destacado en rojo lo que se debería modificar en el circuito para evitar disgustos. Con esas correcciones es más o menos como la tengo funcionando yo.

Saludos.
Muchas gracias, la verdad es que el contacto térmico que recomiendan es de 100 grados, pero a esa temperatura supongo que funde hasta los tornillos de nylon que lleva para sujetar el disipador 2xT03, por eso compre uno de 80 grados, aunque en mi prueba me dio igual, a partir de 2,5 amperios se cerraba el contacto bimetalico y el ventilador funcionaba, pero claro cuando pase a 4 amperios, me puse a mirar el transistor y al rato vi que salio como algo de humo y acto seguido vi que se había llamas dentro de la caja, se había prendido fuego R10, como no entiendo pregunte, porque aparentemente todo estaba bien y igual había cometido otro despiste como el de los diodos y no sé, es que como hay gente que dice que le funciona, pues pensaba que era otro fallo mio.
 
#80
Me parece muy interesante Fogonazo, creo que no puedo hacerlo, porque mi transformador es de 230/24 5A.



Tengo una fuente autoconstruida basada en ese mismo esquema (SK-112) funcionando desde hace 25 años pero limitada a 3 Amperios y con una pareja de 2N3055 en dos radiadores y aún así se calientan. Ten en cuenta que la original estaba diseñada para regular de 0 a 20v a 2A.

Pretender sacarle el doble de corriente bajando el valor de la resistencia limitadora y ponerle un ventilador para que aguante el apuro me parece un despropósito teniendo en cuenta que no recomiendan sacarle más de 40w a un 2N3055. Para cuando el sensor detecte el exceso de temperatura en el radiador, la unión del transistor podría estar frita. Si la prueba de cortocircuito de 3 minutos la has hecho a 12v de salida y 5A, grosso modo estás forzándolo hasta unos 80w :eek:

Fogonazo ha destacado en rojo lo que se debería modificar en el circuito para evitar disgustos. Con esas correcciones es más o menos como la tengo funcionando yo.

Saludos.
Tengo una duda, si la potencia es P = V * I, tenemos 30 voltios x 4 A = 120 Watios, y se necesitan por tanto al menos 3 transistores, ¿verdad?, ¿entendí bien?
 
Última edición:

Temas similares