Duda con el funcionamiento del circuito del LM317

#22
Hola amigos del foro :) acudo en su ayuda por el motivo que estoy realizando una fuente para un proyecto final de la facultad y esta misma ya la he reecho 3 veces incluyendo esta:cry:, y sigo teniendo el mismo inconveniente :( al conectar al circuito un motor que es parte del proyecto, no solo no se mueve sino que pareciera que consume por completo la tensión de la fuente,al medirlo con un multímetro el valor medido es ínfimo. ¿A qué se deberá esto? :confused:
Les adjunto la imágen del circuito (1° Imágen) la parte que he probado es la resaltada en rojo que es la fuente de 24V 2A, la otra es de 5V 1A y tiene el mismo problema.

Lo más extraño es que con una fuente regulable de 1.4V a 33.3V, 1A que realice anteriormente el motor funciona a la perfección, además he usado el mismo regulador para la fuente nueva, adjunto también el circuito de la fuente regulable (2° Imágen)

Desde ya muchas gracias :D
 

Adjuntos

#29
http://www.acoustica.org.uk/t/images/317.gif
Es el circuito típico, pero como dice la hoja de datos, "D2 es necesario si se coloca el capacitor electrolítico de entre 1uF - 1000 uF. Como solo vas a alimentar el ventilador YO no lo pondría. D1 uno sí es obligatorio por protección del regulador. Y obvio un buen disipador de aluminio.
 
Última edición:
#30
https://www.forosdeelectronica.com/attachment.php?attachmentid=142566&d=1460855616

Aparte de los errores y faltantes típicos que han marcado, hay dos resistencias en serie a cada salida de los dos reguladores que tiran por el piso todo el "trabajo" que deben realizar los mismos reguladores (R2 y R3 en el esquema mostrado). Con solo 5 mA de consumo en la salida del 7805, tenemos 0 V de tensión a la salida del mismo.

Se debe reconectar correctamente RV1 y colocar en paralelo a D2 una resistencia de 120 ohmios, para que justamente se genere la corriente constante de referencia que debería circular por RV1 (despreciando la Iadj).

BR2 polariza al revés al 7805.

Saludos

PD: si estamos en un proyecto final para la facultad y no sabemos cómo correctamente polarizar un simple regulador (como el LM317 ó LM350) => creo estamos en el horno (n)(n)(n). Hay horrores básicos que se tendrían que dar cuenta solo con la enseñanza básica de un ciclo técnico de nivel secundario!!! :(:(:(. Si con la fuente de alimentación estamos en blanco, no quiero ni imaginar cómo estamos en el resto del proyecto!!! (n)(n)(n).

PD2: en este esquema, https://www.forosdeelectronica.com/attachment.php?attachmentid=142567&d=1460855642, el pote de 10 K hace que el regulador no opere adecuadamente por encima de los 30 V aprox. (considerando ripple ideal de 0 Vpp). Queda un 37,5 % aprox. de la pista inútil, donde el regulador puede hacer cualquier cosa. Se debe colocar un pote de menor resistencia entre extremos (de 5 K ó menos), para un voltaje correctamente regulado de hasta 24,4 V máximos (considerando ripple ideal de 0 Vpp).
 
Última edición:

Temas similares

Arriba