Duda con resistor de precision

Hola Buenas Tardes.

Estoy reparando una fuente de poder de un modem motorolla. La falla era que no encendia. Al revisar consegui uno de las resistores del TL431 con mayor valor. Dicha resistor es de precision de 1.07 k al 1%. Por no conseguirlo le instale un resistor normal de 1k y los voltajes de salida aparecieron con sus valores nominales correctos. La fuente tiene 4 salidas de voltaje.

Pero, sucede lo siguiente. Cuando le conecto la carga el modem enciende a veces. Si lo desconectas de la red electrica no enciende de nuevo y al medir los voltajes los mismos estan caidos un 50%. Debo desconectar la carga varias veces hasta que de nuevo enciende y los voltajes marcan sus valores normales.

Sospechando del conector entre la fuente y la carga procedi a soldar cables entre la fuente y la carga y adicionalmente repase las soldaduras de la fuente.

Ahora no enciende nunca y Los voltajes estan caidos.Esta falla se debe a que no instale un resistor de precision?
 
Última edición:

Fogonazo

"Qualified exorcist approved by the Vatican"
¿ Fotos de tu fuente ?

El TL431 es un zener programable, no creo que sea el origen de los problemas.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
El zener programable puede ser del control de tensión de la fuente conmutada o una protección por sobre-tensión.

Si no hay tensión de salida yo investigaría el circuito de conmutación de la fuente.

Se podría intentar retirando el TL431 a ver que pasa, pero pueden existir riesgos.
 
Pero, si hay tension de salida. El problema es que dicha tension disminuye un 50% cuando conecto la carga. Pero, no es siempre. Por que de hecho el modem encendio varias veces despues de cambiar el resistor. Lo malo es que al desconectar de la red y volver a conectar no encendia a la primera oportunidad sino despues de varios intentos.
 
Hola...finalmente la falla era un capacitor del lado del hot en la pista entre el opto y el IC de switching. Dicho capacitor media valores aproximados a su valor nominal en cuanto a su capacitancia y media ESR = 0. La manera de detectarlo fue desoldando todos los componentes involucrados en dicha pista y medirlos desincorporados.

Por cierto, no se por que este post esta en equipos de audio. Dicha fuente pertenece a un Modem motorola de conexion a internet mediante suscripcion por cable.
 
Última edición:
Arriba