Duda con valor de resistencias

Hola, tengo un termostato de un termo eléctrico que se ha roto. He abierto el termostato y visualmente se ve dos resistencias quemadas y un condensador inflado, por lo que voy a intentar cambiar estos componentes.
El problema es que las resistencias no consigo ver bien cuál es el valor.
Una me da la sensación que es marrón, negra, marrón y plata. Pero es que los dos marrones tienen un tono diferente. No sé si alguno podría ser naranja o rojo.
La otra parece marrón, negro, negro, marrón y violeta, pero igualmente los dos marrones parecen diferentes.
A ver si alguien que esté acostumbrado a los colores de las resistencias me puede ayudar a saber cuál es realmente su valor.
Por otro lado adjunto una foto del circuito, donde por el conector gris se alimenta a 230v 50hz y he dibujado la primera parte de las pistas, donde una resistencia está unida directamente a la alimentación, de ella va a un diodo, de el va a la siguiente resistencia y ya sale a un integrado.
¿Sabéis a qué puede ser debido que se hayan quemado las dos resistencias? ¿Creéis que aunque las cambien debe de tener más partes dañadas?
El diodo que hay entre las dos resistencias lo he medido con el polimetro y en modo diodo (se puede leer 4007) en una posición no da valor y en la otra da 0,550v, por lo que yo entiendo que esta bien.
Gracias
 

Adjuntos

  • IMG-20220522-WA0011.jpg
    IMG-20220522-WA0011.jpg
    24.4 KB · Visitas: 5
  • IMG-20220522-WA0010.jpg
    IMG-20220522-WA0010.jpg
    31.6 KB · Visitas: 4
  • IMG-20220522-WA0009.jpg
    IMG-20220522-WA0009.jpg
    24.8 KB · Visitas: 5
  • IMG-20220522-WA0008.jpg
    IMG-20220522-WA0008.jpg
    58.7 KB · Visitas: 6
  • IMG-20220522-WA0007.jpg
    IMG-20220522-WA0007.jpg
    42.6 KB · Visitas: 5
  • IMG-20220522-WA0006.jpg
    IMG-20220522-WA0006.jpg
    47.7 KB · Visitas: 11
  • IMG-20220522-WA0014.jpg
    IMG-20220522-WA0014.jpg
    244.5 KB · Visitas: 12
  • IMG-20220522-WA0012.jpg
    IMG-20220522-WA0012.jpg
    27.9 KB · Visitas: 11
No parecen resistencias, mas bien tienen aspecto de bobinas, por el tamaño y el color. Puedes rascarlas a ver si sale carbón carbonizado (resistencias) o hilo de cobre (bobinas).
El valor creo que es de 100uH +-10% para la de 4 bandas y de 1mH para la de 5 bandas (el color violeta puede ser +-0.25%)
 
No parecen resistencias, mas bien tienen aspecto de bobinas, por el tamaño y el color. Puedes rascarlas a ver si sale carbón carbonizado (resistencias) o hilo de cobre (bobinas).
El valor creo que es de 100uH +-10% para la de 4 bandas y de 1mH para la de 5 bandas (el color violeta puede ser +-0.25%)
Si que tiene hilos dentro.

La duda de los marrones como los ves tú? Crees que ambos son marrones o son colores diferentes?

Adjunto una imagen que me he encontrado en internet donde se aprecia mucho mejor los colores
 

Adjuntos

  • IMG-20220522-WA0015.jpg
    IMG-20220522-WA0015.jpg
    53.9 KB · Visitas: 12
  • IMG-20220522-WA0016.jpg
    IMG-20220522-WA0016.jpg
    40.7 KB · Visitas: 11
  • IMG-20220522-WA0018.jpg
    IMG-20220522-WA0018.jpg
    59.6 KB · Visitas: 10
  • IMG-20220522-WA0020.jpg
    IMG-20220522-WA0020.jpg
    20.3 KB · Visitas: 7
  • IMG-20220522-WA0022.jpg
    IMG-20220522-WA0022.jpg
    12 KB · Visitas: 9
Última edición:
Parecen marrones si. Pueden tener un matiz distinto por el sobrecalentamiento. En todo caso uno podría ser rojo descolorido y en ese caso la bobina sería de 1mH también. Pero no lo creo probable. No obstante pregunta, y espera más respuestas de otros miembros del foro si no estás seguro
 
¡Ay los colores!, los colores....
Si se tuestan va a ser difícil distinguir el rojo del marrón o incluso del negro.
A ver si el hilo del bobinado es resistivo, en cuyo caso sería una resistencia bobinada.
A mirar el código de colores de 4 y 5 bandas.
 
.

A ver si aclaro un poco las cosas ya que leo algunas barbaridades.

Esta:
1653266335258.png
Es una resistencia, cuyo valor deberá ser típicamente menor a 10 Ohms. Calculo que de 6.8 Ohms (por el color azul) y 2 W


En cambio, este:
1653266457282.png

Es una inductancia de 1 mH, puede que sea menor.



Ahora, por que estoy tan seguro?, bueno de esta foto tome la data visible del integrado y lo pase por San Google !!!!


Y obtuve buenos resultados, con el LNK304/6 del que adjunto un circuito típico extraido de su propia datasheet.

1653266919119.png






Salu2.-
 
Buena idea J2C. Del mismo datasheet se lee que RF1 es una resistencia fusible a prueba de llamas, de hilo enrollado. Para limitación de corriente de los diodos, atenuación de ruido diferencial, y fusible de entrada.
No se ma había presentado este componente antes.
 
Muchas gracias a todos. He ido a varias tiendas de electrónica y me dicen que ya hace tiempo no trabajan con bobinas.

Se os ocurre alguna opción?

Podría pedirlo por internet pero me tardaría bastante

Por lo que veo el LNK304 es para transformar la tension a 12V que será para alimentar el circuito

No se podría conectar en algún punto un transformador de 12V (CC?)?


Edito: he seguido el circuito. Donde creéis que debería de conectar los 12V?
En el lugar del condensador C2?

Mantengo ese condensador o lo quito?

Debería de cortar las pistas de esa parte de circuito? En qué parte?2.jpg3.jpeg
 
Última edición:
En las bombillas led chinas colocan una resistencia de 1 ohmio en serie con el alimentador, que entra por un puente de diodos y un condensador de algunos microfaradios.
Si en el momento de conectar, está la tensión al máximo, son 220x√2, salen más de 300 voltios y se produce una avalancha de intensidad al cargar el condensador, que algunas veces hace estallar la resistencia.
La solución es colocar una resistencia bobinada con un fino hilo de cobre esmaltado.
Yo me las fabrico tomando una resistencia normal de entre 33 y 47 ohmios y bobinando encima un fino hilo de cobre esmaltado, aprovechando el bobinado de algún relé, de un diámetro aproximado de media décima de milímetro. Dando unas 100-150 vueltas me sale una resistencia entre 3-5 ohmios. Se sueldan los terminales y ahora sí que aguanta la avalancha. Estas no me han fallado nunca, pero he visto muchos alimentadores chinos estropeados al reventar la resistencia.
 
Estas no me han fallado nunca, pero he visto muchos alimentadores chinos estropeados al reventar la resistencia.
Una función de esa resistencia bobinada es de fusible por potencia. En el caso del esquema aportado por J2C, RF1 es de 8.2ohms 2W. Esto significa que si se rebasa esta potencia de forma continua, la resistencia se funde. Y si se rebasa ampliamente con un pico de corriente también se funde, con objeto de proteger los diodos D3 y D4, y así el resto de los componentes. Es preferible cambiar la resistencia que los diodos, etc.
En mi opinión si se dimensiona correctamente el valor de RF1 para el peor caso al conectar a la tensión, como indicas en 220Vx√2. Los diodos D3 y D4 deben de resistir el pico de corriente no repetitivo (45A durante 1mS para un 1N4007).
Si falla el diodo en ese punto por cualquier causa, la RF1 actúa protegiendo el resto de componentes.

En el caso que nos trae "mjnavapo", han podido fallar los diodos, sobrecalentado L2 y fundiendo RF1. Creo que debes de verificar si D3 y D4 están en corto, y si L2 todavía sirve. Si es así puedes conseguirte una resistencia de 10ohms 1W y los diodos para hacer funcionar el circuito hasta que te lleguen los componentes adecuados.
Sinó si que puedes alimentar el circuito con 12V, pero eso sí, estabilizados con un regulador lineal, por lo que necesitarás un transformador de 15V.
 
Una función de esa resistencia bobinada es de fusible por potencia. En el caso del esquema aportado por J2C, RF1 es de 8.2ohms 2W. Esto significa que si se rebasa esta potencia de forma continua, la resistencia se funde. Y si se rebasa ampliamente con un pico de corriente también se funde, con objeto de proteger los diodos D3 y D4, y así el resto de los componentes. Es preferible cambiar la resistencia que los diodos, etc.
En mi opinión si se dimensiona correctamente el valor de RF1 para el peor caso al conectar a la tensión, como indicas en 220Vx√2. Los diodos D3 y D4 deben de resistir el pico de corriente no repetitivo (45A durante 1mS para un 1N4007).


En el caso que nos trae "mjnavapo", han podido fallar los diodos, sobrecalentado L2 y fundiendo RF1. Creo que debes de verificar si D3 y D4 están en corto, y si L2 todavía sirve. Si es así puedes conseguirte una resistencia de 10ohms 1W y los diodos para hacer funcionar el circuito hasta que te lleguen los componentes adecuados.
Sinó si que puedes alimentar el circuito con 12V, pero eso sí, estabilizados con un regulador lineal, por lo que necesitarás un transformador de 15V.
Pero al estar también L2 dañado tendría que sustituirlo y es el problema, que no tengo posibilidad de comprarlo en mi zona.
O se podría hacer algún apaño mientras?
Yo había pensado poner el típico transformador de 12V como por ejemplo de un router. No sería válido?
 
Para salir del paso lo más probable es que el alimentador de 12V funcione. La única opción es probar a ver.
Otra opción es poner una resistencia de limitación de 10ohms 1W para RF1, cambiar los diodos D3 y D4 si están en corto, y puentear L2. Si el resto de componentes está bien debería de funcionar. El LNK304 soporta hasta 260VAC.
Con esto te dará tiempo a conseguir los componentes adecuados
 
Eso esta claro que a petado el LNK304, para repararlo tendrías que revisar todo el circuito, si te queda algo mal es vuelta a empezar.
Levanta L1 y D2 y en el condensador C2 mete 12V "cuidado con la polaridad" si funciona, puedes o quieres ya puedes empezar a reparar.
 
Eso esta claro que a petado el LNK304, para repararlo tendrías que revisar todo el circuito, si te queda algo mal es vuelta a empezar.
Levanta L1 y D2 y en el condensador C2 mete 12V "cuidado con la polaridad" si funciona, puedes o quieres ya puedes empezar a reparar.
C2 no hay que quitarlo? Lo conecto directamente sobre el?

Que pasa si no quitará el L1 y D2?

Muchas gracias
 
.


@mjnavapo la verdad es que no sabria que decirte por que te basas en el esquema de la datasheet de dicho integrado y no en el esquema de conexiones de esta plaqueta:

1653425664798.png


y ahí se observan 3 relay's que desconozco qué conexiones tienen hacia el termo.


Por eso sugeri trabajar con mucho cuidado. Posiblemente debas conectar la línea a la bornera para que caliente el termo, realmente no lo se dado que eres tu quien tiene la plaqueta frente a tus propios ojos.





Salu2.-
 
.


@mjnavapo la verdad es que no sabria que decirte por que te basas en el esquema de la datasheet de dicho integrado y no en el esquema de conexiones de esta plaqueta:


y ahí se observan 3 relay's que desconozco qué conexiones tienen hacia el termo.


Por eso sugeri trabajar con mucho cuidado. Posiblemente debas conectar la línea a la bornera para que caliente el termo, realmente no lo se dado que eres tu quien tiene la plaqueta frente a tus propios ojos.





Salu2.-

Estoy siguiendo el esquema de los reles y la parte de las bobinas va por el circuito a 12V y el contanto, que es normalmente abierto) va directo de la borna de conexion de 230V a los conectores para la resistencia que calienta el agua caliente.

Por lo que por ahi no tendria problema

Entonces lo unico que necesitaria para aislar VCA de VCC seria quitar el D4, verdad?

Quito L1 y D2 y dejo C2 conectando sobre el los 12V externos?

TERMOSTATO.png
 
Última edición:
Arriba