Duda Etapa de potencia

#1
Buenas tardes, estoy realizando un amplificador de 1w, para microfono electret, con una bateria de 12v, cuestion que realizo un preamplificador para elevar la señal del microfono a 4v de pico, seguido un seguidor de tension con transistores, hasta aqui no tengo problemas, luego uso darlington(bc337 y tip31) saliendo por emisor para ganar corriente, conecto un parlante de 8ohm 1w (56ohm medidos con osciloscopio y potenciometro). El problema es que cuando conecto el parlante se atenua mucho la señal, y no puedo llegar a 1w. Adjunto el circuito de la etapa de potencia.
Adjunto la etapa de potencia que estoy haciendo.
Pd: medi con el osciloscopio hasta el capacitor de desacople antes del parlante(y sin el parlante) y la señal llega bien, cuando conecto el parlante es el problema.
 

Adjuntos

Última edición:

Daniel Lopes

Miembro Geconocido
#2
Buenas tardes, estoy realizando un amplificador de 1w, para microfono electret, con una bateria de 12v, cuestion que realizo un preamplificador para elevar la señal del microfono a 4v de pico, seguido un seguidor de tension con transistores, hasta aqui no tengo problemas, luego uso darlington(bc337 y tip31) saliendo por emisor para ganar corriente, conecto un parlante de 8ohm 1w (56ohm medidos con osciloscopio y potenciometro). El problema es que cuando conecto el parlante se atenua mucho la señal, y no puedo llegar a 1w. Adjunto el circuito de la etapa de potencia.
Adjunto la etapa de potencia que estoy haciendo.
Pd: medi con el osciloscopio hasta el capacitor de desacople antes del parlante(y sin el parlante) y la señal llega bien, cuando conecto el parlante es el problema.
Hola caro Don patrici008 lo gran problema estas en los valores de todos los resistores enpleyados en ese circuito , hay que redimensionarlos para gañar mas curriente debido a la baja inpedancia del altavoz (artoparlante). :eek: :eek: :eek:
!Suerte en los desahollos!.
Att,
Daniel Lopes.
 
#3
Hola caro Don patrici008 lo gran problema estas en los valores de todos los resistores enpleyados en ese circuito , hay que redimensionarlos para gañar mas curriente debido a la baja inpedancia del altavoz (artoparlante). :eek: :eek: :eek:
!Suerte en los desahollos!.
Att,
Daniel Lopes.
Muchas gracias por tu respuesta, el tema es que yo estoy usando unos criterios de polarizacion para el transistor:
Vre= 6v para maxima excursion
Ic=Hfe.Ib
Ip=10.Ib

Y cuando uso esos criterios me dan esos valores las resistencias.

Si yo considero Vre=6v con Re=100ohm con lo cual Ire=60mA
y por el parlante necesitaria 130mA.

Hasta ahi es correcto lo que estoy haciendo?
 

Daniel Lopes

Miembro Geconocido
#4
Tienes que bajar bien los valores resistivos , principalmente lo resistor de emisor.
La idea es tener 1/2 de Vcc en lo emisor del TIP31 , no olvidar de sumar los dos Vbes dels transistores , portanto la tensión de base del BC 337 debe sener de 1/2 de Vcc + 1,4V .
Att,
Daniel lopes.
 

pandacba

Rocker Bear
#5
Tu salida esta trabajando en clase "A" y como te dijeron debe estar polarizada para que en la salida de emisor tendas 1/2 de VCC para una excursión simetrica, eso implica que por el transistor estara circulando una cantidad importante de corriente.
Tu has puesto 10k en el emisor, al conectar el parlante para CA este es un cortocircuito y la señal se cae
Este circuito es para 3V pero te puede dar una idea de como proceder
 
Última edición:
#6
Tu salida esta trabajando en clase "A" y como te dijeron debe estar polarizada para que en la salida de emisor tendas 1/2 de VCC para una excursión simetrica, eso implica que por el transistor estara circulando una cantidad importante de corriente.
Tu has puesto 10k en el emisor, al conectar el parlante para CA este es un cortocircuito y la señal se cae
Este circuito es para 3V pero te puede dar una idea de como proceder
Hola panda, muchas gracias por tu respuesta, respecto a Re, el valor que estoy usando es 100ohm. ya mismo corrijo la imagen posteada. Y me voy a poner a analizar la idea que me sugieres.

Edito: en los emisores de los 2 transistores de la imagen que adjuntaste, si no me equivoco, ninguno esta a vcc/2 para qye tenga una excursion simettrica.
 
Última edición:

DOSMETROS

High 2m Modereitor
#9
Esa resistencia de emisor polariza en continua , pero no tendrás amplificación en alterna a menos que le pongas 100 uF en paralelo . . . igual no me gusta . . .
 
#10
Te lo puse a manera de idea, también podes emplear el amplificador de 3 transistores sobre el cual hay un hilo completo en el foro
Aqui a título de ejemplo con dos transistores como sería aproximadamente
 

Adjuntos

Última edición:
#11
Bueno, probé bajando los valores de las resistencias como.comentaron, a Re le puse un valor de 8ohm y la tensión quedó en 6v y en Vce tengo 6v. El problema está en que Ra y Rb están teniendo valores de 1k y 2k. Al conectar la etapa anterior la señal se atenúa, de tener 4v de poco se cae a 1v de pico.
Cabe aclarar que el circuito costa, de un micrófono para captar sonido, seguido por un amplificador operacional lm358 con una ganancia de 22 veces. Seguido del mismo tiene un seguidor de tensión con transistores (Zin=48kohm y salida 100ohm), luego del mismo la etapa está de potencia que me está complicando un poco. Estuve probando, sin la carga, la señal sale igual, pero cuando conecto la carga disminuye la señal. Estoy confundido, aumente la Zin de la etapa de potencia y sin resultados.

 
#13
Le saque algo de ganancia, al operacional, lo que si, la idea es hacerlo con algún amplificador clase a, algo independiente de beta, colector común, emisor común algo así. Un pushpull no lo entiendo así que por eso no usaba esa opción

 

Temas similares

Arriba