Duda: Resistencia adecuada en gate de IRF4905

Daniel Lopes

Miembro Geconocido
#21
O sea que arrancás el motor y rodando ¿ le invertís la polaridad ? :facepalm: My Good :eek:

Los valores de corriente posiblemente estén haciendo picos de unas 20 veces o más el consumo nominal del motor ! , supongo que eso te explique lo que ocurre.

Saludos !
? Que tal canbiar repentinamente la 5 marcha de lo coche andando a 120Km/H para Ré (reverso)?:LOL::LOL::LOL::LOL:
Seguramente no es una buena idea :eek:
Att.

Daniel Lopes.
P.D. Ni se si es possible hacer essa pavada que yo aclaro aca , jajajajajajajajajaj.
 

DOSMETROS

High 2m Modereitor
#22
#23
Bueno. Por un lado ya sé que es una burrada hacer eso.

Pero, por otro lado, no he hecho más que probar el giro de los motores según explica el diseñador del puente en su web.

La placa finalmente controla el puente h mediante pwm. Y esta es la parte que no entiendo muy bien, ya que mediante pwm se supone que es capaz de controlar la velocidad del motor manteniendo el torque. Pero desconozco su principio de funcionamiento.
Lo que no entiendo es porqué aunque se pruebe así, a lo bestia, solo se calienta la parte del canal p del puente.

Además, en la fuente tengo incorporado un amperímetro y en ningún momento al hacer el cambio de sentido bruscamente sobrepasa los 4 amperios. Probablemente debido a los diodos que lleva cada mosfet para absorver la inductancia del motor. El motor consume girando libre de carga en un sentido unos 0,8 amperios (después del arranque, claro).

Saludos.
 
Última edición:

Temas similares

Arriba