Dudas con amplificador de 80w para automovil TDA 2004

#41
no no importa, no se de cuanto es el fusible, fijate en el datasheet cuanto consume el ampli y multiplicalo por 4 para que te de el consumo de todos.
 
#42
gracias por la ayuda!!!

el consumo de todos es de 14Amp.....el fusible debe de ser de ese amperaje??
 
Última edición:
#43
el fusible tiene que ser minimamente de un 10% mas arriba del amperaje que va a consumir, osea de 15,4 minimo, pero yo diria que le pongas de 16 o 17
 
#44
Hola, en realidad, el TDA2004 consume 1A, que multiplicado por los 4 da 4A, asi que el fusible que se le pone es de 4A, asi es como esta en la pagina y asi es como yo lo uso y no le pasa nada, porque a lo mucho consume 3.5A continuos pero es mejor ponerle los 4A
 
#46
Hola buenas tardes, pues para comentar que ya solucione los problemas de ruido, solo cuestion de cambiar las resistencias por unas nuevas, ya que lo que estaba usando TODO fue extraido de "basura" .. en fin, fue mi error porque las resistencias sin fijarme le coloque algunas de 1k siendo q necesitaba 1ohm jeje.. en fin, aun no encuentro porq el lado derecho no suena :( .. es posible que el TDA este dañado? y aun asi es posible que los dos TDA derechos esten dañados ? ya subire fotos a ver q criticas pueden hacer :D pues voy comenzando apenas.

PD. yo estoy usando un fusible de 3 amp y creo no tengo problemas :).
 
#47
hola foro, ya resolvi el problema ke tenia en el ampli, eran unos capacitores ekivocados, en la ista de componentes te dan un valor pero en el diagrama te dan otro, ojo con eso y un buen par de dispadores y ya!! ahora solo me falta el woofer, un saludo a todos
 
#48
hola foro, ya resolvi el problema ke tenia en el ampli, eran unos capacitores ekivocados, en la ista de componentes te dan un valor pero en el diagrama te dan otro, ojo con eso y un buen par de dispadores y ya!! ahora solo me falta el woofer, un saludo a todos
asi es, yo ya me habia fijado en eso XD. hay que tener cuidado.
 
#51
solo eran la cantidad erronea en la lista de materiales, en realidad son 4 capacitores 103 y son 8 104, bueno es lo unico que noté, ademas bueno use capacitores de 250v ya qUE no encontre de 100, si estoy mal pues me gustaria opiniones y correcciones.

Gracias!
 
Última edición por un moderador:
#55
Si el amplificador es de 2 canales, IZQUIERDO Y DERECHOS, pero es de 4 parlantes, osea dos parlantes IZQUIERDOS y dos parlantes DERECHOS, estos amplificadores son de carro, pero se usan mas en camionetas o carros de 4 puertas.
 
#56
mmm.. en los automóviles de 4 puertas se usan amplificadores de 4 canales. Por eso se regula el lado (derecha izquierda) y el atras-adelante. Por lo menos los que desarmé tienen amplificadores cuádruples.
Saludos.
 
#57
mmm.. en los automóviles de 4 puertas se usan amplificadores de 4 canales. Por eso se regula el lado (derecha izquierda) y el atras-adelante. Por lo menos los que desarmé tienen amplificadores cuádruples.
Saludos.
Si e visto algunos así, pero yo creo depende del modelo del estereo no? pues hay veces que aun que puedas regular izq derecha, atras adelante pues no deja de ser de dos canales, igual. no soy experto XD jeje. Saludos !
 
#58
Tienes razón Ixak, estuve chequeando los datasheet de los integrados de estéros conocidos (pioneer, phillip, philco, blaupunkt) y son STEREO (o sea, 2 canales) la regulación "atrás-adelante" se hace con recortes de voltaje de salida. Pero no deja de ser 2 canales. (perdón por contradecirme anteriormente)
saludos!
 
Arriba