Dudas con amplificador RCA uap-02

DOSMETROS

High 2m Modereitor
#21
Parece de una película de Hitchcock





Como primera medida vas a raspar toda la plaqueta carbonizada , que queden agujeros y vas a cablear con alambre y al aire lo necesario , ya que eso carbonizado es conductor.

Si después querés remendar la plaqueta con epoxi-poxilina . . . a tu gusto , pero si o si tenés que retirar toda esa carbonilla (y).

¿ Fotos de la que reparaste :) ?

Saludos !
 
#22
Ahora si amigo quedo una joya !! le puse los BD y santo remedio.
"pandacba" y a vos "DOSMETROS" muchas gracias por su tiempo.
Fueron de mucha ayuda
Ahora voy por la otra potencia quemada que tengo (una Zeitson AP240)
de 120w por canal. La voy a postear a ver si consigo algo.
Aca dejo 4 fotos
Seria interesante, si pudieras señalar los valores de las R y C y tambien los diodos que lleva en la placa, luego veremos la salida que son en paralelo y los TIP41/42 serian los exitadores, eso luego habria que relevar un poquito el circuito y/o decirnos los valores de las R

Me alegro que tu RCA este marchando, es una joyita del audio de nuestro pais
 
#23
hola gente, he llegado tarde ya que soy nuevo por aca y les cuento que yo trabaje en un taller que armaba esos amplificadores, no usabamos los transistores originales, q1 y q2 eran bc559c apareados, los siguientes bs337 y bs327, los exitadores bd139 bd140 y los de salida 2n3055h. tuve un ampli de mi propiedad andando por 17 años, luego lo vendi, asique se imaginaran lo bueno y estable que es. ah, la fuente la haciamos de +- 42volt

perdon bc337 y bc327
 
Última edición:
#24
Los originales no se conseguian en todos lados, por lo que era comùn utilzar la linea europea o la de Texas.
El voltaje de la fuene es el adecuado recomendado por la RCA para la placa de 70W
 
#25
Hola a todos:
Después de haber armado más de una docena de "RCA 70W",con componentes originales(de "ENEKA"),hasta hoy siguen funcionando perfectamente y con gran calidad de sonido.
Sólo uno volvió(después de 5 años) por un ruido en un canal y era causado por un transistor de entrada.
Por seguridad reemplacé Q1 y Q2.
Saludos cordiales.
 
#28
pongo el tester para medir si hay continuidad. a la salido de parlantes de la potencia. y la enciendo y me tira ese valor.. un canal me marca 070 y el otro me marca 007 ohms
 
Arriba