Dudas con un Texas 70W de los 80'.

DOSMETROS

High 2m Modereitor
Me parece que estás interpretando mal :D , la parte inferior de la curva SOA representa el Voltaje colector-emisor , o sea lo que cae en el transistor (digamos unos 10 V en tu caso) . . . no la salida de la fuente.
Ese voltaje que cae multiplicado por la corriente (a la izquierda de la gráfica) sería la potencia máxima posible a ser disipada ¿Capishe?
Así que estarías más cómodo , luego aplicale la curva de derating que para 70ºC daría la mitad de la potencia mas o menos .
 
Siempre hablando de un uso hogareño...
Es increible lo que mejoró con la fuente regulada, desde muy bajo volumen la claridad es mucho mejor y los picos son como mas claros y definidos.
Es difícil explicar... ni que medir para comprobar el grado de mejora.
(me volvieron a prestar el osciloscopio ... tengo que armar el generador de diente de sierra invertido de Fogonazo !!! )

Como quedo armado el regulador, los zeners quedan tibios y el TIP142 en ese mismo uso queda frio.:)

Igual fue un acumulado de mejoras gracias a Uds.:D

Recableado.
Capacitores de filtro.
Red Zobel.
Fuente regulada.
Protecctor de CC y anti 'Plop' de encendido y apagado.
'Nueva' (e inicio del tema) corriente BIAS.
Y hace un tiempo, nueva suspensión en parlantes, filtros pasivos y salida de los bafless gracias a medir los Parámetros Thiele-Small.

Muchas Gracias.

Y antes que comenten ;) ...los Vumetros son decorativos !!! evoca lo que se armaba en los 80 con transistores...yo le agregue la cadena de diodos en las bases y es lo primero que funciono en 1985 en este equipo... merecen permanecer-:LOL::LOL::LOL:

20190117_200549.jpg20190117_200726.jpg20190117_200749.jpg20190117_200834.jpg
 

pandacba

Rocker Bear
Felicitaciones ccolonna, e imagino tu satisfacción hoy y me alegra que todo te haya funcionado bien.
Pensaba mientras miraba las fotos, y me decía, tienes los vumetros, por que no ponerlos a funcionar como deben!! mira todo lo que has echo, sería un pasito más y quedaría todo completo y un autentico ampli DIY
 
Me es una motivación... armarlo con un 3915 o 16 sería el camino adecuado...
Pero me parece que puede ser mi puerta de entrada a programar PIC's...
Vumetro_con_PIC16F , este es solo un ejemplo de lo primero que encontré.
Ya habia intentado pero las grabadoras eran caras, no compatibles..etc..etc..
Si con lo anterior fui despacio....se imaginan ahora ??? ;)

Cuando lo arranque... empiezo tema nuevo.. Muchas Gracias!!!
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Me es una motivación... armarlo con un 3915 o 16 sería el camino adecuado...
Pero me parece que puede ser mi puerta de entrada a programar PIC's...
Vumetro_con_PIC16F , este es solo un ejemplo de lo primero que encontré.
Ya habia intentado pero las grabadoras eran caras, no compatibles..etc..etc..
Si con lo anterior fui despacio....se imaginan ahora ??? ;)

Cuando lo arranque... empiezo tema nuevo.. Muchas Gracias!!!
Nop :giggle:

Cuando te decidas realizas tus consultas en el tema del vumetro con PIC;)

Si no alguno de los molestos Moderadores te dirá algo como:

Reglas generales de uso del foro

04) No crees temas nuevos si ya hay alguno preguntando por lo mismo, parecido o similar. Utiliza el buscador. y coloca tu comentario en el tema que mas se adecue a lo que estas consultando.


Tu ya sabes lo fastidiosos que son :rolleyes::rolleyes:

Existe otro tema sobre lo mismo y está mas y mejor desarrollado.;)
 
Luego de un muy buen tiempo andando y no tener problemas... aparecio el extraordibnario trabajo del Dr. Zoidberg (y algunos aportantes de ideas) con el "mellizo" de mi Texas... y los cambios necesarios que descubrió me obligo a desmontarlo nuevamente.
Principales cambios : C3 de 20uf a 100uf , bajar los capacitores de Q4 y Q5 a 100pF (estaban en 470pF) y poner los resistores de 10 Ohms entre los Tips.
El Capacitor de entrada quedó en la salida del previo siendo de 1uF x 250V Poliester.
Eliminé varios capacitores agregados que parece no arreglaban nada o empeoraban cosas.

Definitivamente con escuadritas dejé mecánicamente fijo el PCB al radiador para evitar desoldaduras por movimiento (antes las atornillaba al piso separadas de los radiadores).

Saqué C2 y C5 de 47uF electolíticos Siemens Naranjas de 1984 , medí los 4 y estaban perfectos, es mas...marcaban 52uF por un buen tiempo. :D
Se ve que funcionando aguantan mas tiempo.

El capacitor verde del lado del cobre tiene que ser 103 y ese día le puse 104 :oops:...ya esta corregido.

Las primeras pruebas fueron muy buenas !!!



 

Adjuntos

  • 20210327_155546.jpg
    20210327_155546.jpg
    90.5 KB · Visitas: 9
  • 20210327_155636.jpg
    20210327_155636.jpg
    78.6 KB · Visitas: 9

Dr. Zoidberg

Well-known-Papá Pitufo
y poner los resistores de 10 Ohms entre los Tips.
Tené cuidado con las resistencias de 10 ohms por que te bajan mucho la corriente de polarización estática y vos no tenés como ajustarla. Probablemente con los diodos que le pusiste zafés de "retocar el preset" para llevarla al valor original...pero YO simularía el comportamiento del amplificador en tus condiciones de operación.
 
Voy a medir en estos días todos los valores de nuevo y veo en cuanto quedaron... con los 36 mA se elimina el cruce en tu caso ?
Creo que admite un diodo mas sin riesgo...no se si 0,7v o menos, pero voy a medir bien primero.
Hasta ahora los diodos una garantia !!!

(no tengo software de simulación- mas bien tiempo para aprender a usarlo bien - :( )

Paralelo a esto estoy cambiando el vumetro por uno basado en el LM3916.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Creo que admite un diodo mas sin riesgo...no se si 0,7v o menos, pero voy a medir bien primero.
Hasta ahora los diodos una garantia !!!

(no tengo software de simulación- mas bien tiempo para aprender a usarlo bien - :( )
Publicá un esquema hecho a mano de como quedó lo que hiciste con los diodos y yo pruebo de simularlo y te paso los resultados. Tal vez sea fácil modificar alguno de los esquemas que yo tengo hechos.
 
Solo la parte de los diodos difiere...y el resistor de ganancia en la entrada que en este es el original (180 vs 120 creo).
Muchas gracias !!!!!

(me da verguenza lo bajo que debe estar...soy un cobarde !!!!! :D )
 

Adjuntos

  • DiagramaTexas2021.jpg
    DiagramaTexas2021.jpg
    337.1 KB · Visitas: 12

Dr. Zoidberg

Well-known-Papá Pitufo
Bue...no tenía exactament el diodo Schottky que usaste pero puse este otro que tiene un poco menos de tensión directa, el MBR0530, unos 150mV menos pero bué...es lo que hay con las ganas de buscar que tenía.

El esquema que simulé es este:
ampli-texas-70-ccolona.png

y la polarización estática de ese amplificador es:

1617158735623.png

y el transistor Q6 tiene en el emisor:

1617158841957.png

A mi juicio esos valores sonn muuuuuy bajos y no me los creo del todo, pero aún así, habría que subir la corriente del emisor de Q6 a unos 20 o 30mA para estar cubiertos. Vos decidirás que hacer...pero vas a tener que medir.
 
Si..esta vez bajó bastante la corriente ya que la primera prueba a 15 Volts distorsionó mas que antes.
Primero voy a medir bien como quedó... si agregando 1 o 2 diodos (Schottky-Silicio) queda aproximado, lo dejó así.
Si queda mal... voy al circuito de transistor xVbe que armaste. (BC337-25 y viendo R9 entre 68-100 ohms y R10 entre 22-68ohms y un muy buen preset ) y esperar 10 minutos al menos para el reajuste :)
R21 y R22 los tengo en 0.1R 3W como el manual, en el tuyo esta en 0.22R.. alguna ventaja?...mas recomendable?
Muchas gracias !!
 

Dr. Zoidberg

Well-known-Papá Pitufo
R21 y R22 los tengo en 0.1R 3W como el manual, en el tuyo esta en 0.22R.. alguna ventaja?...mas recomendable?
No necesariamente, pero como mis transistores eran medio truchos y las tenía disponibles, pues usé esas para dar un poco mas de realimentación local. Nada importante si con 0.1 te funciona bien.

Y no probés a 15V sino de 35V para arriba, por que a partir de los 35V los valores de polarización comienzan a aproximarse a los reales. Por debajo no funciona nada bien...
 
Un comentario... los diagramas tanto Plaquetodo como Texas dispones del Preset como serie entre las resistencias...pero en el PCB Plaquetodo lleva el punto medio del preset a la base del transistor Q3. (creo que el tuyo tambien)
Supongo que esto cambia la sensibilidad de ajuste usando el preset como divisor... no hablo del resultado que es el mismo una vez ajustado. :unsure:
 

Adjuntos

  • Placa 58.jpg
    Placa 58.jpg
    453.9 KB · Visitas: 7

Dr. Zoidberg

Well-known-Papá Pitufo
pero en el PCB Plaquetodo lleva el punto medio del preset a la base del transistor Q3. (creo que el tuyo tambien)
Nono, el preset está conectado exactamente como en la foto que subiste, tiene el cursor en corto con el terminal de la derecha y el otro terminal va a una resistencia de 100 ohms (R9 en tu foto) y a la base del transistor.
Para ajustar el preset tenes que ponerlo al mango para la derecha (el PCB visto "de frente") y luego lentamente girarlo hacia la izquierda. Como yo tengo preset de 250 ohms tuve que achicar la resistencia de 68 ohms a 22 ohms (R10 en tu foto) para que pudiera calibrar mas o menos cerca del centro de la pista, pero con las resistencias de 10 ohms para las oscilaciones me quedó mas cerca de la izquierda que del centro...pero no mucho...mas o menos a 3/4 de giro hacia la izquierda.

Te dejo como le ajusté (mas o menos) la corriente de reposo:
ampli-texas-70-ccolona-v2.png
Se pueden usar los diodos, pero hay que poner dos 1N4007 y una resistencia de un valor entre 12 y 15 ohms (en la simulación) para ajustar la corriente de reposo: con 15 ohms te dá 52mA y con 12 ohms te dá 11mA. Pero esto es algo que hay probar con muuuuuuucho cuidado por que si te pasas la corriente se vá al diablo....ya con 22 ohms anda por 1.5A. La THD ronda los 0.07% lo que es un muy buen valor.

De todas formas esto es una guía, una orientación para que sepas como se comporta el amplificador.
 
Última edición:
Viene muy bien, los valores que obtuviste están muy cerca en frío, cuando pasan 10 minutos no tanto.
Hoy compré elementos para las 2 versiones (transistor 337 y diodo-resistor)
Les cuento el derrotero :

Con 2 1N4007 no importa el Resistor = arranca bien pero luego trepa hasta 80 mA

Con 1 1N4007 y 1 RU3AM (Diode Switching 600V 1.5A Rapida recuperación) necesita unos pocos Ohms para ajustar, lo complica porque necesito un preset de 5 o 10 Ohms , cosa que hasta donde se...no existe.

El mejor hasta ahora y el que voy a aplicar por el momento...
1 1N4007 con un preset de 220 Ohms (a 70-90 Ohms me da 30 mA sobre la resistencia de 0.1R ) y permanece estable....
Tiene un shunt con diodo por cualquier tipo de apertura.
El diodo lo voy a poner al radiador. El mismo se mantiene frío con los transistores tibios.

La diferencia de voltaje entre las bases de los Tips29-30 pasó de los 0.984 volts a 1.394 volts para obtener esta corriente.

Voy a armar la versión Transistor ahora que tengo valores medidos, o veo... puede el transistor manejar mejor la corriente con respecto a la temperatura que el diodo ?
 

Adjuntos

  • 20210401_121026.jpg
    20210401_121026.jpg
    86 KB · Visitas: 8

Dr. Zoidberg

Well-known-Papá Pitufo
1 1N4007 con un preset de 220 Ohms (a 70-90 Ohms me da 30 mA sobre la resistencia de 0.1R ) y permanece estable....
Tené cuidado por que hay algo de 10mA en menos de medir sobre la resistencia que sobre el corte del PCB en el emisor del transistor de potencia ==> deben pasar por ahí algo de 20 a 22mA y eso es medio bajo.

La diferencia de voltaje entre las bases de los Tips29-30 pasó de los 0.984 volts a 1.394 volts para obtener esta corriente.
No le des bola a eso por que depende de los transistores que usés. Solo asegurate que circule la corriente adecuada.

Voy a armar la versión Transistor ahora que tengo valores medidos, o veo... puede el transistor manejar mejor la corriente con respecto a la temperatura que el diodo ?
Si, la controla mejor por que es más fácil hacer el acople térmico correcto.
Yo pronto voy a probar de sujetar el transistor al disipador de UNO de los drivers para eliminar la sobre-compensación.... veremos que pasa.
 
Última edición:
Arriba