Dudas sobre la Fuente variable dual de 1.2V a 30V, 1 Amperio

Cacho

Antiguo tableador
Hola Regental.

Para empezar con tu circuito, el 317 es un regulador positivo, y el 337 es el negativo.
Los tenés al revés.

Los condensadores son, ¿enormes?. Los kF son kilofaradios. Eso es una animalada. Los mF son milifaradios, o sea, 10.000uF (microfaradios). Revisá las unidades que usaste.

Las baterías que usaste para simular la fuente están un poquito raras. Revisá cómo están orientadas, que así no vamos bien.

El conexionado de los reguladores no está correcto. Fijate bien. Hay más de tres puntos en los que se cruzan cables, pero no se conectan. Hacé las conexiones donde deben ir (sobre todo en la pata de regulación de voltaje, que se ve rara).

Revisá también los diodos de protección que tenés, que la estar cambiados los reguladores de lugar, te quedan al revés.

Y el puente de diodos... Si ya lo simulás con continua, ¿Para qué ponerlo?

Detallecito: Si no le ponés referencias de masa a la fuente, no va a andar la simulación.

Saludos
 
R

Regental

hola muchas gracias por su ayuda duda resuelta :) lo que pasa es que no soy un experto en eso del multisim y puse mal valores y conexiones pero gracias a ustedes realize las operaciones correctas wow son cada uno de ustedes geniales puesto que no puedo hacer nada mas que dar las gracias, les digo que son unas personas magnificas por ayudar a novatos como yo :D saludos
 
Última edición por un moderador:
Se supone que usaras un transformador de alterna para reducir de 120 al voltaje deseado?
Bueno a la entrada de los diodos tienes conectados fuentes de corriente directa deberia ser alterna talvez por eso no te simuló a la primera.
 

Cacho

Antiguo tableador
Ya nada. Sólo una mano al autor.

Hecho esto... Vamos de paseo, pipipi...

Lo pego al final del tema correspondiente.
Saludos Nilfred.
 
Hola, quiero consultarles algo, quería hacer que la fuente de li-ion arrancara desde los 0v en adelante, y pense en poner dos diodos en serie.
Se que la tensión maxima que entregara el lm también va a bajar 1.4v.

Mi duda es si esto afectará el funcionamiento del regulador, o va a trabajar bien.
Saludos

PD: soy un master con el paint!!
 

Adjuntos

Hola.

Sólo la función de carga fija, que te permite calibras el voltaje con un voltímetro cuando no tienes la carga puesta en la fuente.
No tiene que ser necesariamente de 20K, puede ser 1K ó 10K, es sólo una carga, pero puedes no poner la resistencia si no lo deseas.

Chao.
elaficionado.
 
Hola, me gustaría hacer referéncia a la primera pregunta que se posteó en este tema, en concreto sobre el puente de díodos. Estoy intentando simular primero que todo en el programa "Multisim", no se si lo conocéis, seguro que sí, el montaje y funcionamiento de esta fuente de alimentación, pero hay tantos díodos que no se cuál utilizar para el puente. Necesito ayuda, soy bastante nuevo usando el programa y haciendo trabajos de este tipo. Hay tantos parámetros que me pierdo :unsure:

Por ejemplo, en el díodo más normal, el 1N4007 tenemos los siguientes parámetros:

Description : Vrrm=1000
: Irrm=50
: Vfm@If=1.1@1000
: trr=30.0
: Package=DO-35

.MODEL 1N4007 d (
+IS=3.19863e-08 RS=0.0428545 N=2 EG=0.784214
+XTI=0.504749 BV=1100 IBV=0.0001 CJO=4.67478e-11
+VJ=0.4 M=0.469447 FC=0.5 TT=8.86839e-06
+KF=0 AF=1 )

Indicadme cuáles son los más importantes para conocerlos.

Esque dijeron que lo mejor para el puente de díodos era que soportaran 2 A, para no forzarlo tanto con 1 A y de 100 V. El amperaje de 2 V lo entiendo, pero los 100 V para qué?

Y por último, cómo puedo saber yo que el díodo me aguantará los 100 V y los 2 A? Cuáles son esos parámetros?

Gracias y saludos!
 
Versión corregida.

Cuando efectúes una simulación o armes un circuito, un poco de prolijidad no hace mal.
estimados amigos:
Primero quiero mostrarles mi fuente, que la hice en base al regulador LM338 (cuya unica diferencia con el LM317 es que maneja corrientes hasta 5A), y que hace mas de un año que anda sin problemas...en la foto si observan hay dos diales: el superior (el plateado y mas grande) es el control GRUESO, que lo hice con una llave selectora de 1 polo y 12 posiciones, o sea, tengo 12 tensiones FIJAS...el dial inferior (el negro y plateado) es el control FINO, o sea, es el potenciometro...la llave intermedia es una llave de 3 contactos, dos posiciones, para conmutar si se quiere tensiones fijas o alguna tension especial...intente intercalar el potenciometro directamente con la llave conmutadora, (para obtener tensiones finas entre dos fijas) pero no se porque siempre me quemaba el potenciometro..pense que ahi solo circulaba la corriente de control, de unos pocos mA, pero siempre que hacia esta configuracion, el potenciometro se quemaba...:confused:
El Led verde cumple un doble proposito: el de indicar que todo marcha bien, y de realizar un pequeño consumo, por si se deja mucho tiempo la fuente en vacio, con el riesgo de quemarla (se los digo porque con otra fuente con transistor me paso!:eek:)

Quiero ademas, hacer una consulta: Use ademas un voltimetro digital para que al seleccionar, se vea la tension elegida, pero lo que me parece raro es que, mientras no hay nada conectado, muestra un valor de tension ( como se ve en la foto), y al conectar, por ejemplo, un Led (en la foto uno blanco) la tension "cae" un poco ( en este caso de 2,9 a 2,3V)...¿que pasa? es normal, es un problema del voltimetro, o algo anda mal? ¿no se supone que el regulador debe mantener la tension estable? Porque entonces con simple Led ya hay variaciones? Lo mismo pregunto acerca de poner el potenciometro en serie con la llave selectora...se puede? o siempre se va a quemar?:confused:

Muchas gracias!!!:D

Versión corregida.

Cuando efectúes una simulación o armes un circuito, un poco de prolijidad no hace mal.
Estimado Fogonazo...en el post anterior puse mi fuente que llegue hasta 5 A . mi intencion es hacer una que llegue a mas corriente, y vi el archivo que dejaste...te hago dos preguntas: 1) que es un archivo ms10??? :confused:(eso aparece cuando lo descomprimo):eek:
y 2) el archivo dice "Fuente regulable 12 y 24 amper II"...es que hay una parte I??? esta en el foro??? :confused:
Muchas gracias!!!:D
 

Adjuntos

Última edición:
Una consulta, acabo de armar el circuito y me encontre con un problema. cuando abro la caja que me traia el transformador (12+12), me viene con 2 cables de entrada y 2 cables rojos de salida, mido las tensiones entre los cables de salida y siempre me tira 12v. No faltaria un tercer cable que sea masa? o la masa es la carcaza del tranfo?. no se bien como conectarlo! muchas gracias!
 
Hola.

Si es de 12-0-12 debe tener 3 terminales,
Creo que tienes uno 12-0.
Si compraste 12-0-12, te han dado otro transformador, creo que debes ir a la tienda y cambiarlo.

Chao.
elaficionado
 
Que lastima!!! esperaba UNA respuesta...parece que me voy a quedar con esta duda acerca de las fuentes reguladas en tension...(Y sin poder saber que es un archivo ms10)...
 

Cacho

Antiguo tableador
...me parece raro es que, mientras no hay nada conectado, muestra un valor de tension ( como se ve en la foto), y al conectar, por ejemplo, un Led (en la foto uno blanco) la tension "cae" un poco ( en este caso de 2,9 a 2,3V)...¿que pasa? es normal, es un problema del voltimetro, o algo anda mal? ¿no se supone que el regulador debe mantener la tension estable? Porque entonces con simple Led ya hay variaciones?
Puede ser un problema por una regulación pobre o un error de diseño, o de armado. ¿Qué esquema usaste?
Lo mismo pregunto acerca de poner el potenciometro en serie con la llave selectora...se puede? o siempre se va a quemar?
Misma pregunta que antes: ¿Qué esquema usaste?
Como le preguntaste a Fogo, nadie que no fuera él te iba a contestar.
1) que es un archivo ms10?
Es un archivo de Multisim10 (es un programa que hace simulaciones)
2) el archivo dice "Fuente regulable 12 y 24 amper II"...es que hay una parte I??? esta en el foro?
Supongo que le puso el II para diferenciarlo del archivo original que estaba bastante incorrecto, nada más.

Saludos
 
Estimado Cacho:
Realmente GRACIAS por tu respuesta...te paso el circuito que hice de la fuente. es una pequeña modificacion sobre el circuito que se muestra en la hoja de datos del LM338. Espero sirva para aquellos que quieran copiarlo y/o mejorarlo...como dije antes, yo esperaba una buena regulacion de la tension, por eso me sorprendio el hecho de que con solo conectar un led, la tension varie un poco...de ahi mi pregunta, si esta dentro de lo normal esta diferencia, o si hay algun error...la resistencia de 120 Ohms y el diodo 1N4002 que va entre la entrada y la salida del regulador, las solde directamente sobre las "patitas" del LM338, como se sugiere en la hoja de datos, en donde se recomienda colocar la resistencia de 120 Ohms y el diodo lo mas cerca posible del regulador...
(ACARACION: En el dibujo, debe interpretarse "DE LA FUENTE" como la parte comprendida por el transformador, el puente de diodos y el capacitor de filtro) (yo use uno de 3300 microFaradios)
 
Última edición:

Temas similares