Dudas sobre un plano de distorcion para guitarra

#42
Hola amigos

Despues de un tiempo me decidi en hacer el pedal, pero me di cuanta que me quedaron algunas dudas

El plano que voy a hacer es este


Y tengo las siguientes dudas:

-El negativo lo conecto a:

El anillo del Jack de entrada (que es mono)
Al negativo del Jack de transformador
A todos los negativos de los componentes
El anillo del Jack de salida (que es stereo)
¿Es asi?

-El potenciometro tiene 3 salidas

Pongo la de una punta en el positivo y la otra en el negativo y el que sobra lo conecto en la terminal del Jack de la salida.
Pero en la lista de componentes pide un Jack mono y uno stereo, por logica se que el mono es de entrada porque la guitarra es mono.
Entonces el stereo es de salida, pero tengo dos cosas que soldar al Jack, el pin del medio del potenciometro y el anillo. ¿Que conecto? NOTA: El amplificador es mono.

Bueno ahora voy a comprar los componentes, si me surge otra duda les pregunto

Muchas Gracias :D
 
#44
El Jack stereo va a la entrada, mirá el circuito que vos mismo posteaste en el primer post del thread. El tema ya está tratado 200 veces, es para que se prenda el pedal cuando conectás la guitarra.


Saludos.
 
#45
Hola

Ya compre los componentes :)

Pero soy nuevo y tengo muchas dudas, para simplificar todo lo que tengo que preguntar (como conectar el NPN, el potenciometro etc,)

Aca esta el plano


Esta todo bien?

Muchas gracias
 
Última edición:
#46
el jack mono va,segun el diagrama en la pata de enmedio del potenciometro,aunque no se si esto significque un cambio importante ya que ese potenciometro es solo para el volumen no para el nivel de distorcion.
El electra distortion es uno de mis favoritos por que el que yo hice el cambio que le da a la gutarra es casi imperceptible pero la hace "brillosa" y agradable,no satura mucho el sonido.
saludos y espero que puedas concluir tu proyecto

Por cierto si conseguiste el 1IN34A?a mi me costo mucho trabajo encontrarlo pero vale la pena
 
Última edición:
#47
Gracias por responder pebe.

Yo pense que el potenciometro era para el nivel de distorcion :D
Asi que no se si ponerlo.... como para no complicar las cosas...
Igual ya lo compre.

Tendria que ir conectado asi no?


El 1N34A no lo consegui, porque no lo busque...
Yo compre el mas comun el 1N4001

Ahora, la tecla para el Bypass, donde la coloco??

Mi instinto me dice que va asi

Esta bien??

De nuevo muchas gracias
 
Última edición:
#48
Ya que estamos, hoy logré solucionar un problema de sonido estúpido (un detalle que me había pasado por alto) en ALSA (Advanced Linux Sound Architecture) y la guitarra conectada a la entrada de línea directamente se escucha bien (graves y agudos), no así con la de micrófono (se pierden agudos).

En cuanto a la última imagen, a simple vista está bien, suponiendo que "negativo" es GND.
La distorsión va a realmente depender del potenciómetro de volumen de tu guitarra.
No se por que se asume un jack stereo en el circuito, ya que la señal de guitarra es monofónica. Usa el circuito de Fogonazo que es simple y monofónico.

¿Que es "jack tranformador?"
 
Última edición:
#49
Gracias por responder

Yo la guitarra siempre la conecte en la entrada de linea:D

Te pide uno estereo para que tome 2 veces la señal de la guitarra y una la distorciona y otra no, asi podes hacer el bypass sin descoectar el pedal (creo que es eso :))

Es la ficha que se le pone al pedal para que se alimente a travez de un transformador de 9v
(es un anillo con un pin en el medio)

Bueno, creo que ya despeje todas las dudas, lo voy a empezar a armar, cualquier cosa pregunto
Gracias (y)
 

Cacho

Antiguo tableador
#50
La cuestión con la entrada estéreo es simplemente para usarla como interruptor: La masa de la batería se conecta al anillo y la de la plaqueta a la masa del jack.

Así, al conectar el plug del cable (mono) se cortocircuita el anillo con la masa (todo el cuerpo del macho es metálico) y se enciende el circuito. Al desenchufar la guitarra se apaga el pedal.
Ahorro de batería.

En cuanto a cómo conectarle un switch, lo que necesitás es un DPDT, no un SPDT como el que ponés en el dibujo (si vas a hacer un true bypass). En esta página podés ver cómo se conectan ambas configuraciones, pero en principio la que pusiste es correcta, aunque no es la mejor.

Saludos
 
Última edición:
#51
Gracias por responder

:unsure:
Me parece que entendi el planito del bypass.

Pero yo compre una doble inversora. :rolleyes:

pero no importa, voy a hacerlo bien basico como lo puse en mi planito para no complicar las cosas. igual muchas gracias

No lo voy a usar con bateria, lo voy a usar con transformador de 9v, aso que si lo enchufo prende, si no lo enchufo, no prende :D

Y la ultima cosa, si le pongo una led para indicar el encendido, afecta en algo?

Gracias
 
#53
Gracias por tu respuesta.

ok, entonces con la llave doble inversora poniendola como esta en el planito tiene que andar?
Para un lado el sonido es limpio y para el otro lado el sonido es distorcionado?

Bueno, hice un planito.

Esta bien?

Muchas Gracias
 
#54
Hola :cry:

Ya arme la plaqueta:

Pero como ya me lo esperaba, no anda....

No se porque.

Yo pense que habia quemado los diodos por el calor del soldador, y los reemplaze, pero sigue sin andar.

Medi los diodos y dieron los siguientes resultados.
Compre 3, 2 los puse en la plaqueta y el otro lo deje de respuesto

Los que estaban puestos en la plaqueta:

Rojo
en el anodo= 5,50
Negro en el anodo= 5,90

El que quedo de repuesto
Rojo en el anodo= 6,30
Negro en el anodo= el tester titila en 10000

Esta quemado alguno?
Los que remplace hacen lo mismo que el de repuesto.

Si no es eso, que puede ser?

Muchas gracias
 

Cacho

Antiguo tableador
#55
Me parece que le pifiaste en la conexión de la entrada...
Fijate que mandás la punta del plug a masa y tomás la entrada del anillo. Así no anda nada.

Saludos
 
#56
Ahhh, me quede pensando de como llegaste a la conclusion de que estaba mal conectado el Jack si no habia puesto foto de eso
Y despues me di cuenta que hablabas de la imagen de arriba :D
Si, hice mal el diagrama.

Pero el problema es que todabia no hice el truebypass, lo conecte todo provisorio y no anda...

:unsure:

No se me ocurre nada para comprobar que es lo que falla....

Sera el plano?
Use este


Gracias por tu respuesta
Saludos
 

Cacho

Antiguo tableador
#57
Bueno, revisá bien que esté conectado al derecho el transistor y que no haya puentes hechos con el estaño.

Por lo demás, debería funcionar (es un circuito con tan pocas cosas que no puede fallar).

Saludos
 
#58
Hola

Gracias por responder

Si no me equivoco esta mal puesto el transistor :unsure:

Por lo siguiente



Me parece que es eso....

Sirve o cuando lo conectas mal se quema?

Lo voy a arreglar y comento

Gracias :D
 
#60
Hola

Cambie de lugar las patitas del Transistor y ahora anda, pero no como yo esperaba, el sonido pasa practicamente limpio, casi ni se distorciona.

Sera porque esta algo quemado?

Gracias
 

Temas similares

Arriba