Efecto fluorescente con leds

#1
Hola a todos, como se podría hacer el efecto de encendido de los fluorescentes con dos Leds y que después se queden encendido.

Saludos desde Málaga
Antonio
 
#3
y fijate tenes que analizar mucho el transitorio en el arranque, se complica!
tenes que usar un oscilador por un timepo que lo podes temporizar con un monoestable! no se si me entendiste la idea? espero que te sirva...
 
#4
Hola de nuevo.
La idea es ponerle luces a unos vagones en escala, cada vagón lleva dos leds y un trozo de tubo transparente (para simular el fluorescente).
La corriente la cogería por los raíles 15v
Actualmente en uno de los vagones tengo puesto un puente de diodos (para que al invertir el sentido de marcha las luces siempre funcionen) y dos condensadores (para evitar perdidas de corriente).

Lo que me gustaría simular cuando enciendo las luces es el "efecto que hacen los fluorescentes al encenderse"
(que se enciendan, apaguen y que luego se queden encendidos).

Lo malo, como se puede ver en la foto es que apenas queda sitio para poner muchos componentes.

Si tenéis alguna idea, o sugerencia. Quedare muy agradecido.

Saludos desde Málaga
Antonio
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#5
Lo que pides NO es fácil.
Porque tomas corriente de los mismos rieles que alimentan tu locomotora, y esta alimentación es variable de acuerdo a la velocidad, o sea cuando detienes la locomotora se apagan los led´s y cuando aceleras los led´s suben de intensidad, eso esta mal.

Se podría superponer a la alimentación del motor una señal alterna de alta frecuencia e independiente que alimente solamente a la iluminación de tu maqueta.
 
#6
podrias poner dos osciladores conectados a un contador, cuestion que a uno le pones baja frecuencia y al otro un poco mas alta, entrando en redondancia cuando cuente el contador activa el primero y luego el segundo contador, despues con un f-f tipo D lo dejas encendido.. creo q asi seria no se si estoy bien
 

Fogonazo

Exorcista & Moderador eventual
#9
acpmax dijo:
Otra pregunta, si la corriente en las vias fuera siempre la misma (digital) a 20v ¿seria mas facil?
La tensión sobre tus vías no puede ser siempre la misma, porque me imagino que tu tren "para", "avanza", "retrocede", "cambia de velocidad". Si fuera siempre igual, tu maqueta seria bastante aburrida.

Por que no averiguas ¿ Como ? y ¿ Con que ? se alimenta tu tren y vemos de inventar algo
 
#10
En el sistema digital cada tren lleva un decoder, para poder manejarlo independientemente e igualmente se pueden encender o apagar las luces de las maquinas
 
#12
La idea de fogonazo, seria para el sistema analógico (aquí pueden ver un articulo con esquemas y mas, aplicado a modelismo ferroviario http://www.mediafire.com/?sharekey=330144c264e8c85ca0f2f20c509059d9e04e75f6e8ebb871).

Y yo ahora dispongo del sistema Digital que puedes controlar cada locomotora (su velocidad, luces, sonidos etc) independientemente una de otra. La corriente en vía seria siempre de unos 18 ó 20 voltios..

Saludos y perdonad por el toston que estoy dando.
 

capitanp

Miembro irreconocible
#13
...interesante la forrma moderna de comandar los trenes...

se me ocurre algo facil y cencillo con un 4017 (me pone nostalgico) y un generador de pulsos cualquiera, a unos 400ms

tomamos por ejemplo las salidas

q1
q4
q6
q8
q10

de q10 al la patilla enable asi cuando lleque ahi se detenga la cuenta y quede encendido


con esto lo que hara el led sera:

destella - Pausa larga - destella - Pausa - destella - Pausa -destella - Pausa - queda encendido


con esto mas o menos simularia el funcinamiento del arrancador (cebador) de los tubos fluorecentes


ya hay una idea
 
#16
Si "Fogonazo", dispongo de los dos sistemas, pero ya todo lo que haga sera para Digital, probare a simular lo que dice "capitanp".

Saludos desde Málaga
Antonio
 
#19
Ok mil gracias. lo he simulado en el Livewire y funciona perfecto, pero al subirle el voltaje de 9v á 20v ya no me funciona, he probado con variar el C1 y R1 pero no doy para que funcione.

Saludos
 
Arriba