Encendido y apagado transmisor y amplificador lineal.

Hola, quería hacer una consulta que seguramente sea muy sencilla para muchos pero no sé con seguridad.
Tengo un transmisor y un amplificador en cajas separadas. De siempre me han dicho que primero tenía que encender el amplificador después el transmisor, y para apagar pues al contrario.
La pregunta es qué pasa si enciendo el transmisor sin encender el amplificador, ¿ Funcionaria igual? Pasaría la señal de antena a través del amplificador aunque esté apagado?

Gracias!!
 
Amplificador me imagino que lellamas al lineal de potencia.

Si un lineal de potencia no recibe exitación, este no oscila, con lo que no estaría generando nada, asi que puedes encenderlo solo y tranquilo.

Ahora si un transmisor no tiene nada conectado a la salida, simplemente se puede quemar el transistor de salida.

Ahora bien, sabiendo eso, la secuencia de encendido por temas de seguridad, es primero del de mayor potencia hacia abajo, y para el apagado al revés.

En ocaciones el transmisor tiene solo de 1W a 10W de salida, y para llegar a unos 300W (por ejemplo), se emplea una etapa intermedia de 25W para exitar correctamente el lineal. Por eso aclaré que primero el de mayor potencia, luego que exita a éste, y asi hasta el transmisor
La pregunta es qué pasa si enciendo el transmisor sin encender el amplificador, ¿ Funcionaria igual? Pasaría la señal de antena a través del amplificador aunque esté apagado?
Con respecto a ésto, puede que para pruebas funcione localmente (a metros), pero NO va a llegar a la antena como tal.

Cuál es tu idea?
 
Amplificador me imagino que lellamas al lineal de potencia.

Si un lineal de potencia no recibe exitación, este no oscila, con lo que no estaría generando nada, asi que puedes encenderlo solo y tranquilo.

Ahora si un transmisor no tiene nada conectado a la salida, simplemente se puede quemar el transistor de salida.

Ahora bien, sabiendo eso, la secuencia de encendido por temas de seguridad, es primero del de mayor potencia hacia abajo, y para el apagado al revés.

En ocaciones el transmisor tiene solo de 1W a 10W de salida, y para llegar a unos 300W (por ejemplo), se emplea una etapa intermedia de 25W para exitar correctamente el lineal. Por eso aclaré que primero el de mayor potencia, luego que exita a éste, y asi hasta el transmisor

Con respecto a ésto, puede que para pruebas funcione localmente (a metros), pero NO va a llegar a la antena como tal.

Cuál es tu idea?
Hola, gracias por la aclaración. En primer lugar si me refería a un amplificador lineal. La cuestión es que estoy montando una emisora y lineal nuevos, la emisora es de 6W pero estará ajustada a 1W que es lo que necesita el lineal. Ambos equipos están separados en cajas distintas, entonces el problema se crea al instalar la protección de SWR y temperatura en el lineal, si este de desconecta la emisora sigue funcionando hasta que se rearme el lineal y de ahí la duda de si sería perjudicial tenerla encendida si el lineal se apaga.
La emisora no tiene protección de SWR solo le voy a poner un termostato para la temperatura.
Gracias de nuevo!!
Con respecto a ésto, puede que para pruebas funcione localmente (a metros), pero NO va a llegar a la antena como tal.
Me daría igual que no tuviera nada de alcance solo saber que no se va a quemar el transistor final de la emisora, supongo que podría probar a poner el medidor de SWR entre la emisora y el lineal y apagando el lineal a ver que pasa si se mantienen o suben.
 
Quizás @Daniel Lopes o @radium98 sepan más que yo, pero...

En teoría, si la salida tiene carga (la entrada del lineal por ejemplo), no deberías tener problemas, siempre que se pueda desconectar a tiempo, y màs teniendo en cuenta la potencia elegida.

Ahora con el tema del ROE, ya no se si afectaría si el lineal está apagado.

Así mismo, creo que el medidor SWR debería ir en la salida final (lineal de potencia en este caso).
 

Daniel Lopes

Miembro Geconocido
Hola a todos , lo ideal es sienpre ligar premeramente lo paso final y despues lo paso excitador.
Para desligar es zatamente lo revéz , o sea desligar premeramente lo paso excitador y despues lo paso final.
La explicación para eso es : no hay como garantizar una buena adaptación de inpedancias ( ROE) para lo paso excitador con lo paso final desligado como tanbien no hay cualquer problema en tener lo paso final energizado sin cualquer excitación de RF.
!Saludos desde Brasil!
 
Osea que no le erré mucho en mi explicación... 😅

Con respecto a la ubicación del medidor de ROE?
El medidor de ROE se intercala entre los dispositivos que se quiera medir dicho parámetro.

Si quiero medir la ROE de la antena, la coloco entre esta y la salida de potencia de RF; si quiero medir la ROE entre el excitador y el amplificador, lo coloco entre la salida del excitador y la entrada del amplificador.

La secuencia descripta es la correcta y en algunos casos donde la potencia de excitación al amplificador es mayor, si no se respeta se corre el riesgo de quemar la juntura B-E o G-S ya que la potencia entregada por el excitador se debe disipar entre los circuitos sintonizados/y/o adaptadores de impedancia y dicha juntura.

En el caso de un amplificador conectado al excitador, la adaptación de impedancia prácticamente es la misma si el amplificador esta prendido o no dado que generalmente son materiales pasivos(L,C, etc ) los encargados de tal tarea.
 
Gracias por las explicaciones, Daniel dice que no habrá una buena adaptación de impedancia y Ricbevi dice que sí, a lo de tener el paso final encendido o no :unsure:. Así que tendré que hacer alguna prueba a ver que pasa 😅
 
Claro, dependerá del circuito de entrada y salida, pero prácticamente, si enciendes el transmisor o exitador previo al lineal, no debería suponer inconveniente, pero ante la duda mejor seguir la secuencia.

En la radio FM comercial que tenía (y luego vendió) mi ex jefe, el lineal donde luego se instaló a veces se apagaba por varios motivos, entre baja tensión (desde 96V para arriba, siendo que lo nominal en Argentina es 220V/240V), por térmicas de bajo amperaje que al arranque lo hacía "saltar", entre otros...
Y en ningún momento ni el transmisor de 10W ni el excitador de 25W sufrieron problemas, incluso estuvieron con el lineal apagado, y "saliendo" sólo con el excitador de 25W (obvio que todo conectado como corresponde, no cambiaron nada) durante días hasta que nos llamaron, así y todo siguió funcionando correctamente.

Yo por mi parte trataría de proteger todo (importante la descarga a tierra), y sensar si algo falla que me avise. Así puedo verificar ante cualquier eventualidad, ya que las corrientes que maneja un lineal son bastantes altas como para que sufra un cortocircuito o similar...
 

Daniel Lopes

Miembro Geconocido
Gracias por las explicaciones, Daniel dice que no habrá una buena adaptación de impedancia y Ricbevi dice que sí, a lo de tener el paso final encendido o no :unsure:. Así que tendré que hacer alguna prueba a ver que pasa 😅
!Jo dice que NO hay como garantizar una buena adaptación de inpedancias para lo paso excitador con lo paso final apagado!
Pero es perfectamente factible medir esa condición con lo auxilio de un medidor de ROE idoneo a esas frequenzias de VHF inserindo lo entre lo paso excitador y lo paso final.
Enciendese lo paso excitador con lo paso final apagado y midese , si lo resultado es malo (ROE major que 3:1) recomendase altamente a apagar lo paso excitador sob pena de estropiarlo.
Tanbien es muy saudavel verificar ( medir) la ROE entre lo paso excitador y lo paso final enciendio , esa ROE debe sener de no maximo aceptable de 2:1 .
!Suerte en las medidas!
 
Última edición:
En el conjunto excitador/amplificador de la marca M31, el ajuste de la red de datación de entrada del MRF151G(consta de un par de trimmers), se ajusta con el amplificador apagado y la excitación, midiendo/disminuyendo con los trimmers la ROE del sistema excitador/amplificador.

No es necesaria la adaptación(baja ROE) si sabemos fehacientemente que la etapa excitadora, no tendrá comportamientos no esperador o anómalos ante dicha impedancia presentada por el amplificador y que no es la de 50Ω a la salida que esta ajustado el excitador.

Hay que tener un concepto claro, la ROE no es dañina por si misma si no por el efecto que produce dicha desadaptación en el sistema medido.

Si la desadaptación fue contemplada y prevista en el diseño de la etapa, puede funcionar perfectamente, el problema es cuando no se sabe o no se previó con antelación.

Esas mediciones se debe hacer con un "repetidor de impedancias"( 150 x Fv del cable usado / Fcia en MHz = repetidor en metros) como conexión, no con el agregado de mangueras de cualquier medida y también es recomendable usar un macho-macho(para mantener las distancias al mínimo) para conectar el medidor al amplificador.
 
Última edición:

Daniel Lopes

Miembro Geconocido
Lo gran problema que veo aca es que hay excitadores que constunbram a autooscilar con ROE elevada en su salida y eso es un peligro una ves que lo lineal tanbien amplifica esas autooscilaciones y la antena por su ves irradia al aire molestando outras emisoras o mismo otros servicios.
 
Lo gran problema que veo aca es que hay excitadores que constunbram a autooscilar con ROE elevada en su salida y eso es un peligro una ves que lo lineal tanbien amplifica esas autooscilaciones y la antena por su ves irradia al aire molestando outras emisoras o mismo otros servicios.
Por eso aclare que dependía de sobremanera de la calidad de todo el sistema en cuanto a su diseño y prever ese tipo de situaciones.
 
He hecho una prueba hoy y poniendo el medidor de ROE entre la emisora y el lineal, si apago el lineal sigue midiendo igual, con carga ficticia 0 ROE y 1W no varía nada. Si pongo el medidor después del lineal no hay potencia ni ROE claro.
Entiendo que aunque no llegará potencia a la antena tampoco será perjudicial para la emisora funcionar así.
 
He hecho una prueba hoy y poniendo el medidor de ROE entre la emisora y el lineal, si apago el lineal sigue midiendo igual, con carga ficticia 0 ROE y 1W no varía nada. Si pongo el medidor después del lineal no hay potencia ni ROE claro.
Entiendo que aunque no llegará potencia a la antena tampoco será perjudicial para la emisora funcionar así.
Ayer ya te adelante que pasaría esto mismo y porque(SIC: "En el caso de un amplificador conectado al excitador, la adaptación de impedancia prácticamente es la misma si el amplificador esta prendido o no dado que generalmente son materiales pasivos(L,C, etc ) los encargados de tal tarea.") y explique que riesgos se corren al hacerlo de manera diferente a la sugerida(SIC:"La secuencia descripta es la correcta y en algunos casos donde la potencia de excitación al amplificador es mayor, si no se respeta se corre el riesgo de quemar la juntura B-E o G-S ya que la potencia entregada por el excitador se debe disipar entre los circuitos sintonizados/y/o adaptadores de impedancia y dicha juntura.").

Con potencias bajas, no se corre tanto riesgo de que pase algo a la etapa de amplificación pero cuando se manejan 10W o mas de excitación la cosa puede cambiar radicalmente.
 
Porque tanto drama, en apagar los aparatos?, que haga el excitador esclavo de la potencia, para encender o apagar, se entiende que excitador y potencia deben estar correctamente ajustados, o sintonizados.
Esa sería una solución, solo quería comprender mejor como funciona esto. En mi caso puede ser que tenga que poner la emisora alejada del lineal y entonces sería más complicado de hacer.
 
Arriba