Equalizador con zumbido

#1
Buenas gente, armé un eq de 8 bandas para un subwoofer y suena muy bien, solo que tiene el famoso "hummm" el cual pude reducir en un 80% (casi imperceptible para mí) colocando en paralelo en la entrada y salida de señal un capacitor de 1uF no polarizado.
No sé si estará bien o mal, asi que recurro a sus consejos y conocimientos a ver si se lo puede eliminar totalmente al zumbido.
Sin el EQ el ampli tiene 0 ruidos. He probado el EQ con otra fuente y el zumbido no se va.
Les dejo el diagrama del circuito y cómo quedó la placa que hice.
Desde ya muchas gracias.

Circuito

PCB
 
Última edición:
#3
Las subí al drive porque imageshack ya no me deja (no sé que pasó) y la verdad es que la veo bien. Ahora lo arreglo.

DJ-AS dijo:
Las subí al drive porque imageshack ya no me deja (no sé que pasó) y la verdad es que la veo bien. Ahora lo arreglo.
Primero subí las imágenes como indica el tutorial que indicaste, y eran muuuuuucho más chicas, por eso las subí al drive.

Imagen del circuito pero recortada ya que se repite la parte de los filtros como bandas uno desee usar, obviamente, cambiando los valores de los componentes.

Eliminé bastante tirando a mucho el zumbido colocando en paralelo a la salida del EQ un capacitor de 10uF. Probé con distintos valores, empezando con 100nF en la entrada, pero no cambiaba nada, asi que el ruido está amplificado en alguna parte del EQ. Uds dirán si es correcto o no.
También he colocado a cada integrado un cap de 100nF entre + y gnd y otro entre - y gnd lo cual ayudo bastante también.

Edit:
Solucionado: en la entrada del pre (filtro para subwoofer) le puse un cap de 100nF y el zumbido desapareció. =D
Gracias por la ayuda.
 

Adjuntos

Última edición por un moderador:

Temas similares

Arriba